SLK & SLC Community

HOME IMPRESSUM Datenschutz @ Administratoren Wir über uns Nederlands Forum MBSLK-Foren


mbslk.de ... The SLK-CommunityVäth
mbslk.de ... The SLK-CommunityVÄTH - Give your car Wings

mbslk.de ... The SLK-CommunityCommunity
mbslk.de ... The SLK-CommunityStammtische
Veranstaltungen
Veranstaltungsfotos
SLK-Bilder
Bilder hochladen
User-Suche
Fahrer-Verzeichnis
Community-Check
Erlebnisberichte
FAQ

mbslk.de ... The SLK-CommunityPetzoldt
mbslk.de ... The SLK-CommunityPetzoldts-Fahrzeugpflege

mbslk.de ... The SLK-CommunityFreiwilliger Kostenbeitrag
mbslk.de ... The SLK-CommunityMBSLK.de fördern

mbslk.de ... The SLK-CommunityKommunikation
mbslk.de ... The SLK-CommunityMBSLK.de-FOREN MBSLK.de Foren

mbslk.de ... The SLK-CommunityBaureihe R170
mbslk.de ... The SLK-Community1996 - 2004
Baureihe R170

mbslk.de ... The SLK-CommunityBaureihe R171
mbslk.de ... The SLK-Community2004 - 2011
Baureihe R171

mbslk.de ... The SLK-CommunityBaureihe R172
mbslk.de ... The SLK-Communityab 2011
Baureihe R172

mbslk.de ... The SLK-CommunityAlle SLK Baureihen
mbslk.de ... The SLK-CommunitySLK Geschichte

mbslk.de ... The SLK-CommunityMarktplatz
mbslk.de ... The SLK-CommunityMBSLK.de-Kollektion
MBSLK.de Kollektion
Kleinanzeigen
Sonderkonditionen
Bücher

mbslk.de ... The SLK-CommunityLinkblock
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityService & Tipps
mbslk.de ... The SLK-CommunityHotel und Gastro
Werkstatt-Tipps
Reifenservice
Werkstattkosten
KfZ-Kosten-Rechner
Felgenkalkulator
Link-Tipps
Downloads
MBSLK.de-Statistik
Newsletterarchiv




Die MBSLK.de-Foren » » Tipps und Technik R170

MBSLK.de-Foren-Suche:
 
In ein anderes Forum wechseln:
zur Foren-Übersicht » » zur Seite Tipps und Technik R170 
Tipps und Technik R170 » » Thema: Leistungsverlust & Fehlercodes
Gehe zu Seite: ( 1 | 2 | 3 | 4 | 5 )
Beitrag von:
... ist OFFLINE

   Jogi0765

Schreiberlevel:
Forengrundschüler
Forengrundschüler
Beiträge: 32
User seit 18.03.2013
 Geschrieben am 19.07.2020 um 22:44 Uhr   


rollmastr schrieb:
Genau. Löte diese drei Punkte mal nach.



Leichter gesagt, als getan. Ich bin absoluter Lötanfänger. Ich denke, bevor dieses k40 kille und mein SLK steht, besorge ich mir erst mal Ersatz in der Bucht. Dann kann ich es ja mal wagen und bei Erfolg den Ersatz zurückschicken. Sicher ist sicher, oder was denkst Du?

Gruß Jürgen

--
SLK 230K, Bj. 11/98, obsidianschwarz, Automatik, Leder schwarz,

 Antworten    Antworten mit Zitat  

  E-Mail an Jogi0765    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   Jogi0765

Schreiberlevel:
Forengrundschüler
Forengrundschüler
Beiträge: 32
User seit 18.03.2013
 Geschrieben am 19.07.2020 um 22:47 Uhr   


Winnidriver schrieb:
Hallo Jogi,
ich hatte ein ähnliches verhalten bei meinem 200k und schliesslich war es der Luftmassenmesser.

Grüße aus Stuttgart



...den hatte ich schon im Verdacht und gereinigt. Hat aber nichts gebracht.
Die Lötstellen am K40 sehen schon verdächtig aus, ich hoffe, das ist die Lösung, wenn ich es mit dem Löten hinbekomme.

Gruß Jürgen

--
SLK 230K, Bj. 11/98, obsidianschwarz, Automatik, Leder schwarz,

 Antworten    Antworten mit Zitat  

  E-Mail an Jogi0765    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forensextaner
Forensextaner
Beiträge: 62
User seit 10.02.2020
 Geschrieben am 19.07.2020 um 22:50 Uhr   
[ Beitrag wurde zuletzt editiert von Mercman am 19.07.2020 um 22:59 Uhr ]


https://www.mbslk.de/images/forum/beitragsbilder/1283957

Das war der P0410 Fehler.
Mir ist auch so ein Schlauch abgebrochen. Die sind nach der Zeit brüchig und vergilbt. Ist für das Unterdrucksystem. Kannst bei MB für kleines Geld nachbestellen.

Und zum K40. Also das die Lötstelle oben Links durch ist, sieht ein Blinder. Nimm einen günstigen Lötkolben und etwas Lötzinn. Oder frag jemanden der das kurz für dich nachlöten kann. Ist doch kein Ding.
Oder die andere Lösung ist die das komplette K40 neu zu kaufen. Kostet allerdings ca. 160-180 Euro, so wie ich hier gelesen habe.
Das ist doch ein Lötversuch wert! Bei den Autodoktoren (Youtube) ist genau das beschrieben und die löten auch nach.
https://www.youtube.com/watch?v=YuKtdywyRls

Ich hab meins auch mal ausgebaut, wurde allerdings 2012 erneuert. Da sehen die Lötstellen wir neu aus.

 Antworten    Antworten mit Zitat  

  E-Mail an Mercman    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   Jogi0765

Schreiberlevel:
Forengrundschüler
Forengrundschüler
Beiträge: 32
User seit 18.03.2013
 Geschrieben am 19.07.2020 um 23:22 Uhr   
Guten Abend,

na das ist doch mal ne tolle Antwort...DANKE

Damit kann ichwas anfangen. ICh schaue es mir morgen mal in Ruhe an, Lötkolben und Lötzinn habe ich, nur eben den Mut nicht, aus Angst mich zu "verlöten". Kenne leider keinen der´s könnte.

Ich werde berichten, obs gerumst hat nach dem Löten...

Gruß Jürgen



--
SLK 230K, Bj. 11/98, obsidianschwarz, Automatik, Leder schwarz,

 Antworten    Antworten mit Zitat  

  E-Mail an Jogi0765    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forensextaner
Forensextaner
Beiträge: 62
User seit 10.02.2020
 Geschrieben am 19.07.2020 um 23:36 Uhr   
[ Beitrag wurde zuletzt editiert von Mercman am 19.07.2020 um 23:39 Uhr ]

Gerne!
Trau Dich einfach. Ich hätte es auch gemacht, wenn es nötig gewesen wäre. Und ich hab 2 mal im Leben gelötet.

Frag eventuell vorher bei MB, ob das K40 lieferbar ist. Normalerweise sind die Teile am nächsten Tag da. Nur falls wirklich etwas beim löten passiert, was ich nicht glaube.

Viel Erfolg!

 Antworten    Antworten mit Zitat  

  E-Mail an Mercman    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   SilberpfeilUSA

Schreiberlevel:
Forenunterprimaner
Forenunterprimaner
Beiträge: 437
User seit 12.04.2008
 Geschrieben am 19.07.2020 um 23:55 Uhr   
[ Beitrag wurde zuletzt editiert von speedy63 am 20.07.2020 um 10:19 Uhr ]



Jogi0765 schrieb:


SilberpfeilUSA schrieb:
so sieht sowas aus, in besserer Auslösung zumindest.


Das ist aber nicht meins vergrößert?


nein, aber als Beispiel...
--
Thomas
_______________________________________
1997 SLK 230K silber/schwarz
Kompressorkit, SuperSprint Komplettauspuff, Vaeth Edelstahlbügel, LED Rückleuchten
2014 SLK55 AMG indiumgrau/designo sattelbraun, GT Grill

 Antworten    Antworten mit Zitat  

  E-Mail an SilberpfeilUSA    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   Jogi0765

Schreiberlevel:
Forengrundschüler
Forengrundschüler
Beiträge: 32
User seit 18.03.2013
 Geschrieben am 20.07.2020 um 18:11 Uhr   
[ Beitrag wurde zuletzt editiert von Jogi0765 am 20.07.2020 um 18:13 Uhr ]



Mercman schrieb:

Gerne!
Trau Dich einfach. Ich hätte es auch gemacht, wenn es nötig gewesen wäre. Und ich hab 2 mal im Leben gelötet.

Frag eventuell vorher bei MB, ob das K40 lieferbar ist. Normalerweise sind die Teile am nächsten Tag da. Nur falls wirklich etwas beim löten passiert, was ich nicht glaube.

Viel Erfolg!




So...Ich habe mich heute getraut und den Lötkolben ausgepackt. Ich muss sagen in Youtube-Vidoes schaut es sehr einfach aus, in der Praxis sieht das anders aus.

Kurzum, ich habe gelötet und gelötet und ich dachte, das wars nun. Hat nicht so toll ausgesehen, alles kantig, teilweise schwarz, naja Anfänger eben.

Da ich keine Wahl mehr hatte, runter ans Auto eingebaut....Zündschlüssel gedreht....kein PENG, Motor läuft an, aber zienlich rauh...nunja kennen wir ja. Besonders rauh lief er, weil es mir den Schlauch vom Kompressor zur ULK runtergedrückt hat....schon komisch, also Schelle wieder drauf, angezogen und er lief vieeeeel ruhiger. Dann Probefahrt, ich merkte (oder bildetete es mir ein), dass er viel früher und weicher schaltet (kann das sein??), Leistung war gefühlt auch vieeel besser und der Kompressor schaltet zu (Hurra !!! ). Lange konnte ich nicht fahren, aber gefühlt sind das Welten besser. Ich hoffe jetzt nur, dass mein "Anfängerwerk" eine Weile hält.
Achja, Fehlerspeicher fehlerfrei.
Morgen werde ich mal ausgiebiger testen.

Ich werde weiter berichten, bis dahin schon mal danke an alle Helfer hier im Forum, Eure Tipps sind Gold wert.

Viele Grüße aus BY Jürgen

--
SLK 230K, Bj. 11/98, obsidianschwarz, Automatik, Leder schwarz,

 Antworten    Antworten mit Zitat  

  E-Mail an Jogi0765    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenquartaner
Forenquartaner
Beiträge: 104
User seit 17.12.2011

User fördert mbslk.de
geprüftes Mitglied
 Geschrieben am 20.07.2020 um 21:48 Uhr   
Herzlichen Glückwunsch !

Sehr interessant finde ich das die Fehler nicht gelöscht werden müssen und nicht mehr auftreten oder habe ich das falsch verstanden ?
Das hatte ich auch mit der ULK, nach Reparatur ist Fehler nicht mehr vorhanden und kann/braucht nicht gelöscht werden.

--
Gruß vom Niederrhein
Harald

230K EZ 1999, alles Original bis auf Riss im Krümmer und jede Menge Lötzinn im K40

 Antworten    Antworten mit Zitat  

  E-Mail an 44loona44    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   Jogi0765

Schreiberlevel:
Forengrundschüler
Forengrundschüler
Beiträge: 32
User seit 18.03.2013
 Geschrieben am 20.07.2020 um 22:51 Uhr   



Sehr interessant finde ich das die Fehler nicht gelöscht werden müssen und nicht mehr auftreten oder habe ich das falsch verstanden ?



.....nein der Fehlerspeicher war tatsächlich leer, ohne löschen, schon seltsam.
Zuvor, also vor dem Löten habe ich versucht ihn zu löschen...erfolglos.

--
SLK 230K, Bj. 11/98, obsidianschwarz, Automatik, Leder schwarz,

 Antworten    Antworten mit Zitat  

  E-Mail an Jogi0765    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forensextaner
Forensextaner
Beiträge: 62
User seit 10.02.2020
 Geschrieben am 20.07.2020 um 23:20 Uhr   
[ Beitrag wurde zuletzt editiert von Mercman am 20.07.2020 um 23:24 Uhr ]

Freut mich das es geklappt hat!

Wie hats den den Schlauch runtergedrückt?

Ich denke wenn du das K40 draussen hatte, vielleicht hats dann den Speicher gelöscht hat. Oder wenn die Batterie abgeklemmt hat...
Könnte ich mich nur so vorstellen.

Meiner läuft auch nicht ganz sanft. Aber nach einigen Teile erneuern, wurde er wesentlich ruhiger als vorher.
Ist halt kein 6 Zylinder.

Haste mal das Kompressoröl gewechselt?



 Antworten    Antworten mit Zitat  

  E-Mail an Mercman    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Gehe zu Seite: ( 1 | 2 | 3 | 4 | 5 )

zur Foren-Übersicht » » zur Seite Tipps und Technik R170
mbslk.de ... The SLK-CommunityCAR GLAS DESIGN
mbslk.de ... The SLK-CommunityCAR GLAS DESIGN

mbslk.de ... The SLK-Community

Username


Passwort




NEUER USER
Passwort vergessen?

mbslk.de ... The SLK-CommunityWer ist online?
mbslk.de ... The SLK-CommunityAnonym  :359
Mitglieder:    0
Im Chat  :    0


mbslk.de ... The SLK-CommunityXCar-Style
mbslk.de ... The SLK-CommunityXcar-style

mbslk.de ... The SLK-CommunityBesuch Nummer
mbslk.de ... The SLK-Community22.604.212

mbslk.de ... The SLK-Communityder Schwarz
mbslk.de ... The SLK-Communityder Schwarz

mbslk.de ... The SLK-CommunityGoogleSuche@MBSLK
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-Community
mbslk.de ... The SLK-Community
Umfrage
Was glaubst Du? Wer wird als US-Präsident gewählt?

Donald Trump
Joe Biden

Zum Abstimmen bitte einloggen ...

Umfrage-Ergebnisse
Andere Umfragen

mbslk.de ... The SLK-Communityaffil_r_u
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-Communitygoogle 160
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityCookies
mbslk.de ... The SLK-Community <

  BreNet GmbH - Ihr zuverlässiger Partner für Webhosting, Domains und Webspace in Bremen


© 1999-2020 Sven Kamm
MBSLK ist gemäß Urkunde Nr. 30 2015 204 974 eingetragene Marke von Sven Kamm