SLK & SLC Community

HOME IMPRESSUM Datenschutz @ Administratoren Wir über uns Nederlands Forum MBSLK-Foren


mbslk.de ... The SLK-CommunityVäth
mbslk.de ... The SLK-CommunityVÄTH - Give your car Wings

mbslk.de ... The SLK-CommunityCommunity
mbslk.de ... The SLK-CommunityStammtische
Veranstaltungen
Veranstaltungsfotos
SLK-Bilder
Bilder hochladen
User-Suche
Fahrer-Verzeichnis
Community-Check
Erlebnisberichte
FAQ

mbslk.de ... The SLK-CommunityPetzoldt
mbslk.de ... The SLK-CommunityPetzoldts-Fahrzeugpflege

mbslk.de ... The SLK-CommunityFreiwilliger Kostenbeitrag
mbslk.de ... The SLK-CommunityMBSLK.de fördern

mbslk.de ... The SLK-CommunityKommunikation
mbslk.de ... The SLK-CommunityMBSLK.de-FOREN MBSLK.de Foren

mbslk.de ... The SLK-CommunityBaureihe R170
mbslk.de ... The SLK-Community1996 - 2004
Baureihe R170

mbslk.de ... The SLK-CommunityBaureihe R171
mbslk.de ... The SLK-Community2004 - 2011
Baureihe R171

mbslk.de ... The SLK-CommunityBaureihe R172
mbslk.de ... The SLK-Communityab 2011
Baureihe R172

mbslk.de ... The SLK-CommunityAlle SLK Baureihen
mbslk.de ... The SLK-CommunitySLK Geschichte

mbslk.de ... The SLK-CommunityMarktplatz
mbslk.de ... The SLK-CommunityMBSLK.de-Kollektion
MBSLK.de Kollektion
Kleinanzeigen
Sonderkonditionen
Bücher

mbslk.de ... The SLK-CommunityLinkblock
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityService & Tipps
mbslk.de ... The SLK-CommunityHotel und Gastro
Werkstatt-Tipps
Reifenservice
Werkstattkosten
KfZ-Kosten-Rechner
Felgenkalkulator
Link-Tipps
Downloads
MBSLK.de-Statistik
Newsletterarchiv




Die MBSLK.de-Foren » » Tipps und Technik R170

MBSLK.de-Foren-Suche:
 
In ein anderes Forum wechseln:
zur Foren-Übersicht » » zur Seite Tipps und Technik R170 
Tipps und Technik R170 » » Thema: Kompressor ,- Umluftklappe -Steuerung ...Leistungsverlust
Gehe zu Seite: ( 1 | 2 | 3 )
Beitrag von:
... ist OFFLINE

   Schlosser

Schreiberlevel:
Forenoberprimaner
Forenoberprimaner
Beiträge: 634
User seit 15.02.2014
 Geschrieben am 17.04.2015 um 09:48 Uhr   


Magic68 schrieb:
Hoi, was war denn jetzt letztendlich das Problem? Meiner macht nämlich die gleichen Zicken. Hatte auch schon den LMM sowie das K40 gewechselt.

Gruesli Daniel



------------------------------------------------------------------------------------------------------

Hallo Daniel

Ich bin letzt endlich nicht weiter gekommen.
Der Ratschlag von Pebu, ist aber sicherlich der richtige Ansatz.

Ich habe vor dem letzten Wochenende die Batt am Ladegerät gehabt.
Auch habe ich nochmal alle erdenklichen Stecker getrennt und mit einer dünnen Messingbürste gereinigt.

Danach ist der Wagen 1001Km, ohne Probleme gelaufen.

Ich hatte Tagelang ein gutes Gefühl...
Seit vorgestern, ging es aber wieder los.

Dabei war es die 2 Tage so; daß ich in der Wagen kurzzeitig,- kurz nach Fahrtantritt, ohne Kompr. lief.
Was sich nach ein paar Kilometern wieder gab, und wärend des ganzen Tags (Ganztages-Touren), nicht wieder auftrat.

Gestern habe ich erstmal einen Voltmeter am Zig.anzünder hängen gehabt.
Die Bord-Spannung schwankte je nach Fahrzustand zwischen: 13,8-14,2V.
...eigendlich, Ok.

Nun werde ich nicht herum kommen; die Messleitungen "a la Pebu", ins Auto zu verlegen.
Ich tendiere aber eher zu einer Kabeldurchführung, an der Spritzwand.
Zu mal ich die Leitungen, für spähtere E-Instalationen nutzen möchte (Wechsler,- Verstärkeranschluß).

Hier taucht aber ein weiteres Problem auf.
Wo finde ich eine geeignete Kabeldurchführung?

Wenn du schneller bist wie ich, die faule Sau; dann gib bitte, unbedingt Bescheid....

--
Gruß Bernd

nähe:Bad Ems
230 Kompr./automat, linarit blau, quarz, Bj.97, knapp 120tkm

 Antworten    Antworten mit Zitat  

  E-Mail an Schlosser    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   Schlosser

Schreiberlevel:
Forenoberprimaner
Forenoberprimaner
Beiträge: 634
User seit 15.02.2014
 Geschrieben am 17.04.2015 um 11:52 Uhr   


Herr der Kringel schrieb:

Vermutlich irgendwo ein Kabelbruch, sowas zu finden ist immer asozial.
Ich würde erstmal vom Motorraum in den Innenraum BNC-Kabel ziehen, Oszi ran und zuerst den Ausgang des MSG in Richtung Magnetkupplung während der Fahrt beobachten. Wenn man da ne abfallende Flanke sieht liegt das Problem irgendwo davor. Usw. usf..
Ist auf jeden Fall nicht angenehm wenn solch ein Fehler auftritt.

--
typischer "bei-dem-ersten-Staubkorn-zum-waschen-fahrer"


--------------------------------------------------------------------------------------------------------

Jo.
Ich hab zwar keine Ahnung von Oszi und Co, aber ich werde das Gefühl nicht los;
daß irgendwo das Gekabels bzw. Gesteckers, einen Fehler verursacht.

Als nächstes, werde ich die beiden Kabel an M.Steuerger. und K40 mit dem Voltmeter auf evtl. Schwankungen/Aussetzer prüfen....




--
Gruß Bernd

nähe:Bad Ems
230 Kompr./automat, linarit blau, quarz, Bj.97, knapp 120tkm

 Antworten    Antworten mit Zitat  

  E-Mail an Schlosser    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   ASW29

Schreiberlevel:
Forendoppeldoktor
Forendoppeldoktor
Beiträge: 2453
User seit 09.07.2014
 Geschrieben am 17.04.2015 um 14:39 Uhr   
@schlosser

Eine Kabeldurchführung hast du unter der Batterie.
Batterie und das Blechteil auf dem die Batterie steht ausbauen.

--
Gruß
Dirk
SLK 230 PreFl Baujahr 97

 Antworten    Antworten mit Zitat  

  E-Mail an ASW29    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   Schlosser

Schreiberlevel:
Forenoberprimaner
Forenoberprimaner
Beiträge: 634
User seit 15.02.2014
 Geschrieben am 16.03.2016 um 13:30 Uhr   
gude, zus.
.... ein ganzes Jahr ist vergangen.
Jetzt hab ichs...hoffendlich.

Der folgende Schritt war ja; Pebu`s Rat, die Klemmen:
-Minus = grün/blau stecker F Pin 21 Motorsteuergerät
-Plus = rot/grün stecker A Pin 3 K40
zu checken.
Hatte dort einen Stromprüfer (Led) angeschlossen.
Dabei hab ich aber "nur" bestätigt bekommen, daß die Magnetkupplung zeitweise, nicht angesteuert wurde....
Klar...ich sollte es mit dem Multimeter machen....

Da mein Kompr. den ganzen Sommer nur kurz nach der Warmlauffase (so zwischen dem 5.-13. Km Fahrstrecke) streikte,
konnte ich damit leben.
Als es im Herbst wieder kühler wurde; kamen die Aussetzer wieder vermehrt und öfter wären einer Tour.
Dann kam ich auf die gloreiche Idee die Magnetkupplung über ein Relaise auf Zündung zu schalten.
Mit dazwischen geklemmtem Leistungswiederstand.
Hat nicht funktioniert....
Der Kompr. lief zwar, die Umluftklappe stand aber auf Durchzug.

Dann war Winterpause...
Jetzt ist der Schnee weg und der Benz nervt immer noch...

Da zwischenzeitlich im Forum berichtet wurde,
daß man auch beim PreFl das Motorst.gerät mit einem kl. OPD2-Scanner auslesen kann;
hab ich mir letzte Woche das MS509 und enspr.38pol. Adapter zu gelegt.
Der hat auch dann, den Fehler gefunden:

-P0341 01 generische
Nockenwellen -Positions - Sensor A,
Zylinderreihe 1 -
Bereichs -/ Funktions - Fehler

Gestern hab ich einen neuen "Nockenw.sensor" eingebaut.
55€, von Metzger....na ja.
Eigendlich FAE, mit Metzger Aufkleber....

Es Funktioniert!

Hoffendlich, auf Dauer....

Danke, an Alle

--
Gruß Bernd

nähe:Bad Ems
230 Kompr./automat, linarit blau, quarz, Bj.97

 Antworten    Antworten mit Zitat  

  E-Mail an Schlosser    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   Schlosser

Schreiberlevel:
Forenoberprimaner
Forenoberprimaner
Beiträge: 634
User seit 15.02.2014
 Geschrieben am 20.03.2016 um 12:11 Uhr   
gude
Der Vollständigkeit halber:

...es gab noch einen Fehler im Speicher.
und zwar:

"P0806 $01 generische
Kupplungs-Stellungs-Sensor-Bereichs-/ Funktions-Fehler"

War wohl noch ein Überbleibsel der "Kompr. auf Zündungs- Aktion"....

Dies hatte ich ja längst wieder ab geklemmt.
...gelöscht, und fertig.

--
Gruß Bernd

nähe:Bad Ems
230 Kompr./automat, linarit blau, quarz, Bj.97

 Antworten    Antworten mit Zitat  

  E-Mail an Schlosser    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Gehe zu Seite: ( 1 | 2 | 3 )

zur Foren-Übersicht » » zur Seite Tipps und Technik R170
mbslk.de ... The SLK-CommunityCAR GLAS DESIGN
mbslk.de ... The SLK-CommunityCAR GLAS DESIGN

mbslk.de ... The SLK-Community

Username


Passwort




NEUER USER
Passwort vergessen?

mbslk.de ... The SLK-CommunityWer ist online?
mbslk.de ... The SLK-CommunityAnonym  :464
Mitglieder:    9
Im Chat  :    0


mbslk.de ... The SLK-CommunityXCar-Style
mbslk.de ... The SLK-CommunityXcar-style

mbslk.de ... The SLK-CommunityBesuch Nummer
mbslk.de ... The SLK-Community22.858.907

mbslk.de ... The SLK-Communityder Schwarz
mbslk.de ... The SLK-Communityder Schwarz

mbslk.de ... The SLK-CommunityGoogle@MBSLK
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-Community
mbslk.de ... The SLK-Community
Umfrage
Welchen Messenger nutzt du hauptsächlich?

What’s App
Signal
Threema
Telegram
iMessage
sonstige
Keinen

Zum Abstimmen bitte einloggen ...

Umfrage-Ergebnisse
Andere Umfragen

mbslk.de ... The SLK-Communityaffil_r_u
mbslk.de ... The SLK-Community
<

mbslk.de ... The SLK-Communitygoogle 160
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityCookies
mbslk.de ... The SLK-Community

  BreNet GmbH - Ihr zuverlässiger Partner für Webhosting, Domains und Webspace in Bremen


© 1999-2020 Sven Kamm
MBSLK ist gemäß Urkunde Nr. 30 2015 204 974 eingetragene Marke von Sven Kamm