Quantcast
SLK & SLC Community

HOME IMPRESSUM Datenschutz @ Administratoren Wir über uns Nederlands Forum MBSLK-Foren


mbslk.de ... The SLK-CommunityVäth
mbslk.de ... The SLK-CommunityVÄTH - Give your car Wings

mbslk.de ... The SLK-CommunityCommunity
mbslk.de ... The SLK-CommunityStammtische
Veranstaltungen
Veranstaltungsfotos
SLK-Bilder
Bilder hochladen
User-Suche
Fahrer-Verzeichnis
Community-Check
Erlebnisberichte
FAQ

mbslk.de ... The SLK-CommunityPetzoldt
mbslk.de ... The SLK-CommunityPetzoldts-Fahrzeugpflege

mbslk.de ... The SLK-CommunityFreiwilliger Kostenbeitrag
mbslk.de ... The SLK-CommunityMBSLK.de fördern

mbslk.de ... The SLK-CommunityKommunikation
mbslk.de ... The SLK-CommunityMBSLK.de-FOREN MBSLK.de Foren

mbslk.de ... The SLK-CommunityBaureihe R170
mbslk.de ... The SLK-Community1996 - 2004
Baureihe R170

mbslk.de ... The SLK-CommunityBaureihe R171
mbslk.de ... The SLK-Community2004 - 2011
Baureihe R171

mbslk.de ... The SLK-CommunityBaureihe R172
mbslk.de ... The SLK-Community2011 - 2020
Baureihe R172

mbslk.de ... The SLK-CommunityAlle SLK Baureihen
mbslk.de ... The SLK-CommunitySLK Geschichte

mbslk.de ... The SLK-CommunityMarktplatz
mbslk.de ... The SLK-CommunityMBSLK.de-Kollektion
MBSLK.de Kollektion
Kleinanzeigen
Sonderkonditionen
Bücher

mbslk.de ... The SLK-CommunityLinkblock
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityService & Tipps
mbslk.de ... The SLK-CommunityHotel und Gastro
Werkstatt-Tipps
Reifenservice
Werkstattkosten
KfZ-Kosten-Rechner
Felgenkalkulator
Link-Tipps
Downloads
MBSLK.de-Statistik
Newsletterarchiv




Die MBSLK.de-Foren » » Tipps und Technik R171

MBSLK.de-Foren-Suche:
 
In ein anderes Forum wechseln:
zur Foren-Übersicht » » zur Seite Tipps und Technik R171 
Tipps und Technik R171 » » Thema: Sekundärluftpumpe SLK350 kaputt?
Gehe zu Seite: ( 1 | 2 | 3 | 4 | 5 | 6 )
Beitrag von:

User existiert nicht mehr bei MBSLK.de
 Geschrieben am 07.07.2014 um 17:12 Uhr   
[ Beitrag wurde zuletzt editiert von speedy63 am 07.07.2014 um 18:19 Uhr ]



Harti schrieb:



antoine1911 schrieb:
Hallo,

ich habe immer noch Probleme mit der Luftpumpe.
Die neue Luftpumpe ist von MBGTC und funktioniert das ist sicher.
Das Einschaltrelais in der Sicherungkasten im Motorraum funktioniert.
Nur der Strom kommt manchmal nicht an bei der Luftpumpe.
Manchmal läuft die Pumpe und dan wieder nicht was ein Fehelermeldung auslöst.
Daraufhin habe ich die Anschlußkabel getestet, der eine Anschluss der Pumpe geht zur Masse und ist ok, der andere sollte zum Relais gehen und hat Unterbrechung.
Dies könnte auf ein Kabelbruch hindeuten aber im Kabel bewegt sich nichts.
Ich werde am Wochenende mal das SAM demontieren und dort nachschauen.
Aber hat einer hier das schon mal erlebt?
SLK350, Bj.2004 362000 km.

Johan


Hallo Johan,
gestern ist bei meinen 350 SLK;Bj. 2005 und 78100 km nach 2 Jahren wieder die Motor-Diagnose-Warnleuchte angegangen. Hin zu MB, Fehler auslesen....
Diagnose:Sekundärpumpe defekt..Habe meinen Slk beim MB-Händler zum reparieren stehen lassen.
Nach 3 Stunden kam der Anruf, das Einschaltrelais im Sicherungkasten ist der Grund. Auto läuft wieder, hoffe es bleibt so.
Gruss Hartmut


Hallo zusammen.
Bei meinen 350 hat nach zwei Wochen während der Fahrt wieder die Motordiagnose-Kontrollleuchte geleuchtet. Bin dann zu Mercedes gefahren, der Fehler wurde ausgelesen und festgestellt Sekundärpumpe defekt. Pumpe war nicht am Lager und man fragte mich wie weiter vorgegangen werden sollte. Meinen Slk habe ich wieder mitgenommen und mich mit Herrn Wissel von MB-Goslar unterhalten, dieser sagte mir, das in ganz Deutschland 12 Sekundärpumpen am Lager sind und er kann sich nicht vorstellen, das die Pumpe defekt ist, Also erst mal keine bestellt.Durch Zufall habe ich einen Mechaniker getroffen der meisten an Renaultmotoren arbeitet und ein Auslesegerät besitzt.
Angeschlossen, ausgelesen und festgestellt, Pumpe in Ordnung, Kabelunterbrechnung. Dieser gute Mensch hat nach ca. 5 Minuten den Fehler gefunden und beseitigt. (loses Massekabel auf der rechten Zylinderbank).
Fehlerspeicher gelöscht und jetzt läuft er wieder--ich hoffe es bleibt so.
Gruss Hartmut

 Antworten    Antworten mit Zitat  

  Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
frisch geschlüpft
frisch geschlüpft
Beiträge: 1
User seit 15.10.2016
 Geschrieben am 14.05.2017 um 18:57 Uhr   
Habe die gleichen Symtome gehabt; Ursache war schlechthin der violette Stecker , wo das +Kabel zur Sekundärluftpumpe abgeht. Der Stecker vom rot/weisse Kabel hatte einen Schmorkontakt; Teile bei MB geholt; neu gekrimmt und verlötet. Steckzunge abgeschmirgelt. Fehler gelöscht und gut ist. Allerdings muss ich zugeben, dass es einige Stunden gedauert hat, den Fehler zu finden, deshalb mein erster Beitrag in diesem Forum um anderen die Fehlersuche zu erleichtern. Bei mir bleibt das Gebläse genau 30sec an nach einem Kaltstart, wobei natürlich auch die Unterdruckventile angesteuert wurden. Bei der Fehlersuche wurde auch eine gequetschte Unterdruckleitung zur Unterdruckdose der linken Zylinderbank erneuert.

   

 Antworten    Antworten mit Zitat  

  E-Mail an Gido    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:














Beitrag von:
... ist OFFLINE

   QT

Schreiberlevel:
Forenkönig
Forenkönig
Beiträge: 8493
User seit 17.04.2005
geprüftes Mitglied
 Geschrieben am 13.09.2017 um 09:21 Uhr   
Hi!

Bei meinem 280er beschäftigt mich nun auch die Sekundärluftpumpe. Siehe Fehlerspeichermeldung anbei und die MKL im KI ist auch an.

Ich habe mir gestern mal den lila Stecker im Sicherungskasten angesehen und dabei nichts besonderes dort festgestellt. Gehe also davon aus, dass die Pumpe wirklich defekt sein könnte, was bei Baujahr 2005 nach 12 Jahren dann auch mal vorkommen kann.

Meine Frage an die mit Erfahrung beim Austausch:

Kann mal jemand beschreiben, wie die Pumpe aus- und wieder eingebaut wird? Gerne auch eine WIS Anleitung per Email. Wenn ich das richtig sehe ist A0580000025 die Teilenummer. In Ebay finde ich ein kostengünstiges Teil von BOSCH, welches ich nach Möglichkeit selbst einbauen würde, sofern der Aus-/Einbau nicht zu kompliziert ist.

Danke!
Achim

   

 Antworten    Antworten mit Zitat  

  E-Mail an QT    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   QT

Schreiberlevel:
Forenkönig
Forenkönig
Beiträge: 8493
User seit 17.04.2005
geprüftes Mitglied
 Geschrieben am 11.01.2018 um 11:51 Uhr   
So, nach ner Weile kann ich hier nun Vollzug melden. Mit Hilfe vom Oli aus Mainhattan und der Info einiger netter User konnte ich die Sekundärluftpumpe nun gegen ein neues Modell (aus der Bucht) tauschen und die Fehlermeldung ist nun weg.

Wie mir von den erfahrenen Usern gesagt wurde, kann ich bestätigen, dass es etwas knifflig ist, an die Schrauben des Pumpenhalters zu kommen und man muss höllisch aufpassen, dass keine Schraube oder Werkzeug in den Motorraum fällt. Leider ist mir letzteres (bei der letzten Schraube) doch passiert und daher musste hinterher noch die Motorabdeckung von unten ab um den Torxbit wieder rauszuholen. War aber auch nicht sooo dramatisch. Nur ärgerlich

Besonderen Dank an Oli, dass er in der Vorweihnachtszeit noch nen Samstag Vormittag Zeit hatte, mir bei der Reparatur zu helfen.

--
R171 280 PreFL 'Silberpfeil', iridium/schwarz, 7G+Paddle
Comand APS, MSpeed DSM, Bilstein B16 PSS9
///AMG Optik/Aerowings/KI/V8 ESD/Styling V & III

 Antworten    Antworten mit Zitat  

  E-Mail an QT    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   Olli aus Mainhattan



Schreiberlevel:
Forenkaiser
Forenkaiser
Beiträge: 18856
User seit 26.07.2000

User fördert mbslk.de
geprüftes Mitglied
 Geschrieben am 11.01.2018 um 12:43 Uhr   
Hat ja auch lange genug gedauert, bis wir einen gemeinsamen Termin gefunden haben . Zum Schluß hat´s ganz gut funktioniert. Man sollte die Sache mit der nötigen Ruhe angehen und keine Hektik auslösen. Wenn nichts runter fällt ist die Sache eigentlich keine große Sache . Ordentliches Werkzeug erleichtert die Sache auch ungemein, aber da waren wir ja gut ausgestattet.


Gude, Olli.

--
"Es ist heilsam, sich mit farbigen Dingen zu umgeben. Was das Auge freut, erfrischt den Geist, und was den Geist erfrischt, erfrischt den Körper."
Prentice Mulford (1834 - 1891)

 Antworten    Antworten mit Zitat  

  E-Mail an Olli aus Mainhattan    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenstudent
Forenstudent
Beiträge: 1077
User seit 17.11.2016
geprüftes Mitglied
 Geschrieben am 22.07.2018 um 22:04 Uhr   
Vielleicht interessiert es noch andere:
Beim C230 mit M272-25 war die MKL ebenfalls am leuchten.
Also heute mal die o.g. Hinweise gecheckt.
Ob die SLP selbst einen weg hat läßt sich durch einfachen Anschluss von 12V von der Batterie aus testen. Den Stecker an der Pumpe einfach abziehen und "+" auf "1" und "-" auf die "2" legen. Die Nummern sind am Gehäuse zu sehen. Ergebnis: nichts.
Dann die Pumpe ausgebaut und demontiert. Der Motor klemmt sehr fest im Gehäuse und geht nur mit sanfter Gewalt heraus.
Die Kohlen an sich waren noch lang genug, nur klemmte eine davon zu fest in ihrer Führung. Die Druckfedern lassen sich durch aufbiegen der Halterungen entfernen und die klemmende Kohle nach Öffnung der Kohlenführung entfernen. Diese wurde etwas nachgearbeitet und war dann wieder gangbar.

Der eigentliche Grund für die klemmenden Kohlen liegt m.M.n. allerdings in der mangelnden Verarbeitung des Gebläseheäuses ab Werk.

Die Kohlenhalterungen sitzen viel zu eng im Gebläsegehäuse. Dort arbeiten sich diese Halterungen ins Gehäuse ein, weil die Gehäuse zu klein gefertigt sind oder diese Kohlenhalterungen zu weit ins Gehäuse reichen. Damit läßt sich das bereits ab Werk nicht vermeiden, dass die Kohlenhalterungen zu stark unter Druck kommen und die Kohlen irgendwann klemmen.

M.M.n. ist das Pfusch ab Konstruktion/Fertigung, leider nicht für jeden Schrauber erkennbar und nur nach kompletter Zerlegung des Gebläses halbwegs zu beseitigen.

Der Motor lief dann wieder mit 12V, wie lange das hält weiß ich noch nicht.

Meine Theorie:
-Motor läuft nicht mehr bzw. immer schwerer, Relais wird überlastet, o.g. Stecker beginnt zu schmoren
-wenn ichs richtig erkannt habe hängt diese Gebläse am Motorlüfter mit 40A Absicherung, das dauert dann etwas bevor da eine Sicherung durchbrennt und killt die v.g. Bauteile

Bitte verbessert meine Theorie, wenn was bekannt sein sollte.



--
Gruß André
SLK 32 AMG, EZ 12/2001, 120tkm, in 3.Hd., Saisonzul. 04-10

 Antworten    Antworten mit Zitat  

  E-Mail an Saxcab    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forendoktor
Forendoktor
Beiträge: 1662
User seit 25.10.2007
 Geschrieben am 23.07.2018 um 07:18 Uhr   
Hallo,


ich kann dies nur zustimmen!


Johan

 Antworten    Antworten mit Zitat  

  E-Mail an antoine1911    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forensextaner
Forensextaner
Beiträge: 60
User seit 05.01.2009
 Geschrieben am 24.06.2019 um 16:37 Uhr   
Hallo zusammen,

Kann mir jemand sagen ob es diese Sekundärluftpumpe auch beim 200k gibt?
Mein Slk macht ein schleifendes Geräusch welches nicht von einem Keilriemen angetriebenen Agregat können kommt.
Daher habe ich diese Pumpe im Verdacht in Verbindung mit einem klemmenden Relais. Kann mir jemand sagen wo bzw. ob diese Pumpe verbaut ist und mit welchem Relais ich diese abstellen kann? (Zum testen)
Oder hat die Pumpe einen Stecker den ich abziehen kann?

Viele Grüße

Mike

 Antworten    Antworten mit Zitat  

  E-Mail an Mike_m    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   Techniker

Schreiberlevel:
Forenritter
Forenritter
Beiträge: 3961
User seit 28.12.2003

User fördert mbslk.de
geprüftes Mitglied
 Geschrieben am 10.09.2020 um 00:18 Uhr   
Hallo zusammen,

mich hat es leider auch erwischt, 350er, 07/08 115tsd km!
Hatte jeden Morgen nach Kaltstart ein pfeifendes jaulendes Geräusch für 30sec.
Jetzt war Ruhe im Karton jedenfalls hatte ich ne gelbe Fehlermeldung KontrollLeuchte KI, die habe ich gelöscht!

Werd mir evtl. ein OEM Produkt, Sekundärluftpumpe von PIERBURG einbauen,
Kosten mit Einbau, ca. 500€ in einer freien Werkstatt!

Oder habt Ihr noch andere Ideen?

Danke!

Grüße
Steffen

   

--
Wer später bremst, ist länger schnell !

 Antworten    Antworten mit Zitat  

  E-Mail an Techniker    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   QT

Schreiberlevel:
Forenkönig
Forenkönig
Beiträge: 8493
User seit 17.04.2005
geprüftes Mitglied
 Geschrieben am 10.09.2020 um 08:31 Uhr   
Hi Steffen,

den Wechsel kannste auch selbst machen. Schick mir mal ne Mail. Ich kann Dir das passende WIS Dokument schicken.

Hier ist auch noch ein Video, welches den Wechsel zeigt:

Mercedes Secondary Air Pump Replacement
https://www.youtube.com/watch?v=5YEqoopen4M

Generell ist es recht fummelig, den Halter abzumontieren. Du musst auf der Hut sein, dass Dir kein Werkzeug und keine Schrauben in den Motorraum runterfallen. Es geht auch sehr sehr eng zu. Gut passendes Werkzeug ist nicht zu vernachlässigen. Aber es geht.

VG,
Achim

--
R171 280 PreFL 'Silberpfeil', iridium/schwarz, 7G+Paddle
Comand APS, MSpeed DSM, Bilstein B16 PSS9
///AMG Optik/Aerowings/KI/V8 ESD/Styling V & III

 Antworten    Antworten mit Zitat  

  E-Mail an QT    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Gehe zu Seite: ( 1 | 2 | 3 | 4 | 5 | 6 )

zur Foren-Übersicht » » zur Seite Tipps und Technik R171
mbslk.de ... The SLK-CommunityWindschott DESIGN
mbslk.de ... The SLK-CommunityCAR GLAS DESIGN

mbslk.de ... The SLK-Community

Username


Passwort




NEUER USER
Passwort vergessen?

mbslk.de ... The SLK-CommunityWer ist online?
mbslk.de ... The SLK-CommunityAnonym  :545
Mitglieder:    8
Im Chat  :    0


mbslk.de ... The SLK-CommunityXCar-Style
mbslk.de ... The SLK-CommunityXcar-style

mbslk.de ... The SLK-CommunityBesuch Nummer
mbslk.de ... The SLK-Community25.410.007

mbslk.de ... The SLK-Communityder Schwarz
mbslk.de ... The SLK-Communityder Schwarz

mbslk.de ... The SLK-CommunityGoogle@MBSLK
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-Community
mbslk.de ... The SLK-Community
Umfrage
Betrachtest Du in Geschäften, die Du nicht kennst, die Bewertungen im Intenet?

Ja (fast immer, regelmäßig)
Ab und zu (eher selten, sporadisch)
Nein (eigentlich nie)

Zum Abstimmen bitte einloggen ...

Umfrage-Ergebnisse
Andere Umfragen

mbslk.de ... The SLK-Communityaffil_r_u
mbslk.de ... The SLK-Community
<

mbslk.de ... The SLK-Communitygoogle 160
mbslk.de ... The SLK-Community

  BreNet GmbH - Ihr zuverlässiger Partner für Webhosting, Domains und Webspace in Bremen


© 1999-2022 Sven Kamm
MBSLK ist gemäß Urkunde Nr. 30 2015 204 974 eingetragene Marke von Sven Kamm