Quantcast
SLK & SLC Community

HOME IMPRESSUM Datenschutz @ Administratoren Wir über uns Nederlands Forum MBSLK-Foren


mbslk.de ... The SLK-CommunityVäth
mbslk.de ... The SLK-CommunityVÄTH - Give your car Wings

mbslk.de ... The SLK-CommunityCommunity
mbslk.de ... The SLK-CommunityStammtische
Veranstaltungen
Veranstaltungsfotos
SLK-Bilder
Bilder hochladen
User-Suche
Fahrer-Verzeichnis
Community-Check
Erlebnisberichte
FAQ

mbslk.de ... The SLK-CommunityPetzoldt
mbslk.de ... The SLK-CommunityPetzoldts-Fahrzeugpflege

mbslk.de ... The SLK-CommunityFreiwilliger Kostenbeitrag
mbslk.de ... The SLK-CommunityMBSLK.de fördern

mbslk.de ... The SLK-CommunityKommunikation
mbslk.de ... The SLK-CommunityMBSLK.de-FOREN MBSLK.de Foren

mbslk.de ... The SLK-CommunityBaureihe R170
mbslk.de ... The SLK-Community1996 - 2004
Baureihe R170

mbslk.de ... The SLK-CommunityBaureihe R171
mbslk.de ... The SLK-Community2004 - 2011
Baureihe R171

mbslk.de ... The SLK-CommunityBaureihe R172
mbslk.de ... The SLK-Community2011 - 2020
Baureihe R172

mbslk.de ... The SLK-CommunityAlle SLK Baureihen
mbslk.de ... The SLK-CommunitySLK Geschichte

mbslk.de ... The SLK-CommunityMarktplatz
mbslk.de ... The SLK-CommunityMBSLK.de-Kollektion
MBSLK.de Kollektion
Kleinanzeigen
Sonderkonditionen
Bücher

mbslk.de ... The SLK-CommunityLinkblock
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityService & Tipps
mbslk.de ... The SLK-CommunityHotel und Gastro
Werkstatt-Tipps
Reifenservice
Werkstattkosten
KfZ-Kosten-Rechner
Felgenkalkulator
Link-Tipps
Downloads
MBSLK.de-Statistik
Newsletterarchiv




Die MBSLK.de-Foren » » Tipps und Technik R170

MBSLK.de-Foren-Suche:
 
In ein anderes Forum wechseln:






zur Foren-Übersicht » » zur Seite Tipps und Technik R170 
Tipps und Technik R170 » » Thema: Selbstbauprojekte Dachmodule R170 ---- www.simpleroof.de ----- jetzt online !
Gehe zu Seite: ( 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70 | 71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80 | 81 | 82 | 83 | 84 | 85 | 86 | 87 | 88 | 89 | 90 | 91 | 92 | 93 | 94 | 95 )
Beitrag von:
... ist OFFLINE

   GONZO

Schreiberlevel:
Forenfürst
Forenfürst
Beiträge: 4447
User seit 28.06.2004
geprüftes Mitglied
 Geschrieben am 24.04.2007 um 09:39 Uhr   
[ Beitrag wurde zuletzt editiert von GONZO am 24.04.2007 um 09:40 Uhr ]



Schmucklos schrieb:

Hallo,
mir ist heute Nacht noch etwas eingefallen.

Ich habe ein Radio von Becker und eine Endstufe verbaut.

Kann es sein das die Leistung der Batterie beim öffnen/schließen des Daches per Funkschlüssel und dem zuschalten des Radios/Endstufe kurzzeitig nicht mehr ausreicht?
Wenn ich die Zündung einschalte startet ja auch automatisch das Radio/Endstufe und anschließend betätige ich erst den Dachschalter, dies funzt.

Mit Funk: Dachbewegung>Radio Endstufe = stillstand
Dachschalter: Zündung>Radio/Endstufe>Dachbewegung = funzt

Wenn es das sein sollte klemme ich das Radio so an das es nur noch mit Zündung funzt, das reicht für meine Fälle völlig aus.

Gruß Frank




Hi Frank,

bevor du bastelst........

Schalte doch einfach einmal das Radio aus und teste dann einmal!

Sollte der Fehler weg sein dann kannst du ja immer noch bsasteln.


Bei ausgeschaltetem Radio ist der Verstärker auch inaktiv.


Roadstergruss aus HH
-GONZO-

--
"Bei jeder Streitfrage gibt es zwei Standpunkte: den eigenen und den falschen"



 Antworten    Antworten mit Zitat  

  E-Mail an GONZO    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   knureg

Schreiberlevel:
Forenobersekundaner
Forenobersekundaner
Beiträge: 306
User seit 08.06.2005
geprüftes Mitglied
 Geschrieben am 24.04.2007 um 10:39 Uhr   


knureg schrieb:

@ Dirk @ All

benötige eure Hilfe .

wir , ein Bekannter ( Autoelektriker)und ich, haben heute das Dachmodul eingebaut. Aber das Dach läßt sich nicht über den Schlüssel öffnen und schließen.

Das Modul bestätigt mit dem Chirpsignal ,aber nichts funktioniert.

Alle Kabel sind korrekt nach Einbauanleitung verdrahtet.Nach Troubleshooting Anleitung leuchten die Dioden auch korrekt(bis auf Tachosignal-das haben wir nicht kontrolliert)

Die normalen Funktionen über den Dachschalter gehen .

Hat einer eine Idee ??

Gruß

Knut

200k Bj.2003





@ Dirk

Ich habe heute nochmal mit einem KFZ-Meister alles kontrolliert, Verkabelung ist ok.
Radio geht an. Kabel v. Sich.7 auch ok.
Chirpsignal geht, alarm geht.

Wir haben folgendes festgestellt, das Relais wird nicht durch das schwarze Kabel angesteuert.
Wenn wir das Relais manuell ansteuern , schaltet das Relais- aber trotzdem hebt/senkt das Dach mit der Fernbedienung nicht.

Was nun ??

Gruß

knut



 Antworten    Antworten mit Zitat  

  E-Mail an knureg    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:














Beitrag von:
... ist OFFLINE

   slk_driver

Schreiberlevel:
Forendoppeldoktor
Forendoppeldoktor
Beiträge: 2091
User seit vor Apr. 03
geprüftes Mitglied
 Geschrieben am 24.04.2007 um 12:41 Uhr   
Hall Ihr Lieben,

diesmal hat es mich wirklich heftig erwischt.

....aber meine Blasenentzündung ist wohl so heftig, daß ich mich erst
gestern Morgen mit Hängen und Würgen zum Arzt schleifen konnte.
Der hat mich dan prompt angemotzt, ich hätte sofort zum Notdienst
gesollt....von wegen Prostata und Impotenz und so... aber wenn einem so schwindelig ist, dass man nicht mal 5 Minuten gerade stehen kann....

Fakt ist, daß ich bis Ende der Woche krankgeschrieben bin und
heftigstes Antbiotikum bekomme.

Ich kann vielleicht 20-30min etwas am Rechner machen, aber dann kommen die Fieberschübe zurück.

Na ja, ich kann's nicht ändern....

Bitte nicht böse sein, wir klären alles später , ja ?

Für die Probleme mit dem Dachöffnen per FB ist mir auch noch etwas eingefallen...könnte ein Softwareproblem sein... zu kurzer Timeout für das erste Aufleuchten des Dachschalters nach Zündung ein....

... ach wär ich doch nur fit genug.

Liebe Grüße... ich geh jetzt wieder ins Bett.

Dirk




--
***********************************
S(onne)-L(uft)-K(raftfahrzeug)

Gruß vom slk_driver und HFC-ler !

 Antworten    Antworten mit Zitat  

  E-Mail an slk_driver    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   Player26

Schreiberlevel:
Forendoppeldoktor
Forendoppeldoktor
Beiträge: 2338
User seit 04.01.2007
 Geschrieben am 24.04.2007 um 12:42 Uhr   
Oh man pass auf deine Gesundheit auf!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

GUTE BESSERUNG

--
Du bist allein? Du bist crazy? Du willst Party? Dann schick eine SMS mit "Feuer" an die 112!

Und schon steht ein Partymobil mit Schaumkanone, Lichtanlage und 20 Partyboys vor deiner Tür!

 Antworten    Antworten mit Zitat  

  E-Mail an Player26    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   Walldorf98

Schreiberlevel:
Forenabiturient
Forenabiturient
Beiträge: 794
User seit 03.08.2006
geprüftes Mitglied
 Geschrieben am 24.04.2007 um 13:48 Uhr   


Schmucklos schrieb:



Walldorf98 schrieb:

Hallo @

habe bei mir das Problem, dass alles i.o. funzt nur wenn ich mit der Fernbedienung das Dach öffnen will geht es nicht, schliessen funzt wenn ich die FB 3x auf Schliessen drücke. Hat das schon jemand gehabt?

Gruss
Roy

--
Wir sind die Nr. 120
SLK XXL - Biggest SLK-Event Ever




Beim Schließen nur zweimal drücken, 3 mal funzt nicht.

Gruß Frank



Hallo Frank,

ja ich weiss das man nur 2x mal drücken muss aber es geht garnicht, habe schon mit Dirk gemailt und sobald er wieder fitt ist werden wir das Prob. lösen.

Gruss
Roy

--
Wir sind die Nr. 120
SLK XXL - Biggest SLK-Event Ever

 Antworten    Antworten mit Zitat  

  E-Mail an Walldorf98    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forengrünschnabel
Forengrünschnabel
Beiträge: 6
User seit 03.03.2004
 Geschrieben am 24.04.2007 um 15:14 Uhr   
Hallo Dirk,
habe gleiches Problem wie meine Vorschreiber.
Mit der Fernbedienung hat es schon 2 Tage funktioniert, aber jetzt nicht mehr.Beim Öffnen und Schliessen hebt sich der Kofferraumdeckel kurz und bleit dann stehen.
Mit dem Dachschalter funtioniert alles.
Werde erst mal gesund und dann sehen wir weiter. Übrigens mein Modul war die Nummer 88.

 Antworten    Antworten mit Zitat  

  E-Mail an Günter W    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenquintaner
Forenquintaner
Beiträge: 79
User seit 14.01.2007
 Geschrieben am 24.04.2007 um 17:52 Uhr   
[ Beitrag wurde zuletzt editiert von TomBarth am 24.04.2007 um 17:54 Uhr ]

Also ich habe eben nachgeprüft:

1.
Batterie im Ruhezustand: 12,53V
Batterie im Arbeitszustand (nach Drücken des Funkschlüssels): pendelt zwischen 12,01 und 12,35V.

2.
Hydrauliköl : Füllstand ist exakt in der Mitte.

Ergo: es liegt weder an zu schwacher Batteriespannung, noch an zu wenig Hydrauliköl.
Ansonsten gleiche Symptomatik: Deckel geht nicht auf und zuckt schrittweise. Bei Zündung ein läufts durch.

Komisch ist nur, dass mein Dach mit dem Modul (S/N: 25) ca. 2 Wochen oder noch etwas länger einwandfrei funktionierte (okay habs damals wegen dem Wetter nicht wirklich oft genutzt).

Ich hoffe jetzt, dass es das von Dirk erwähnte/vermutete Software-Problem ist.

@Dirk: erst mal g e s u n d werden - aber r i c h t i g !!!

--
TOM

 Antworten    Antworten mit Zitat  

  E-Mail an TomBarth    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:

User existiert nicht mehr bei MBSLK.de
 Geschrieben am 24.04.2007 um 20:38 Uhr   
[ Beitrag wurde zuletzt editiert von Schmucklos am 24.04.2007 um 20:42 Uhr ]



Günter W schrieb:
.... Übrigens mein Modul war die Nummer 88.



Hallo, meins war 91, ist also aus der selben Serie (80-100).

Ich habe übrigens heute nur kurz testen können.
Mit Funkschlüssel zweimal mit Radio/Endstuffe an
und zweimal mit Radio/Endstuffe aus, jeweils auf und zu.

Ergebnis: hat in beiden Fällen immer geklappt, ohne den kleinsten Ruckler.

Das Problem tritt also sporadisch auf oder ich hatte meiner Batterie beim Einbau des Moduls zu viel zugetraut.

Ich bin in den nächsten beiden Tagen in Nürnberg auf einer Messe, danach werde ich das ganze ausgiebiger testen und vorher evtl. auch mal die Batterie ein wenig leer ziehen um zu schauen wie sich das Modul dann verhält.

PS: Bin aber mittlerweile geneigt auf den angedeuteten Softwarefehler zu tippen
da mein Vorredner ja alles fein durchgemessen hat und bei ihm alles i.O. war.


Gruß Frank

 Antworten    Antworten mit Zitat  

  Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   lennon



Schreiberlevel:
Forenkönig
Forenkönig
Beiträge: 8730
User seit 26.09.2002

User fördert mbslk.de
geprüftes Mitglied
 Geschrieben am 25.04.2007 um 07:30 Uhr   
Hi,



dank Limbis goldenen Händen (unterstützt von Ari & Ariboy mit ihrem Werkzeug- und Ouzo-/Ossenkämper-Sortiment) verhilft Dirk's Jahrhundertentwicklung nun auch meinem Linaritblauen zu einem dezenten Chirpen und anschliessender Dachshow.

Bisher "klappt" alles wunderbar, sowohl per Fernbedienung als auch mit dem Glücksknopf, im Stand und während der Fahrt => einfach perfekt!

Ein paar Ergänzungen zur Einbauanleitung:

a)
Vor dem Verlegen der 2 verdrillten Leitungen (rot/schwarz) vom Sicherungskasten zum Steuergerät soll ja der geschraubte Doppelstecker gelöst werden um die Strippen in die Kabeldurchführungen schieben zu können. Hier ist es vielleicht sicherer auf dem Stecker zu markieren, wo das rote und schwarze Kabel drangehört - das erspart Verwechslungen, wenn der Stecker danach wieder angeschraubt wird.

b)
Für das Verlegen kann man die noch freien Kabeldurchführungen nutzen - man muss das Kabel also nicht wie auf dem Bild der Anleitung zwischen Gummi und Sicherungskasten durchquetschen. Einfach einen der "Gummipömpel" vorsichtig durchstechen und dann das Kabel durch schieben.

c)
Zusätzlich habe ich diese verdrillte Leitung mit schwarzem Schrumpfschlauch (1/4 Zoll) ummantelt. Das schaut dann nicht so auffällig im Motorraum aus.

d)
Die Chirp-Sirene haben wir nach Demontage des Bügels im Steuergerätekasten versenkt. Dadurch werden die 105dB soweit abgedämpft, dass das Chirpen nicht zu aufdringlich wird. Ausserdem spart man sich eine weitere Kabeldurchführung und der Motorraum schaut auch original aus.

e)
Ein kühles Bier (danke Peter) nach beendeter Arbeit beruhigt die Nerven vor dem ersten Funktionstest und schmeckt bei Erfolg gleich dreimal so gut


=> Herzlichen Dank an Dirk, Limbi und Ari(boy)!!!


schöne Grüsse

Andy


--
- - - - - - - - - - - - - - - - - - - - - - - - - - -
They that can give up essential liberty to obtain a little temporary safety deserve neither liberty nor safety. - Benjamin Franklin
- - - - - - - - - - - - - - - - - - - - - - - - - - -

 Antworten    Antworten mit Zitat  

  E-Mail an lennon    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   Limbi

Schreiberlevel:
Forenprinz
Forenprinz
Beiträge: 5991
User seit 05.07.2002
geprüftes Mitglied
 Geschrieben am 25.04.2007 um 08:03 Uhr   
Hi Andy,

dem ungeübten Schrauber sei gesagt, das die Schraubklemmen auch im Plan verwechslungsfrei markiert sind.

Dem Dirk muß ich hier mal ein ganz großes Lob aussprechen. Ich habe schon andere Module eingebaut, aber eine so gute Einbauanleitung und Beschreibung habe ich noch nicht gehabt.
Absolut klasse.
Selbst im Dunkeln und nach ein paar Ouzo habe ich gestern noch alles gefunden.

--
Grüße aus Selb
Mathias

..::It's a Miststück::..

 Antworten    Antworten mit Zitat  

  E-Mail an Limbi    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Gehe zu Seite: ( 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70 | 71 | 72 | 73 | 74 | 75 | 76 | 77 | 78 | 79 | 80 | 81 | 82 | 83 | 84 | 85 | 86 | 87 | 88 | 89 | 90 | 91 | 92 | 93 | 94 | 95 )

zur Foren-Übersicht » » zur Seite Tipps und Technik R170
mbslk.de ... The SLK-CommunityWindschott DESIGN
mbslk.de ... The SLK-CommunityCAR GLAS DESIGN

mbslk.de ... The SLK-Community

Username


Passwort




NEUER USER
Passwort vergessen?

mbslk.de ... The SLK-CommunityWer ist online?
mbslk.de ... The SLK-CommunityAnonym  :321
Mitglieder:    4
Im Chat  :    0


mbslk.de ... The SLK-CommunityXCar-Style
mbslk.de ... The SLK-CommunityXcar-style

mbslk.de ... The SLK-CommunityBesuch Nummer
mbslk.de ... The SLK-Community25.127.356

mbslk.de ... The SLK-Communityder Schwarz
mbslk.de ... The SLK-Communityder Schwarz

mbslk.de ... The SLK-CommunityGoogle@MBSLK
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-Community
mbslk.de ... The SLK-Community
Umfrage
Machst Du den Kauf eines Smartphones davon abhängig, wie gut es reparierbar ist?

Ja
Nein

Zum Abstimmen bitte einloggen ...

Umfrage-Ergebnisse
Andere Umfragen

mbslk.de ... The SLK-Communityaffil_r_u
mbslk.de ... The SLK-Community
<

mbslk.de ... The SLK-Communitygoogle 160
mbslk.de ... The SLK-Community

  BreNet GmbH - Ihr zuverlässiger Partner für Webhosting, Domains und Webspace in Bremen


© 1999-2022 Sven Kamm
MBSLK ist gemäß Urkunde Nr. 30 2015 204 974 eingetragene Marke von Sven Kamm