SLK & SLC Community

HOME IMPRESSUM Datenschutz @ Administratoren Wir über uns Nederlands Forum MBSLK-Foren


mbslk.de ... The SLK-CommunityVäth
mbslk.de ... The SLK-CommunityVÄTH - Give your car Wings

mbslk.de ... The SLK-CommunityCommunity
mbslk.de ... The SLK-CommunityStammtische
Veranstaltungen
Veranstaltungsfotos
SLK-Bilder
Bilder hochladen
User-Suche
Fahrer-Verzeichnis
Community-Check
Erlebnisberichte
FAQ

mbslk.de ... The SLK-CommunityPetzoldt
mbslk.de ... The SLK-CommunityPetzoldts-Fahrzeugpflege

mbslk.de ... The SLK-CommunityFreiwilliger Kostenbeitrag
mbslk.de ... The SLK-CommunityMBSLK.de fördern

mbslk.de ... The SLK-CommunityKommunikation
mbslk.de ... The SLK-CommunityMBSLK.de-FOREN MBSLK.de Foren

mbslk.de ... The SLK-CommunityBaureihe R170
mbslk.de ... The SLK-Community1996 - 2004
Baureihe R170

mbslk.de ... The SLK-CommunityBaureihe R171
mbslk.de ... The SLK-Community2004 - 2011
Baureihe R171

mbslk.de ... The SLK-CommunityBaureihe R172
mbslk.de ... The SLK-Communityab 2011
Baureihe R172

mbslk.de ... The SLK-CommunityAlle SLK Baureihen
mbslk.de ... The SLK-CommunitySLK Geschichte

mbslk.de ... The SLK-CommunityMarktplatz
mbslk.de ... The SLK-CommunityMBSLK.de-Kollektion
MBSLK.de Kollektion
Kleinanzeigen
Sonderkonditionen
Bücher

mbslk.de ... The SLK-CommunityLinkblock
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityService & Tipps
mbslk.de ... The SLK-CommunityHotel und Gastro
Werkstatt-Tipps
Reifenservice
Werkstattkosten
KfZ-Kosten-Rechner
Felgenkalkulator
Link-Tipps
Downloads
MBSLK.de-Statistik
Newsletterarchiv




Die MBSLK.de-Foren » » HiFi und Telecom

MBSLK.de-Foren-Suche:
 
In ein anderes Forum wechseln:
Schwarz - Automobile Meisterleistungen
zur Foren-Übersicht » » zur Seite HiFi und Telecom 
HiFi und Telecom » » Thema: R172: Bei Temperaturn unter 7 Grad wird USB Stick nicht gefunden/Startet immer wieder von vorne !
Gehe zu Seite: ( 1 | 2 )
Beitrag von:
... ist OFFLINE

   V168330

Schreiberlevel:
Forensextaner
Forensextaner
Beiträge: 58
User seit 19.09.2018
 Geschrieben am 31.10.2019 um 11:39 Uhr   
[ Beitrag wurde zuletzt editiert von V168330 am 31.10.2019 um 11:42 Uhr ]

Hallo,

mein Auto, siehe Signatur, mit Audio 20, funktioniert eigentlich ganz hervorragend, die Batterien sind, sowohl Start/Stop als auch Hauptbatterie, so wie ich das sehe in Ordnung.

Wenn jetzt wieder die kalten Tage anfangen habe ich aber ein Problem mit der Wiedergabe vom USB Stick. Sobal die Außentemperaturen (Auto steht draußen) 7 Grad und darunter erreichen, startet das Fahrzeug zwar immer noch einwandfrei, aber der USB Stick hängt sich ab. Es wird entweder ewig gezeigt "Gerät wird Verbunden" (ein und ausstöpseln hilft dann) und/oder er startet beim ersten Lied des Stick neu. (Reset ?)

Kennt jemand von Euch das Phänomen ?

Das Audio 20 ist ja mehr als ein Radio, es soll ja auch die Spannungen im Auto so steuern, dass für einen Start des Fahrzeuges immer genug "Saft" da ist und nimmt dafür anderes zurück. Zieht der bei Kälte den Strom für den Start auch bei USB weg ? Oder liegt es am USB Stick, ich verwende USB3 die (können) mehr Strom ziehen wie USB2, soll ich es mal mit einem USB2 Stick probieren ?

Oder ist die verbaute Batterie (alles noch Original) etwas Kaltstartschwach ?

Ich habe von der C-Klasse gehört, das es dort einen, nicht wirklich Fehler behebenden, Austausch der USB Kabel und Stecker in der Konsole gab.

Da mein Kleiner oberhalb der genannten Temperaturen dieses Problem nicht kennt und es somit auch seit März nicht mehr aufgetreten ist, kommt es jetzt, wie im letzten Winter, wieder zurück.

Deshalb wollte ich Nachfragen woran es liegen könnte und ob es eine Abhilfe gibt ?

Grüße

Upps.., meine Signatur ist nicht da, steht aber im User Center, seltsam ..

Hier von Hand :

SLC 200 EZ 04/2017 Weis, Schalter, Sportfahrwerk, AMG 18" (silber) Mischbereifung Sommer, Borbet 17" Winter (schwarz)

 Antworten    Antworten mit Zitat  

  E-Mail an V168330    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:

User existiert nicht mehr bei MBSLK.de
 Geschrieben am 31.10.2019 um 15:27 Uhr   
Versuch es einfach mit USB 2.0. Handelt es sich um einen Markennamen, oder No-Name Produkt?
Normalerweise haben USB Sticks mit dieser "Kälte" keine Probleme. Es gibt sogar "Outdoor" Sticks die funktionieren bei - 20°.

Gruss Matty

 Antworten    Antworten mit Zitat  

  Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   Olli aus Mainhattan



Schreiberlevel:
Forenkaiser
Forenkaiser
Beiträge: 18414
User seit 26.07.2000

User fördert mbslk.de
geprüftes Mitglied
 Geschrieben am 01.11.2019 um 08:02 Uhr   
[ Beitrag wurde zuletzt editiert von Olli aus Mainhattan am 01.11.2019 um 08:03 Uhr ]

Bei meinen Fahrzeugen, allerdings kein 172er, laufen die USB Sticks auch bei niedrigen Temperaturen. An deiner Stelle würde ich auch mal verschiedene Sticks versuchen.


Gude, Olli.

--
"Es ist heilsam, sich mit farbigen Dingen zu umgeben. Was das Auge freut, erfrischt den Geist, und was den Geist erfrischt, erfrischt den Körper."
Prentice Mulford (1834 - 1891)

 Antworten    Antworten mit Zitat  

  E-Mail an Olli aus Mainhattan    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   V168330

Schreiberlevel:
Forensextaner
Forensextaner
Beiträge: 58
User seit 19.09.2018
 Geschrieben am 01.11.2019 um 20:27 Uhr   
[ Beitrag wurde zuletzt editiert von V168330 am 01.11.2019 um 20:30 Uhr ]

Hi,

Danke für die Antworten !

Es handelt sich um einen :

Transcend TS32GJF710S JetFlash 32GB USB-Stick USB 3.1 Gen1/3.0 silber

Habe damals zwei Stück gekauft, einen für das Auto meiner Frau, einen für mich...

Bei meiner Frau funktioniert alles ohne Probleme, bei mir wie beschrieben. Wenn ich die Sticks tausche hat der von meiner Frau in meinem Auto die gleichen Probleme. Meiner läuft in Ihrem Wagen problemlos.

Ich denke nicht, dass es am Stick liegt, es sei den es gibt ein Problem mit USB3.

Ich werde jetzt mal andere Sticks, in erster Linie USB2, probieren.

Denke aber, dass es auch mit der Spannungsteuerung des Autos bzw. des Audio 20 zu tuen haben könnte.

Hat Jemand Tipps für einen zuverlässig im R172 ab 2017 funktionieren den Stick ? Sollte 32 GB sein und natürlich klein, sonst kriegt man die Klappe der Mittelkonsole nicht mehr zu ...

Grüße

--
SLC 200 EZ 04/2017 Weis, Schalter, Sportfahrwerk, AMG 18" (silber) Mischbereifung Sommer, Borbet 17" Winter (schwarz)

 Antworten    Antworten mit Zitat  

  E-Mail an V168330    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forendoppeldoktor
Forendoppeldoktor
Beiträge: 2023
User seit 31.05.2006
 Geschrieben am 02.11.2019 um 09:32 Uhr   
Hallo V16..... ohne Namen!

Es gibt halt Sticks die funktionieren nicht.
Problem habe ich auch im Ford mit den Sync Audio System.

Manche Sticks mit Metallfuß am Stecksockel wollen nicht funktionieren.
Da Metallsockel ist dann irgendwie elektrisch mit dem Stecker oder dem Innenleben der Platine verbunden und das System meldet sich im Display mit nicht lesbarem/erkennbaren Stick.

Versuche mal den Inhalt auf einen Stick zu kopieren dessen Stecksockel komplett aus Kunststoff ist.



--
Gruß Peter

 Antworten    Antworten mit Zitat  

  E-Mail an psr-slk    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   V168330

Schreiberlevel:
Forensextaner
Forensextaner
Beiträge: 58
User seit 19.09.2018
 Geschrieben am 02.11.2019 um 15:04 Uhr   
[ Beitrag wurde zuletzt editiert von V168330 am 02.11.2019 um 15:04 Uhr ]

Hi,

nicht das wir uns falsch verstehen, der Stick funktioniert generell einwandfrei seit einem Jahr, dass Problem tritt nur auf, wenn die Außentemperaturen unter 7 Grad liegen ! Die letzten 8 Monate gab es keinen Aussetzer, seit letzter Woche ist es aber wieder kalt in D und da kommt es dann vor....

Grüße

Harald (natürlich gerne mit Namen !)

--
SLC 200 EZ 04/2017 Weis, Schalter, Sportfahrwerk, AMG 18" (silber) Mischbereifung Sommer, Borbet 17" Winter (schwarz)

 Antworten    Antworten mit Zitat  

  E-Mail an V168330    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenoberprimaner
Forenoberprimaner
Beiträge: 500
User seit 09.06.2018
 Geschrieben am 02.11.2019 um 16:33 Uhr   
Hallo Harald,

ich nutze billige Werbe-USB Sticks mit 4 - 32 GB in diversen Geräten und bisher ohne Probleme.

Funktioniert der USB denn, wenn der Wagen / Innenraum durch die Heizung warm ist?

--
Grüsse,
Achim

 Antworten    Antworten mit Zitat  

  E-Mail an PepperSLC    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   V168330

Schreiberlevel:
Forensextaner
Forensextaner
Beiträge: 58
User seit 19.09.2018
 Geschrieben am 04.11.2019 um 09:10 Uhr   
Hi,

ich denke, mit der Innen-Außentemperatur hat der Stick selber nichts am Hut !

Beim Start des Motors wird der Stick "abgehängt", anschließend kommt die Meldung "Gerät wird verbunden", diese bleibt häufig lange stehen, bis zur Meldung "Kein Gerät angeschlossen", manchmal wird der Stick relativ schnell erkannt und startet beim ersten Titel, so wie beim ersten einstecken ins Fahrzeug. Ist natürlich ärgerlich bei Audio-Books, da fängt die Sucherei nach der letzten Position wieder an....

Wenn die Meldung bleibt, ziehe ich den Stick raus und stecke ihn sofort wieder ein, wobei die Temperaturen sich natürlich noch nicht verändert haben, er wird dann erkannt.

Ich gehe wirklich davon aus, dass bei einem echten "Kaltstart" der Stick zunächst keine Spannung bekommt, oder diese Weg gezogen wird. (Spannungsspitze beim Motorstart halte ich eher für unwahrscheinlich, aber wer weis ?)

Nach dem der Motor läuft, ist dann wieder alles OK ! Wenn der Wagen richtig warm gefahren ist, kommt der Fehler auch nach kurzem Abstellen nicht mehr vor....

Grüße

Harald

--
SLC 200 EZ 04/2017 Weis, Schalter, Sportfahrwerk, AMG 18" (silber) Mischbereifung Sommer, Borbet 17" Winter (schwarz)

 Antworten    Antworten mit Zitat  

  E-Mail an V168330    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   MB-Fan

Schreiberlevel:
Forenquartaner
Forenquartaner
Beiträge: 125
User seit 13.02.2019
geprüftes Mitglied
 Geschrieben am 04.11.2019 um 14:40 Uhr   


V168330 schrieb:
Hi,
ich denke, mit der Innen-Außentemperatur hat der Stick selber nichts am Hut !

Beim Start des Motors wird der Stick "abgehängt", anschließend kommt die Meldung "Gerät wird verbunden", diese bleibt häufig lange stehen, bis zur Meldung "Kein Gerät angeschlossen", manchmal wird der Stick relativ schnell erkannt und startet beim ersten Titel, so wie beim ersten einstecken ins Fahrzeug. Ist natürlich ärgerlich bei Audio-Books, da fängt die Sucherei nach der letzten Position wieder an....

Wenn die Meldung bleibt, ziehe ich den Stick raus und stecke ihn sofort wieder ein, wobei die Temperaturen sich natürlich noch nicht verändert haben, er wird dann erkannt.

Ich gehe wirklich davon aus, dass bei einem echten "Kaltstart" der Stick zunächst keine Spannung bekommt, oder diese Weg gezogen wird. (Spannungsspitze beim Motorstart halte ich eher für unwahrscheinlich, aber wer weis ?)

Nach dem der Motor läuft, ist dann wieder alles OK ! Wenn der Wagen richtig warm gefahren ist, kommt der Fehler auch nach kurzem Abstellen nicht mehr vor....
Grüße
Harald
--
SLC 200 EZ 04/2017 Weis, Schalter, Sportfahrwerk, AMG 18" (silber) Mischbereifung Sommer, Borbet 17" Winter (schwarz)


Hallo Harald,
dieses Problem ist aus der IT-Branche durchaus bekannt, es liegt weder am Stick, der Temperatur des Sticks, noch an einer Spannungsspitze. Vielmehr ist das Gegenteil der Fall, Unterspannung.
USB-Sticks benötigen zur zuverlässigen Funktion (d.h. Rückmeldung der Gerätekennung und der UUID) eine sehr konstante Spannung, diese liegt bei 5V. Die Toleranzen sind sehr eng, nämlich +0,25 und -0,25V, bei USB3.0 -0,55V. Danach folgt der sog. Hang-Bereich, d.h. das Gerät reagiert nicht mehr (-0,6 bis -1,0V, dein Fall), fällt die Spannung weiter ab, wird das Gerät abgemeldet.
Ich denke, dass in deinem Fall durch das Starten des Motors die USB-Spannung in eben diesen "verbotenen" Bereich abfällt und der Stick "einfriert". Aus diesem Status bekommst du ihn nur durch komplettes Abziehen wieder heraus, ein Software-Reset hilft da nicht.
Warum die Spannung soweit abfällt, kann ich dir nicht sagen, imho sollte das nicht passieren bzw. dagegen gesichert sein. Auch möglich wäre der Umstand, dass USB 3.0 bis zur Aushandlung des 3.0-Protokolls nur 0,1 A erhalten; erst danach stehen die 0,9A zur Verfügung.
Natürlich haben alle Sticks gewisse Toleranzen, von daher ist es keine schlechte Idee, mal einen anderen USB 2.0 Stick zu probieren. Das eigentliche Problem (Unterspannung an USB-Buchse bei Motorstart) ist dadurch natürlich nicht behoben.

Grüße
Siggi

--
R171 200k Bj. 2005 preFl, Paddles, XCar-Modul, 19", Iridium-Silber
S212 220d BlueTec Bj. 2016 Mopf, Iridium-Silber

 Antworten    Antworten mit Zitat  

  E-Mail an MB-Fan    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   V168330

Schreiberlevel:
Forensextaner
Forensextaner
Beiträge: 58
User seit 19.09.2018
 Geschrieben am 05.11.2019 um 13:25 Uhr   
Hi MB-Fan,

vielen Dank für die Super Erklärung...

... so in etwa hatte ich mir das gedacht, Du hast es jetzt wunderbar mit Fakten und Zahlen belegt !

Es entsteht vermutlich wirklich eine Unterspannung am USB Slot, deine Beschreibung der Symptome entspricht genau meinen Erfahrungen.

Jetzt muss ich nur noch rausbekommen, was der Grund für diese kurzfristige Unterspannung beim Motorstart ist.

Leider konnte ich bisher mit anderen Stick's das Problem nicht nachstellen, wahrscheinlich aber auch mangels "Winter". Bei uns hat es zur Zeit wieder durchgehend Temperaturen von ca. 10 Grad (bereits Morgens gegen 6 wenn ich für gewöhlich losfahre).

Die C-Klasse hat wohl ein ähnliches Problem, dort werden die USB-Buchsen inkl. Kabel und allem was in Armaturenbrett geht getauscht. Leider scheint dieser TSB nicht wirklich die Lösung zu sein, es tritt wieder auf !

Vielleicht liegt es aber auch nur daran, dass unser Auto konzeptmässig aus der USB 2 Zeit stammt und man mit USB 3.1 deswegen nicht umgehen kann ?

Wenns wieder kälter wird, werden wir es sehen...

Vielen Dank für Eure Post, so macht ein Forum Spass....

Grüße

Harald



--
SLC 200 EZ 04/2017 Weis, Schalter, Sportfahrwerk, AMG 18" (silber) Mischbereifung Sommer, Borbet 17" Winter (schwarz)

 Antworten    Antworten mit Zitat  

  E-Mail an V168330    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Gehe zu Seite: ( 1 | 2 )

zur Foren-Übersicht » » zur Seite HiFi und Telecom
mbslk.de ... The SLK-CommunityCAR GLAS DESIGN
mbslk.de ... The SLK-CommunityCAR GLAS DESIGN

mbslk.de ... The SLK-Community

Username


Passwort




NEUER USER
Passwort vergessen?

mbslk.de ... The SLK-CommunityWer ist online?
mbslk.de ... The SLK-CommunityAnonym  :503
Mitglieder:  12
Im Chat  :    0


mbslk.de ... The SLK-CommunityXCar-Style
mbslk.de ... The SLK-CommunityXcar-style

mbslk.de ... The SLK-CommunityBesuch Nummer
mbslk.de ... The SLK-Community22.518.482

mbslk.de ... The SLK-Communityder Schwarz
mbslk.de ... The SLK-Communityder Schwarz

mbslk.de ... The SLK-CommunityGoogleSuche@MBSLK
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-Community
mbslk.de ... The SLK-Community
Umfrage
Banken: Traust Du Deiner Bank/ Deinem Bankberater?

Ja, ich traue beiden
Teils Teils. Ich traue meinem Berater, nicht aber der Bank
Teils Teils. Ich traue meiner Bank, aber nicht dem Berater
Nein, ich habe keine Bank (und somit auch keinen Berater)

Zum Abstimmen bitte einloggen ...

Umfrage-Ergebnisse
Andere Umfragen

mbslk.de ... The SLK-Communityaffil_r_u
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-Communitygoogle 160
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityCookies
mbslk.de ... The SLK-Community !-- Quantcast Choice. Consent Manager Tag -->

  BreNet GmbH - Ihr zuverlässiger Partner für Webhosting, Domains und Webspace in Bremen


© 1999-2020 Sven Kamm
MBSLK ist gemäß Urkunde Nr. 30 2015 204 974 eingetragene Marke von Sven Kamm