SLK & SLC Community

HOME IMPRESSUM Datenschutz @ Administratoren Wir über uns Nederlands Forum MBSLK-Foren


mbslk.de ... The SLK-CommunityVäth
mbslk.de ... The SLK-CommunityVÄTH - Give your car Wings

mbslk.de ... The SLK-CommunityCommunity
mbslk.de ... The SLK-CommunityStammtische
Veranstaltungen
Veranstaltungsfotos
SLK-Bilder
Bilder hochladen
User-Suche
Fahrer-Verzeichnis
Community-Check
Erlebnisberichte
FAQ

mbslk.de ... The SLK-CommunityPetzoldt
mbslk.de ... The SLK-CommunityPetzoldts-Fahrzeugpflege

mbslk.de ... The SLK-CommunityFreiwilliger Kostenbeitrag
mbslk.de ... The SLK-CommunityMBSLK.de fördern

mbslk.de ... The SLK-CommunityKommunikation
mbslk.de ... The SLK-CommunityMBSLK.de-FOREN MBSLK.de Foren

mbslk.de ... The SLK-CommunityBaureihe R170
mbslk.de ... The SLK-Community1996 - 2004
Baureihe R170

mbslk.de ... The SLK-CommunityBaureihe R171
mbslk.de ... The SLK-Community2004 - 2011
Baureihe R171

mbslk.de ... The SLK-CommunityBaureihe R172
mbslk.de ... The SLK-Communityab 2011
Baureihe R172

mbslk.de ... The SLK-CommunityAlle SLK Baureihen
mbslk.de ... The SLK-CommunitySLK Geschichte

mbslk.de ... The SLK-CommunityMarktplatz
mbslk.de ... The SLK-CommunityMBSLK.de-Kollektion
MBSLK.de Kollektion
Kleinanzeigen
Sonderkonditionen
Bücher

mbslk.de ... The SLK-CommunityLinkblock
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityService & Tipps
mbslk.de ... The SLK-CommunityHotel und Gastro
Werkstatt-Tipps
Reifenservice
Werkstattkosten
KfZ-Kosten-Rechner
Felgenkalkulator
Link-Tipps
Downloads
MBSLK.de-Statistik
Newsletterarchiv




Die MBSLK.de-Foren » » Tipps und Technik R172

MBSLK.de-Foren-Suche:
 
In ein anderes Forum wechseln:
luukbox - SLK MEDIA VIDEO
zur Foren-Übersicht » » zur Seite Tipps und Technik R172 
Tipps und Technik R172 » » Thema: Reifendruckkontrolle ohne Funktion - Radsensoren fehlen
Gehe zu Seite: ( 1 | 2 )
Beitrag von:
... ist OFFLINE

   Communicator

Schreiberlevel:
Forengrünschnabel
Forengrünschnabel
Beiträge: 5
User seit 14.08.2018
 Geschrieben am 16.10.2019 um 15:38 Uhr   
[ Beitrag wurde zuletzt editiert von Communicator am 16.10.2019 um 16:02 Uhr ]

Hallo,

ich hatte mir neue Felgen für den Winter bestellt. Die Kompatibilität zu den angedachten Radsensoren habe ich geprüft und ist gegeben.

Nach Recherche im Internet konnte ich davon ausgehen, dass eine vorherige Programmierung der Sensoren nicht notwendig ist. Der Montagebetrieb prüfte die Sensoren und hat die Funktion auch bestätigt. Die Sensoren habe ich in der Bucht erstanden. Sie scheinen baugleich zu den Schrader Sensoren zu sein. Ich hatte nur die Felgen mit den montierten Sensoren sowie die Reifen im Montagebetrieb abgegeben, also ohne Auto.

Nach dem Wechsel der Räder wurde automatisch erkannt, dass die Räder gewechselt wurden. Im KI stand, dass die Werte in ein paar Minuten wieder erscheinen würden.

Nun steht nach ausgiebiger Probefahrt im KI: Reifendruckkontrolle ohne Funktion Radsensoren fehlen

In diversen Beiträgen werden zum Teil unterschiedliche Vorgehensweisen zum Neustarten der Reifendruckkontrolle beschrieben. Manche davon kann ich nicht durchführen, da die entsprechenden Tasten einfach nicht vorhanden sind.
Im KI unter Service => Reifendruck wird lediglich oben beschriebener Text angezeigt, mehr kann ich dort nicht machen. Ein Neustart oder Ähnliches wird da nicht angeboten. Laut Benutzerhandbuch scheint ein Neustart nur zu funktionieren, wenn die Reifendruckkontrolle aktiv ist. Ein Reset auf Werkseinstellungen im KI hat keine Änderung gebracht.

Für mich ergeben sich nun folgende Fragen:

Gibt es ggf. einen Bedienungstrick um einen Neustart zu provozieren?
Müssen die Sensoren vielleicht doch irgendwie programmiert werden?



   

--
SLK 200 - 1,8l - 184 PS - R172 - Erstzulassung 11/2014

 Antworten    Antworten mit Zitat  

  E-Mail an Communicator    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenvorschüler
Forenvorschüler
Beiträge: 13
User seit 09.06.2015
 Geschrieben am 16.10.2019 um 19:36 Uhr   
[ Beitrag wurde zuletzt editiert von rabeof am 16.10.2019 um 19:39 Uhr ]

Nach Radmontage die Position programmieren und aktivieren. Damit nichts durcheinanderkommt wurde jedem Sensor gesagt wo er denn montiert ist. Nach 20 minütiger Fahrt waren die Sensoren erkannt.

--
Ralf

 Antworten    Antworten mit Zitat  

  E-Mail an rabeof    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   Communicator

Schreiberlevel:
Forengrünschnabel
Forengrünschnabel
Beiträge: 5
User seit 14.08.2018
 Geschrieben am 16.10.2019 um 20:10 Uhr   
Hallo Ralf,

vielen Dank für den Hinweis. Mit "Position programmieren" meinst Du wahrscheinlich beim Montagebetrieb nochmal vorstellig werden und nicht über das Kombiinstrument einstellbar, oder?

--
SLK 200 - 1,8l - 184 PS - R172 - Erstzulassung 11/2014

 Antworten    Antworten mit Zitat  

  E-Mail an Communicator    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenvorschüler
Forenvorschüler
Beiträge: 13
User seit 09.06.2015
 Geschrieben am 16.10.2019 um 21:04 Uhr   
richtig, der Monteur ist mit einem scanner von Rad zu Rad gegangen zum aktivieren.

Gruß

--
Ralf

 Antworten    Antworten mit Zitat  

  E-Mail an rabeof    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   Tom R

Schreiberlevel:
Forendoppeldoktor
Forendoppeldoktor
Beiträge: 2371
User seit vor Apr. 03
geprüftes Mitglied
 Geschrieben am 17.10.2019 um 10:02 Uhr   
D. h., auch wenn man die Räder durchwechselt (von vorn nach hinten) müssten die Sensoren neu aktiviert werden, damit die Drücke richtig zugeordnet werden?

--
Freundliche Roadstergrüße von Thomas

R172 350, EZ 07/15, hyazinthrot

 Antworten    Antworten mit Zitat  

  E-Mail an Tom R    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenritter
Forenritter
Beiträge: 3415
User seit 26.09.2011
 Geschrieben am 17.10.2019 um 13:24 Uhr   
Eigendlich nur damit die Anzeige stimmt.Vorn rechts nicht hinten links ist.
Damit man auch den richtigen kontroliert oder auffüllt.

 Antworten    Antworten mit Zitat  

  E-Mail an Glatze11    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forengrünschnabel
Forengrünschnabel
Beiträge: 5
User seit 26.09.2014
 Geschrieben am 17.10.2019 um 15:49 Uhr   
Hallo
Ich bin etwas erstaunt, da ich ganz andere Erfahrungen gemacht habe. Fuer meinen SLK 200 9/2014 habe ich direkt nach dem Kauf im Internet 4 Sensoren bestellt. Bei AliExpress und ich bin ziemlich sicher es waren Schrader. Auf neue Felgen mit neuen Reifen montieren lassen und einige Wochen spaeter selber am SLK montiert. Da wurde nie etwas programmiert und auch vorne und hinten hat nie eine Rolle gespielt.

Nach wenigen Minuten hat das System die Sensoren direkt erkannt. Das gleich Spiel jedes Jahr. Ich bin auch sicher, dass er hinten, vorne sowie links und rechts richtig erkennt, da es bei einem Druckabfall immer am richtigen Reifen angezeigt wird.

Eventuell wurde das System gewechselt, bei mir musste aber nichts programmiert werden.

Bin gespannt wie dies bei Dir ausgeht
Ciao
Gpg

 Antworten    Antworten mit Zitat  

  E-Mail an Gpg    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   Communicator

Schreiberlevel:
Forengrünschnabel
Forengrünschnabel
Beiträge: 5
User seit 14.08.2018
 Geschrieben am 17.10.2019 um 16:00 Uhr   
Update:

Ich war heute nochmal beim Reifenservice. Dort wurde jeder Sensor nochmal ausgelesen oder neu getriggert. Mir ist ehrlich gesagt nicht ganz klar, was genau da passiert und wozu des nötig sein könnte. Jedenfalls wurden die Sensoren danach auch nicht erkannt.

@Ralf: Wahrscheinlich war die Aktion deines Monteurs unnötig.
@gpg: So hatte ich mir das auch vorgestellt.

Dann ab zum Freundlichen. Kernaussage: Man braucht nichts machen, alles geht automatisch.

Okay, meine Schlussfolgerung: Wenn ich jetzt die Sommerreifen wieder drauf mache, werden die auch erkannt.
Gesagt getan, und richtig, die Sensoren der Sommerreifen werden nach 1-2minütiger Fahrt automatisch erkannt und haben angezeigt. Ergo, das Auto ist schonmal okay, und auch nach Änderungen oder Fehlern werden intakte und kompatible Sensoren automatisch erkannt.

Und jetzt die unlustige Schlussfolgerung. Meine Zubehör-Sensoren der Winterreifen sind inkompatibel und im Reifen. D.h. die Kosten für Demontage, Neuanschaffung und Neumontage incl. Auswuchten bleiben bei mir hängen. Die Sensoren selbst gehen zurück und ich bestelle beim Reifenservice neue Sensoren (deutlich teurer, ~160€). Wenn die dann auch nicht funktionieren, ist das wenigstens nicht mein Problem.

--
SLK 200 - 1,8l - 184 PS - R172 - Erstzulassung 11/2014

 Antworten    Antworten mit Zitat  

  E-Mail an Communicator    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   TTPlayer

Schreiberlevel:
Forenobertertianer
Forenobertertianer
Beiträge: 243
User seit 24.12.2015
 Geschrieben am 18.10.2019 um 11:01 Uhr   
[ Beitrag wurde zuletzt editiert von TTPlayer am 18.10.2019 um 11:10 Uhr ]

Um das ganze kurz zusammenzufassen.

Der SLK/SLC hat ein aktives, selbstlernendes RDKS (Sensoren in den Rädern). Das heißt das Fahrzeug kann mit jedem für die Baureihe geiegneten und auch so vorprogrammierten Sensor umgehen.
Im Gegenzug heißt das, der Sensor muss vorprogrammiert sein. Dann wird er von jedem SLK/SLC akzeptiert und muss nicht nocheinmal speziell am jeweiligen Fahrzeug per OBD oder sonstwie am Steuergerät angemeldet werden (wie z.B. bei Toyota). Dementsprechend ist auch der Tausch von vorne nach hinten, links nach rechts oder auf andere Fahrzeuge der Baureihe absolut unproblematisch.
In vorliegenden Fall, gehe ich davon aus, dass im Winterradsatz entweder keine Sensoren verbaut sind, oder aber verbaute Sensoren nur ihr "rudimentäres" Betriebssystem aufweisen. Damit kann kein Auto was anfangen, selbstlernend oder nicht -). Wenn es sich um Universalsensoren in Wireless-Ausführung handelt, ist es normalerweise kein Problem sie in verbautem Zustand bei aufgezogenem Reifen zu programmieren sprich das passende Protokoll auszuspielen.
Sind sie nicht wireless programmierbar geht das allerdings nur nach Ausbau.........
Ich kann nur jedem abraten einen Radsatz aus nachvollziehbaren Gründen im Netz zu bestellen.......



 Antworten    Antworten mit Zitat  

  E-Mail an TTPlayer    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   V168330

Schreiberlevel:
Forensextaner
Forensextaner
Beiträge: 58
User seit 19.09.2018
 Geschrieben am 21.10.2019 um 09:19 Uhr   
[ Beitrag wurde zuletzt editiert von V168330 am 21.10.2019 um 09:23 Uhr ]

Morgen,

also bei meinem SLC 200 aus 2017 werden die Sensoren nicht automatisch angelernt !

Auch nach längerer Fahrt bleibt die vom Threadstarter genannte Fehlermeldung bei mir bestehen.

Um den Reifenwechsel zu erkennen und die Sensoren anzulernen, ist es zwingend notwendig, den, ich nenn es mal Boardcomputer, weis nicht ob es das selbe ist wie oben mit KI bezeichnet, auf "Werksteinstellungen" zurückzusetzen und dann einige Meter zu fahren !

Auf Werkseinstellungen zurücksetzen

Mit < oder > am Lenkrad das Menü Einstell. auswählen.
Mit < oder > das Untermenü Werkseinstellung auswählen.
Mit "OK" bestätigen.

Die Funktion Zurücksetzen aller Einstellungen? erscheint.

Mit (Pfeil nach oben) oder (Pfeil nach unten) Nein oder Ja auswählen.
Mit "OK" die Auswahl bestätigen.

Wenn Sie "Ja" auswählen und bestätigen, zeigt das Multifunktionsdisplay eine Bestätigungsanzeige an.

Ich muss diesen Punkt bei jedem Radwechsel ausführen, ansonsten werden die Räder nicht erkannt !

Wenn das bei Dir auch nicht hilft, solltest Du die Sensoren auf Funktion und richtige Programmierung nochmals in einem anderen Reifenbetrieb kontrollieren lassen, dass dürfte nicht die Welt kosten......

Grüße

--
SLC 200 EZ 04/2017 Weis, Schalter, Sportfahrwerk, AMG 18" (silber) Mischbereifung Sommer, Borbet 17" Winter (schwarz)

 Antworten    Antworten mit Zitat  

  E-Mail an V168330    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Gehe zu Seite: ( 1 | 2 )

zur Foren-Übersicht » » zur Seite Tipps und Technik R172
mbslk.de ... The SLK-CommunityCAR GLAS DESIGN
mbslk.de ... The SLK-CommunityCAR GLAS DESIGN

mbslk.de ... The SLK-Community

Username


Passwort




NEUER USER
Passwort vergessen?

mbslk.de ... The SLK-CommunityWer ist online?
mbslk.de ... The SLK-CommunityAnonym  :460
Mitglieder:    2
Im Chat  :    0


mbslk.de ... The SLK-CommunityXCar-Style
mbslk.de ... The SLK-CommunityXcar-style

mbslk.de ... The SLK-CommunityBesuch Nummer
mbslk.de ... The SLK-Community22.365.657

mbslk.de ... The SLK-Communityder Schwarz
mbslk.de ... The SLK-Communityder Schwarz

mbslk.de ... The SLK-CommunityGoogleSuche@MBSLK
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-Community
mbslk.de ... The SLK-Community
Umfrage
Stellst Du Dir am Wochenende einen Wecker?

Ja
Nein

Zum Abstimmen bitte einloggen ...

Umfrage-Ergebnisse
Andere Umfragen

mbslk.de ... The SLK-Communityaffil_r_u
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-Communitygoogle 160
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityCookies
mbslk.de ... The SLK-Community

  BreNet GmbH - Ihr zuverlässiger Partner für Webhosting, Domains und Webspace in Bremen


© 1999-2020 Sven Kamm
MBSLK ist gemäß Urkunde Nr. 30 2015 204 974 eingetragene Marke von Sven Kamm