SLK & SLC Community

HOME IMPRESSUM Datenschutz @ Administratoren Wir über uns Nederlands Forum MBSLK-Foren


mbslk.de ... The SLK-CommunityVäth
mbslk.de ... The SLK-CommunityVÄTH - Give your car Wings

mbslk.de ... The SLK-CommunityCommunity
mbslk.de ... The SLK-CommunityStammtische
Veranstaltungen
Veranstaltungsfotos
SLK-Bilder
Bilder hochladen
User-Suche
Fahrer-Verzeichnis
Community-Check
Erlebnisberichte
FAQ

mbslk.de ... The SLK-CommunityPetzoldt
mbslk.de ... The SLK-CommunityPetzoldts-Fahrzeugpflege

mbslk.de ... The SLK-CommunityFreiwilliger Kostenbeitrag
mbslk.de ... The SLK-CommunityMBSLK.de fördern

mbslk.de ... The SLK-CommunityKommunikation
mbslk.de ... The SLK-CommunityMBSLK.de-FOREN MBSLK.de Foren

mbslk.de ... The SLK-CommunityBaureihe R170
mbslk.de ... The SLK-Community1996 - 2004
Baureihe R170

mbslk.de ... The SLK-CommunityBaureihe R171
mbslk.de ... The SLK-Community2004 - 2011
Baureihe R171

mbslk.de ... The SLK-CommunityBaureihe R172
mbslk.de ... The SLK-Communityab 2011
Baureihe R172

mbslk.de ... The SLK-CommunityAlle SLK Baureihen
mbslk.de ... The SLK-CommunitySLK Geschichte

mbslk.de ... The SLK-CommunityMarktplatz
mbslk.de ... The SLK-CommunityMBSLK.de-Kollektion
MBSLK.de Kollektion
Kleinanzeigen
Sonderkonditionen
Bücher

mbslk.de ... The SLK-CommunityLinkblock
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityService & Tipps
mbslk.de ... The SLK-CommunityHotel und Gastro
Werkstatt-Tipps
Reifenservice
Werkstattkosten
KfZ-Kosten-Rechner
Felgenkalkulator
Link-Tipps
Downloads
MBSLK.de-Statistik
Newsletterarchiv




Die MBSLK.de-Foren » » Tipps und Technik R170

MBSLK.de-Foren-Suche:
 
In ein anderes Forum wechseln:
zur Foren-Übersicht » » zur Seite Tipps und Technik R170 
Tipps und Technik R170 » » Thema: Hilfe SLK reagiert nicht mehr auf Gas, Fahren unmöglich, BAS und ML leuchten.
Gehe zu Seite: ( 1 | 2 )
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenvorschüler
Forenvorschüler
Beiträge: 10
User seit 11.10.2016
 Geschrieben am 28.03.2017 um 11:39 Uhr   
Hallo liebe Forengemeinde,

mein Traum vom SLK Fahren nimmt nun wahrscheinlich nach gerade mal tausend Kilometern ein jähes Ende. Fahrzeug sägt nur noch zwischen etwa 1500 und 2200 U/min, Höchstgeschwindigkeit max. 60 Km/h. Reaktion aufs Gas gleich null. Der Fehler erschien nachdem erst die ML und kurze Zeit später die BAS Lampe kam. Fahren unmöglich.

Kurze Vorgeschichte: Der Wagen ist ein 200er Kompressor BJ. 2001 mit 216000 Kilometern auf der Uhr. Habe ihn mit 215000 und brennender ML gekauft. Verkäufer meinte, die ginge nur ab und an mal an, haha von wegen. Der Wagen lief aber trotz der ML einwandfrei, auf der BAB laut Tacho über 230, auch kein Ruckeln oder ähnliches.

Habe mir ein Diagnosegerät gekauft, es meinte: Luftmengensensor Fehler. Konnte die ML immer löschen, der Wagen war dann immer etwa 10 Kilometer fehlerfrei bis die Lampe wieder kam.
Der TÜV rückt nun immer näher und ich beschloss mich der Sache mit der ML und dem "Luftmengensensor" zu befassen.
Am schwarzen Tag meines SLK hatte ich erst den Luftfilter gewechselt, dieser war total dreckig, so wie auch der ganze Motorraum beim Kauf (millimeterdicke Staubschicht)
Auf jedenfall wieder ML gelöscht, aber Fehler kam wieder nach kurzer Zeit. Nach einigen Einlesen hier im Forum habe ich mich an die Reinigung des LMM gemacht. Hätte ich mir sparen können, war nix auffälliges. außer danach ramponierte und blutige Hände von der Schlauchschelle am LMM. (Hatte keine passende Zange)
Danach Probefahrt und nach fünf bis sechs Kilometer das Desaster.
War froh, als ich den Wagen ohne Blessuren wieder in der heimischen Garage hatte. die Fahrt war der Wahnsinn, konnte nicht schnell fahren, aber auf der anderen Seite ihn an den Ampeln kaum anhalten, die arme Automatik.

Habe dann wieder das Diagnosegerät angeschlossen, oh Schreck so viele Fehler:
- P200A-002 M16/6 (Stellglied Drosselklappe), Istwert Potentiometer, Position Notlauf
- P2042-001 M16/6 (Stellglied Drosselklappe) Istwert Potentiometer 1 und 2 Signalspannung unplausibel oder Adaptionsfehler (P0120)
- P0120 Allgemein Schwebend Drosselklappe/Pedal Position Sensor/Schalter A
Stromkreis Störung

Nun die Frage aller Fragen, was könnte da defekt sein? Drosselklappe oder Gaspedalpoti, oder oder? Oder habe ich durch meine Putzattacke im Motorraum irgendeinen Schlauch oder ein Kabel verletzt? Ich sehe aber leider auch nichts auffälliges.
Ich hoffe ihr könnt mir irgendwie helfen! Danke!

Grüße aus Thüringen, Tommek!

 Antworten    Antworten mit Zitat  

  E-Mail an Tommek    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
(nicht mehr aktiv)

 Geschrieben am 28.03.2017 um 11:59 Uhr   
Und alle Kabel wieder dran?

--
Spasshippe: SLK 200 EZ 07.1999
Tägliche Wanderhure: Audi C5 2,5 TDI

 Antworten    Antworten mit Zitat  

  Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   SLK-M

Schreiberlevel:
Forenprinz
Forenprinz
Beiträge: 6789
User seit 26.03.2016

User fördert mbslk.de
geprüftes Mitglied
 Geschrieben am 28.03.2017 um 12:16 Uhr   
Also ich würde eins machen:
Zündung an und hören ob sich die Drosselklappe und die Umluftklappe (am Luftfilter) von selbst nach ein paar Sekunden anlernen (das tun sie nämlich immer!!!). Du hörst es klacken und summen. Ansonsten beide Stecker checken/reinigen.


Vielleicht hast du Live-Daten im Gerät, die die Klappenposition darstellen (in Grad)....

Ohne das zu kennen wird sich sicherlich noch Leidensträger "Gaspotti" melden. Das kann natürlich auch sein.

Gruß
Markus

--
Auto: 91058, SLK 230FL, 2001, 6-Gang-Schalter, 90tkm, obsidianschwarz, siambeige, Originalzustand [bis auf P-Sprint]
Liebling: Alfa Spider 916 99, TS 2.0

 Antworten    Antworten mit Zitat  

  E-Mail an SLK-M    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenvorschüler
Forenvorschüler
Beiträge: 10
User seit 11.10.2016
 Geschrieben am 28.03.2017 um 12:16 Uhr   


Fivebanger schrieb:
Und alle Kabel wieder dran?

--
Spasshippe: SLK 200 EZ 07.1999
Tägliche Wanderhure: Audi C5 2,5 TDI



Naja sorry, nichts für ungut, soviel sollte man einem schon zutrauen, zu schauen, ob die abgezogenen Stecker wieder dran sind.
Alles dran, hatte ja nur den Stecker vom LMM ab.

--
Ich möchte so sterben wie mein Opa, im Schlaf...
nicht schreiend und heulend wie sein Beifahrer.

 Antworten    Antworten mit Zitat  

  E-Mail an Tommek    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenvorschüler
Forenvorschüler
Beiträge: 10
User seit 11.10.2016
 Geschrieben am 28.03.2017 um 12:25 Uhr   
Hallo Markus,
also ich höre nach ein paar Sekunden ein komisches Surren aus dem Motorraum, ich denke mal das kommt von der DK.
Mit den Live Daten sieht es glaub ich schlecht aus, habe alles vor Aufregung aus Versehen gelöscht.
Möchte ehrlich gesagt den Motor nicht so oft sinnloserweise kalt starten, weil der ja gleich so hoch dreht und sich dabei gar nicht so gesund anhört.

Also am Gaspedalpoti kann es nicht vielleicht liegen, weil das ja auch im Fehlerspeicher erwähnt wird?

Vielleicht ist bei meiner LMM Saubermachaktion irgendein Fremdkörper an die DK gelangt? Hatte mit Schraubendreher und zwei Mann ganz schön zu kämpfen den Schlauch mit der zusammen geklemmten Schelle wieder auf den LMM zu bekommen.

--
Ich möchte so sterben wie mein Opa, im Schlaf...
nicht schreiend und heulend wie sein Beifahrer.

 Antworten    Antworten mit Zitat  

  E-Mail an Tommek    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenritter
Forenritter
Beiträge: 3681
User seit 20.04.2010
geprüftes Mitglied
 Geschrieben am 28.03.2017 um 12:31 Uhr   
Der letzte Code liest sich für mich wie ein Kabelbruch irgendwo zwischen Drosselklappe und E-Gas. Möglicherweise ist auch das E-Gaspedal hinüber. Mal ausbauen und prüfen.
Das surren ist normal, ist wenn ich mich recht erinnere die DK. Hat meiner auch schon immer.

Die ersten beiden Fehler deuten auf eine extrem verdreckte oder defekte Drosselklappe hin. Ausbauen und erstmal nach dem Zustand schauen.

--
typischer "bei-dem-ersten-Staubkorn-zum-waschen-fahrer"

 Antworten    Antworten mit Zitat  

  E-Mail an Herr der Kringel    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   SLK-M

Schreiberlevel:
Forenprinz
Forenprinz
Beiträge: 6789
User seit 26.03.2016

User fördert mbslk.de
geprüftes Mitglied
 Geschrieben am 28.03.2017 um 12:44 Uhr   
[ Beitrag wurde zuletzt editiert von SLK-M am 28.03.2017 um 12:46 Uhr ]

Also die DK und die ULK sind baugleich und surren beide (normal, je nach user ).

Neben dem surren der Stellmotoren ist aber definitiv ein klacken zu hören wenn die beiden Klappen die Endstufen initial abfahren. Sollte das gegeben sein sind die beiden (erst mal) o.k.! Falls nicht liegt hier das Problem.

Ausbauen und reinigen schadet hier definitiv nie, aber das muss ja hier nicht das Problem sein. Die Stecker mal saubermachen kann auch nix schaden...Aber wie gesagt, die Klappen müssen sich prinzipiell bewegen bzw. angesteuert werden...

Gruß
Markus

 Antworten    Antworten mit Zitat  

  E-Mail an SLK-M    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
(nicht mehr aktiv)

 Geschrieben am 28.03.2017 um 12:48 Uhr   


Tommek schrieb:


Fivebanger schrieb:
Und alle Kabel wieder dran?

--
Spasshippe: SLK 200 EZ 07.1999
Tägliche Wanderhure: Audi C5 2,5 TDI



Naja sorry, nichts für ungut, soviel sollte man einem schon zutrauen, zu schauen, ob die abgezogenen Stecker wieder dran sind.
Alles dran, hatte ja nur den Stecker vom LMM ab.

--
Ich möchte so sterben wie mein Opa, im Schlaf...
nicht schreiend und heulend wie sein Beifahrer.



Scheint ja jetzt nicht mehr zu passen. Deshalb die Nachfrage. Bin mit anderen Hippen auch schon unterwegs gewesen, obwohl Stecker in der Luft hingen.

Und wie bereits geschrieben, die angezeigten Fehler sind von der DK, speziell das Poti.

--
Spasshippe: SLK 200 EZ 07.1999
Tägliche Wanderhure: Audi C5 2,5 TDI

 Antworten    Antworten mit Zitat  

  Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenvorschüler
Forenvorschüler
Beiträge: 10
User seit 11.10.2016
 Geschrieben am 28.03.2017 um 13:08 Uhr   
Also du tippst auch auf die DK, also die Potis dieser?
Dann müsste doch eventuell eine Reinigung einen Erfolg bringen?

--
Ich möchte so sterben wie mein Opa, im Schlaf...
nicht schreiend und heulend wie sein Beifahrer.

 Antworten    Antworten mit Zitat  

  E-Mail an Tommek    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenvorschüler
Forenvorschüler
Beiträge: 10
User seit 11.10.2016
 Geschrieben am 28.03.2017 um 13:14 Uhr   


SLK-M schrieb:

Also die DK und die ULK sind baugleich und surren beide (normal, je nach user ).

Neben dem surren der Stellmotoren ist aber definitiv ein klacken zu hören wenn die beiden Klappen die Endstufen initial abfahren. Sollte das gegeben sein sind die beiden (erst mal) o.k.! Falls nicht liegt hier das Problem....

Gruß
Markus



Also müsste dann jede Klappe jeweils zweimal klacken, wenn die Endpunkte erreicht werden?
Müssen sich die Klappen auch bewegen, wenn bei "Motor aus" Gas gegeben wird, natürlich mit Zündung an?

--
Ich möchte so sterben wie mein Opa, im Schlaf...
nicht schreiend und heulend wie sein Beifahrer.

 Antworten    Antworten mit Zitat  

  E-Mail an Tommek    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Gehe zu Seite: ( 1 | 2 )

zur Foren-Übersicht » » zur Seite Tipps und Technik R170
mbslk.de ... The SLK-CommunityCAR GLAS DESIGN
mbslk.de ... The SLK-CommunityCAR GLAS DESIGN

mbslk.de ... The SLK-Community

Username


Passwort




NEUER USER
Passwort vergessen?

mbslk.de ... The SLK-CommunityWer ist online?
mbslk.de ... The SLK-CommunityAnonym  :372
Mitglieder:    0
Im Chat  :    0


mbslk.de ... The SLK-CommunityXCar-Style
mbslk.de ... The SLK-CommunityXcar-style

mbslk.de ... The SLK-CommunityBesuch Nummer
mbslk.de ... The SLK-Community22.715.126

mbslk.de ... The SLK-Communityder Schwarz
mbslk.de ... The SLK-Communityder Schwarz

mbslk.de ... The SLK-CommunityGoogle@MBSLK
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-Community
mbslk.de ... The SLK-Community
Umfrage
Vermisst Du dieses Jahr Weihnachtsmärkte?

Ja
Ja, wir haben eine abgespeckte Version bei uns, mir fehlt aber was
Nein
Nein, wir haben eine abgespeckte Version bei uns

Zum Abstimmen bitte einloggen ...

Umfrage-Ergebnisse
Andere Umfragen

mbslk.de ... The SLK-Communityaffil_r_u
mbslk.de ... The SLK-Community
<

mbslk.de ... The SLK-Communitygoogle 160
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityCookies
mbslk.de ... The SLK-Community

  BreNet GmbH - Ihr zuverlässiger Partner für Webhosting, Domains und Webspace in Bremen


© 1999-2020 Sven Kamm
MBSLK ist gemäß Urkunde Nr. 30 2015 204 974 eingetragene Marke von Sven Kamm