SLK & SLC Community

HOME IMPRESSUM Datenschutz @ Administratoren Wir über uns Nederlands Forum MBSLK-Foren


mbslk.de ... The SLK-CommunityVäth
mbslk.de ... The SLK-CommunityVÄTH - Give your car Wings

mbslk.de ... The SLK-CommunityCommunity
mbslk.de ... The SLK-CommunityStammtische
Veranstaltungen
Veranstaltungsfotos
SLK-Bilder
Bilder hochladen
User-Suche
Fahrer-Verzeichnis
Community-Check
Erlebnisberichte
FAQ

mbslk.de ... The SLK-CommunityPetzoldt
mbslk.de ... The SLK-CommunityPetzoldts-Fahrzeugpflege

mbslk.de ... The SLK-CommunityFreiwilliger Kostenbeitrag
mbslk.de ... The SLK-CommunityMBSLK.de fördern

mbslk.de ... The SLK-CommunityKommunikation
mbslk.de ... The SLK-CommunityMBSLK.de-FOREN MBSLK.de Foren

mbslk.de ... The SLK-CommunityBaureihe R170
mbslk.de ... The SLK-Community1996 - 2004
Baureihe R170

mbslk.de ... The SLK-CommunityBaureihe R171
mbslk.de ... The SLK-Community2004 - 2011
Baureihe R171

mbslk.de ... The SLK-CommunityBaureihe R172
mbslk.de ... The SLK-Communityab 2011
Baureihe R172

mbslk.de ... The SLK-CommunityAlle SLK Baureihen
mbslk.de ... The SLK-CommunitySLK Geschichte

mbslk.de ... The SLK-CommunityMarktplatz
mbslk.de ... The SLK-CommunityMBSLK.de-Kollektion
MBSLK.de Kollektion
Kleinanzeigen
Sonderkonditionen
Bücher

mbslk.de ... The SLK-CommunityLinkblock
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityService & Tipps
mbslk.de ... The SLK-CommunityHotel und Gastro
Werkstatt-Tipps
Reifenservice
Werkstattkosten
KfZ-Kosten-Rechner
Felgenkalkulator
Link-Tipps
Downloads
MBSLK.de-Statistik
Newsletterarchiv




Die MBSLK.de-Foren » » Tipps und Technik R170

MBSLK.de-Foren-Suche:
 
In ein anderes Forum wechseln:
zur Foren-Übersicht » » zur Seite Tipps und Technik R170 
Tipps und Technik R170 » » Thema: Zusammenhang Pse / ZV / Blinkerrückmeldung beim öffnen/schließen
Beitrag von:
... ist OFFLINE

   Robert J

Schreiberlevel:
Forendoktor
Forendoktor
Beiträge: 1969
User seit vor Apr. 03
geprüftes Mitglied
 Geschrieben am 20.07.2015 um 11:17 Uhr   
Ich bekomme demnächst nen Vogel..

Hin und wieder funktioniert die Zentralverriegelung nicht, Blinker als Rückmeldung funktionieren dann sich nicht genauso wie die aktivierte Holland hupe der Alarmanlage. Zunächst dachte ich an die einfachen Dinge wie Batterien, Schlüssel, an lernen usw. Immer dachte ich: das war s des es dann immer mal ging.

Inzwischen habe ich folgendes heraus gefunden-

Wenn der SLK noch nicht gefahren wurde geht es, nach einer Fahrt nicht mehr und wenn er dann wurde etwas gestanden ist geht es wieder nicht.. PSE war meine 2. Vermutung aber die ist a..) trocken und b) kenne ich das Problem von meinem preFl so das der Blinker geht, aber die zv nicht.

Die PSE steuert wohl noch ein Relais für die Rückmeldung der zv im Sicherungskasten vorne, aber was macht das genau. Ich hatte bisher vermutet dass kein Funksignal empfangen wird, ach ja... es sind beide Funk Schlüssel betroffen... Hat von euch einer noch eine Idee bevor ich als auseinander Reise ?

P.s. Fehlerspeicher gab nichts besonders her...

--
Robert

---------------------------
Dumme Elektriker werden schnell zu leitenden Angestellten...

http://www.röntgengeräte.org
http://www.jeschioro.de

 Antworten    Antworten mit Zitat  

  E-Mail an Robert J    Bobby Webmaster informieren    Themen-Abo Themen-Abo abbestellen
Beitrag von:
... ist OFFLINE

   GONZO

Schreiberlevel:
Forenfürst
Forenfürst
Beiträge: 4394
User seit 28.06.2004
geprüftes Mitglied
 Geschrieben am 20.07.2015 um 11:47 Uhr   
Hallo Robert,

vorne im Sicherungskasten sitzt ein schwarzes Relais. Dieses ist nur für die Blinker-Rückmeldung beim öffnen / schließen zuständig.

Wenn die Blinker-Funktion beim öffnen / schließen einwandfrei ist dürfte aus meiner Sicht nur noch die PSE übrig bleiben.....

Gruß aus HH
-GONZO-



   

 Antworten    Antworten mit Zitat  

  E-Mail an GONZO    Bobby Webmaster informieren    Themen-Abo Themen-Abo abbestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenuntertertianer
Forenuntertertianer
Beiträge: 152
User seit 04.04.2015
 Geschrieben am 21.07.2015 um 09:08 Uhr   
im Kofferraum ist auch noch ein Relay.
Bei mir war die ZV Pumpe nur augenscheinlich trocken, beim öffnen war die Platine voll mit Grünspahn.
Hab alles sauber gemacht und konnte die Platine größtenteils retten.

Ähnliche Probleme kann auch ein defektes Lichtmodul in Form eines defekten Lichtschalters reproduzieren.


 Antworten    Antworten mit Zitat  

  E-Mail an durstman    Bobby Webmaster informieren    Themen-Abo Themen-Abo abbestellen
Beitrag von:
... ist OFFLINE

   Robert J

Schreiberlevel:
Forendoktor
Forendoktor
Beiträge: 1969
User seit vor Apr. 03
geprüftes Mitglied
 Geschrieben am 21.07.2015 um 18:02 Uhr   
[ Beitrag wurde zuletzt editiert von Robert J am 21.07.2015 um 20:08 Uhr ]

Erst mal danke für die Antworten und Sorry für die Fehler im Text: ich hab das mit dem Smartphone geschrieben und Google hat sein eigenes Leben ausserdem ist das Display ziemlich klein und mit zunehmender Sehschwäche....

Also wenn die ZV funktioniert, dann geht auch die Blinker Rückmeldung, ansonsten ist beides tot bei Betätigung des Schlüsselfunks. Was mich total irritiert, ist das vor Fahrtantritt alles geht, nach der Fahrt dann nicht mehr... als ob das was mit der Erwärmung zu tun hat. Das könnte sowohl vom Motor als auch vom Auspuff stammen (PSE ist ja eigentlich auf der anderen Seite)

Gibt es eine Möglichkeit den ordungsgemässen Empfang des Funksignals auszulesen ? Habe dazu im WIS nichts gefunden.

Ich werde wohl doch erstmal die PSE ausbauen und zerlegen, vielleicht ist da etwas zu sehen obwohl ich nach vor denke das bei defekter PSE nur die Blinkerrückmeldung kommt aber keine ZV ...

@durstman wo soll dieses Relais sein und welche Funktion hat es ? Im WIS ist nur von dem Relais die Rede das auch GONZO schon beschrieben hat.

Ist ein bisschen blöd zu suchen da der Fehler nur sporadisch auftritt...

Was mir gerade einfällt: Ich habe im Froschkönig noch eine PSE mit der ich die Funktion testen könnte. Allerdings habe ich die Alarmfunktion und Martinas Froschkönig hat die nicht, sieht da jemand Probleme ?

Defektes Lichtmodul...wo besteht da der Zusammenhang ? Da besteht doch keine Verbindung zur ZV bzw. Funkempfänger !?!? Oder habe ich etwas übersehen ?

--
Robert

---------------------------
Dumme Elektriker werden schnell zu leitenden Angestellten...

http://www.röntgengeräte.org
http://www.jeschioro.de

 Antworten    Antworten mit Zitat  

  E-Mail an Robert J    Bobby Webmaster informieren    Themen-Abo Themen-Abo abbestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   umac

Schreiberlevel:
Forenritter
Forenritter
Beiträge: 3293
User seit 12.01.2008
 Geschrieben am 22.07.2015 um 07:27 Uhr   
[ Beitrag wurde zuletzt editiert von umac am 22.07.2015 um 07:30 Uhr ]



Robert J schrieb:
Ich werde wohl doch erstmal die PSE ausbauen und zerlegen, vielleicht ist da etwas zu sehen obwohl ich nach vor denke das bei defekter PSE nur die Blinkerrückmeldung kommt aber keine ZV ...

Was mir gerade einfällt: Ich habe im Froschkönig noch eine PSE mit der ich die Funktion testen könnte. Allerdings habe ich die Alarmfunktion und Martinas Froschkönig hat die nicht, sieht da jemand Probleme ?



Moin Robert!

Werfe bei der PSE einen genauen Blick auf den weißen Stecker (ggfs. neue Pins verbauen), auf den Pfostenstecker auf der Platine (Glasfaserstift), die Lötkontakte des Pfostensteckers (ggfs. entlöten und neu verlöten) und die Leiterbahnen (ggfs. mit dünnen Kabeln "nachbauen").

Die PSE kannst Du problemlos testweise gegen eine ohne Alarm tauschen. Alarm wird dann vermutl. nicht gehen und müsste per SD freigeschaltet werden für dauerhafte Funktion.

Der Ablauf ist... FB -> Empfänger/Steuergerät hinter KI -> CAN-Bus -> PSE.

Eine Fehlerquelle bezügl. CAN-Bus kann ein fremdes und/oder defektes Radio sein.
Eine weitere Quelle kann ein defekter Akku in der Alarmhupe sein (probiere 'mal, ob der Alarm noch geht, wenn Du mit dem Schlüssel ohne FB die Tür aufschliesst) - hier ist mir der Zusammenhang noch nicht wirkl. klar, wirkt sich aber definitiv so aus. Und auch eine zu geringe Spannung der Hauptbatterie lässt die Geschichte versagen, also 'mal die Batteriespannung messen, wenn sich der SLK nicht verriegeln lässt - vllt. mag die "warm" nicht mehr.

Btw. die Blinker müssen auch nach dem FB-Signal blinken, wenn die PSE kompl. abgekabelt ist - das CAN-Bus-Signal vom FB-Empfänger wird also auch vom (?)Modul ausgewertet das Gonzos fotografiertes Relais ansteuert.

Ciao Uwe






--
*** Kaffee - der Tod aller Träume ***

 Antworten    Antworten mit Zitat  

  E-Mail an umac    Bobby Webmaster informieren    Themen-Abo Themen-Abo abbestellen
Beitrag von:
... ist OFFLINE

   GONZO

Schreiberlevel:
Forenfürst
Forenfürst
Beiträge: 4394
User seit 28.06.2004
geprüftes Mitglied
 Geschrieben am 22.07.2015 um 09:14 Uhr   
[ Beitrag wurde zuletzt editiert von GONZO am 22.07.2015 um 09:15 Uhr ]

Hallo Robert,

der Empfänger für den Funkschlüssel sitzt hinter dem Kombiinstrument (wie Uwe) schon schrieb (siehe auch Bild unten).

Die Antenne des Empfänger ist mittig unter dem Armaturenbrett (ungefähr hinter dem Brillenfach).

Der Empfänger leitet die Signale dann per CAN-Bus weiter.

Wie das von mir oben beschriebene Relais dann angesteuert wird geht leider nicht aus meinen Unterlagen hervor.

Ich kenne den Fehler allerdings nur so:

Relais funktioniert bei betätigen der Fernbedienung (Blinker aktiv) und die Türöffnung funktioniert nicht = PSE Fehler.

Wenn beides nicht funktioniert = Funkschlüssel Fehler

Probiere doch mal beim auftreten des Fehler folgendes aus:
Den Schlüssel direkt über der Empfängerantenne positionieren (mittig unten auf den Windschutzscheibe) und betätigen.

Wenn es dann funktioniert liegt es an der Funkverbindung.


Gruß aus HH
-GONZO-

PS. Bezüglich des Radios - meiner Ansicht nach muss ich jedoch Uwe widersprechen. Das Radio im R170er hat keinen CAN-BUS Anschluss.
(Nur den Lichtleiter zur optischen Verbindung anderer Komponenten wie z.B der original Freisprecheinrichtung.)
Lasse mich aber gerne berichtigen!



   

 Antworten    Antworten mit Zitat  

  E-Mail an GONZO    Bobby Webmaster informieren    Themen-Abo Themen-Abo abbestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   umac

Schreiberlevel:
Forenritter
Forenritter
Beiträge: 3293
User seit 12.01.2008
 Geschrieben am 22.07.2015 um 17:55 Uhr   
[ Beitrag wurde zuletzt editiert von umac am 22.07.2015 um 17:56 Uhr ]



GONZO schrieb:

PS. Bezüglich des Radios - meiner Ansicht nach muss ich jedoch Uwe widersprechen. Das Radio im R170er hat keinen CAN-BUS Anschluss.



Moin!

Ganz ungern... http://www.mbslk.com/files/artikel/aps30_becker_pins.pdf ... Kammer C Pin 1+2 = CAN-Bus.

MB kann über den Diagnosestecker per SD auf das Radio zugreifen, um Diagnose auf's Gerät zu fahren und zB. Bose ja/nein zu konfigurieren (was aber ja auch am Radio geht).

Beim PreFL sind manchmal Pin 1+2 leer, da weiß ich nicht, warum das so ist - bei FL hab' ich's bislang nur mit 1+2 gesehen.

Ciao Uwe

--
*** Kaffee - der Tod aller Träume ***

 Antworten    Antworten mit Zitat  

  E-Mail an umac    Bobby Webmaster informieren    Themen-Abo Themen-Abo abbestellen
Beitrag von:
... ist OFFLINE

   Robert J

Schreiberlevel:
Forendoktor
Forendoktor
Beiträge: 1969
User seit vor Apr. 03
geprüftes Mitglied
 Geschrieben am 26.07.2015 um 16:30 Uhr   
so...das Wägele geht wieder ....

die Ursache war wohl im Zündschloss bzw. in den Steckverbindungen dort zu suchen.

Ich hatte die PSE schon draussen und zu meiner Überraschung festgestellt, dass diese schon gedreht (überkopf) eingebaut war. Die Kontakte und auch die Stecker waren einwandfrei, praktisch wie bei einer neuen. Wie Uwe schon schrieb: Wenn die PSE ausgebaut bzw abgeschlossen ist, funktioniert die Rückmeldung über die Blinker trotzdem. Der Impuls für das Rückmeldungsrelais K54 kommt demzufolge aus dem Steuergerät 54/3, da ist die PSE ertmal aussen vor.
Also musste ich mich mal vorne an den Ausbau des KI machen. Da dazu die Verkleidungen vorne weg müssen, dachte ich das ich mich bei der Gelegenheit gleich einmal um das seit einiger Zeit hakelige Zündschloss kümmern konnte. Gesagt, getan...ich habe den Schliesszylinder ausgebaut und mich um die Steckverfbindungen hier gekümmert......ihr glaubt es nicht... ich habe die Steckverbindung mehrfach aus- und wieder ein gesteckt...alles geht und auch seit dieser Zeit ohne irgendwelche Ausfälle. Irgendwie muss es da ein Kontaktproblem gegen haben. Mir ist dann auch eingefallen das ab Motorlauf auch das Signal des Funkschlüssels nicht mehr ausgewertet wird. Irgenwo muss da ein Zusammenhang bestehen, da muss ich noch suchen- erstmal bin ich froh dass das Problem erstmal beseitigt ist.

Danke an Euch alle das Ihr Euch an der Suche beteiligt habt.

--
Robert

---------------------------
Dumme Elektriker werden schnell zu leitenden Angestellten...

http://www.röntgengeräte.org
http://www.jeschioro.de

 Antworten    Antworten mit Zitat  

  E-Mail an Robert J    Bobby Webmaster informieren    Themen-Abo Themen-Abo abbestellen
Affiliate-Anzeigen:








zur Foren-Übersicht » » zur Seite Tipps und Technik R170
mbslk.de ... The SLK-CommunityCAR GLAS DESIGN
mbslk.de ... The SLK-CommunityCAR GLAS DESIGN

mbslk.de ... The SLK-Community

Username


Passwort




NEUER USER
Passwort vergessen?

mbslk.de ... The SLK-CommunityWer ist online?
mbslk.de ... The SLK-CommunityAnonym  :410
Mitglieder:    0
Im Chat  :    0


mbslk.de ... The SLK-CommunityXCar-Style
mbslk.de ... The SLK-CommunityXcar-style

mbslk.de ... The SLK-CommunityBesuch Nummer
mbslk.de ... The SLK-Community21.948.236

mbslk.de ... The SLK-Communitychrometec
mbslk.de ... The SLK-Communitychrometec

mbslk.de ... The SLK-CommunityGoogleSuche@MBSLK
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-Community
mbslk.de ... The SLK-Community
Umfrage
Payback wird 20: Nutzt Du Payback oder andere Rabattsysteme?

Ja
Nein

Zum Abstimmen bitte einloggen ...

Umfrage-Ergebnisse
Andere Umfragen

mbslk.de ... The SLK-Communityaffil_r_u
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-Communitygoogle 160
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityCookies
mbslk.de ... The SLK-Community

  BreNet GmbH - Ihr zuverlässiger Partner für Webhosting, Domains und Webspace in Bremen


© 1999-2020 Sven Kamm
MBSLK ist gemäß Urkunde Nr. 30 2015 204 974 eingetragene Marke von Sven Kamm