Quantcast
SLK & SLC Community

HOME IMPRESSUM Datenschutz @ Administratoren Wir über uns Nederlands Forum MBSLK-Foren


mbslk.de ... The SLK-CommunityVäth
mbslk.de ... The SLK-CommunityVÄTH - Give your car Wings

mbslk.de ... The SLK-CommunityCommunity
mbslk.de ... The SLK-CommunityStammtische
Veranstaltungen
Veranstaltungsfotos
SLK-Bilder
Bilder hochladen
User-Suche
Fahrer-Verzeichnis
Community-Check
Erlebnisberichte
FAQ

mbslk.de ... The SLK-CommunityPetzoldt
mbslk.de ... The SLK-CommunityPetzoldts-Fahrzeugpflege

mbslk.de ... The SLK-CommunityFreiwilliger Kostenbeitrag
mbslk.de ... The SLK-CommunityMBSLK.de fördern

mbslk.de ... The SLK-CommunityKommunikation
mbslk.de ... The SLK-CommunityMBSLK.de-FOREN MBSLK.de Foren

mbslk.de ... The SLK-CommunityBaureihe R170
mbslk.de ... The SLK-Community1996 - 2004
Baureihe R170

mbslk.de ... The SLK-CommunityBaureihe R171
mbslk.de ... The SLK-Community2004 - 2011
Baureihe R171

mbslk.de ... The SLK-CommunityBaureihe R172
mbslk.de ... The SLK-Communityab 2011
Baureihe R172

mbslk.de ... The SLK-CommunityAlle SLK Baureihen
mbslk.de ... The SLK-CommunitySLK Geschichte

mbslk.de ... The SLK-CommunityMarktplatz
mbslk.de ... The SLK-CommunityMBSLK.de-Kollektion
MBSLK.de Kollektion
Kleinanzeigen
Sonderkonditionen
Bücher

mbslk.de ... The SLK-CommunityLinkblock
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityService & Tipps
mbslk.de ... The SLK-CommunityHotel und Gastro
Werkstatt-Tipps
Reifenservice
Werkstattkosten
KfZ-Kosten-Rechner
Felgenkalkulator
Link-Tipps
Downloads
MBSLK.de-Statistik
Newsletterarchiv




Die MBSLK.de-Foren » » Tipps und Technik R171

MBSLK.de-Foren-Suche:
 
In ein anderes Forum wechseln:
zur Foren-Übersicht » » zur Seite Tipps und Technik R171 
Tipps und Technik R171 » » Thema: Fehler Klimakompressor - Klima zeitweise ohne Kühlung
Gehe zu Seite: ( 1 | 2 | 3 | 4 )
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forengrünschnabel
Forengrünschnabel
Beiträge: 9
User seit 14.06.2013
 Geschrieben am 22.09.2014 um 11:15 Uhr   
[ Beitrag wurde zuletzt editiert von mh_slk am 22.09.2014 um 11:16 Uhr ]

Hallo,

ich habe einen SLK 280 R171 Bjh. 11/2005 mit Thermotronic. Seit einigen Wochen setzt zeitweise die Klimaanlage aus, bzw. ist keine Kühlleistung mehr vorhanden. Das Gebläse funktioniert meiner Meinung nach normal. Ich habe den Wagen in die MB-Werkstatt gebracht, jedoch gab es keinen dramatischen Befund. 100g Kühlmittel haben gefehlt, aber das ist wohl in dem Alter normal. Das Kühlmittel wurde getauscht und mit Kontrastmittel versetzt. Eine Woche später das gleiche Problem, woraufhin ich den Wagen erneut zu MB gebracht habe. Dieses Mal war ein Fehler im Steuergerät abgelegt. Die Fehlermeldung lautete ungefähr so:

"Stromzufuhr zum Kompressor zeitweise stromlos bzw. Masseschluss"

Die Werkstatt hat leider keine Ahnung was das Problem genau verursachen könnte und schlägt vor das Klimasteuergerät auf Verdacht zu tauschen, was allerdings mit relativ hohen Kosten verbunden wäre und keinerlei Garantie besteht, ob es das Problem wirklich behebt.

Ich vermute ja eher ein Wackelkontakt an irgendeinem Stecker.

Kennt jemand das Problem zufällig?

Besten Dank!

Gruß
Matthias

 Antworten    Antworten mit Zitat  

  E-Mail an mh_slk    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:

User existiert nicht mehr bei MBSLK.de
 Geschrieben am 22.09.2014 um 12:34 Uhr   
[ Beitrag wurde zuletzt editiert von speedy63 am 22.09.2014 um 12:48 Uhr ]



mh_slk schrieb:

Hallo,

ich habe einen SLK 280 R171 Bjh. 11/2005 mit Thermotronic. Seit einigen Wochen setzt zeitweise die Klimaanlage aus, bzw. ist keine Kühlleistung mehr vorhanden. Das Gebläse funktioniert meiner Meinung nach normal. Ich habe den Wagen in die MB-Werkstatt gebracht, jedoch gab es keinen dramatischen Befund. 100g Kühlmittel haben gefehlt, aber das ist wohl in dem Alter normal. Das Kühlmittel wurde getauscht und mit Kontrastmittel versetzt. Eine Woche später das gleiche Problem, woraufhin ich den Wagen erneut zu MB gebracht habe. Dieses Mal war ein Fehler im Steuergerät abgelegt. Die Fehlermeldung lautete ungefähr so:

"Stromzufuhr zum Kompressor zeitweise stromlos bzw. Masseschluss"

Die Werkstatt hat leider keine Ahnung was das Problem genau verursachen könnte und schlägt vor das Klimasteuergerät auf Verdacht zu tauschen, was allerdings mit relativ hohen Kosten verbunden wäre und keinerlei Garantie besteht, ob es das Problem wirklich behebt.

Ich vermute ja eher ein Wackelkontakt an irgendeinem Stecker.

Kennt jemand das Problem zufällig?

Besten Dank!

Gruß
Matthias


Hallo Matthias,

schau mal ob das Massekabel auf der rechten Zylinderbank richtig fest ist, Luffiter abbauen und dann siehst Du das braune Kabel. Kabelanschluss vom Druckschalter anschauen. Läuft der Kompressor immer mit wenn die Klima auf ganz kalt steht ?

Bei meinen war das Massekabel lose. Erst mal nach den logisch vorgehen und nicht gleich tauschen. Sonst nochmals Fehlerspeicher auslesen.

Gruss Hartmut

 Antworten    Antworten mit Zitat  

  Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forengrünschnabel
Forengrünschnabel
Beiträge: 9
User seit 14.06.2013
 Geschrieben am 22.09.2014 um 14:14 Uhr   
Hallo Hartmut,

danke für Deine Tipps. Ich werde in den nächsten Tagen mal den Luftfilter abschrauben und das Massekabel und den Druckschalter überprüfen.

Wie kann ich feststellen, ob der Kompressor wirklich läuft? Der Kompressor hat ja eine Taumelscheibe und sollte von daher kein knackendes Geräusch beim Einschalten abgeben, oder?

In einem anderen Thread habe ich gelesen, dass es, wie auch bei mir von MB vermutet, tatsächlich das SAM gewesen ist. Wie schwer ist es das SAM selber zu tauschen? Muss das angelernt werden, oder ist das quasi Plug&Play?

Danke!

Gruß
Matthias

 Antworten    Antworten mit Zitat  

  E-Mail an mh_slk    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   Madmax

Schreiberlevel:
Forenfürst
Forenfürst
Beiträge: 4905
User seit 05.11.2003

User fördert mbslk.de
geprüftes Mitglied
 Geschrieben am 23.09.2014 um 12:29 Uhr   
Hallo Namensvetter,

ich hatte ähnliches:
Fehler Klimakompressor, Unterbrechung nach Masse - obwohl die Klima bei mir immer funktionierte -

Der Schrauber meines Vertrauens löschte den Fehler, der dann sofort als Aktiv wieder auftauchte. Die Kontrolle der Steckverbindungen und des SAM waren auch ohne Befund.

Fündig wurden wir im Sicherungskasten. Das Kabel mit dem rosa Stecker war zwar fest und eingerastet, aber nach dem Nachbiegen der Kontakte war der Fehler weg und kam nicht wieder.

Mehrmaliges testen brachte dann das Ergebnis: Alles ist gut

Also ich würde zunächst einmal alle Massepunkte und besagte Sicherung checken, bzw. den Kontakt nachbiegen.

--
Herzliche Grüße,

Matthias

Anders sein möchte jeder wohl einmal, aber wehe ihm, er wird dabei anders anders, als es den anderen gefällt

http://www.verruecktespaar.de

 Antworten    Antworten mit Zitat  

  E-Mail an Madmax    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forengrünschnabel
Forengrünschnabel
Beiträge: 9
User seit 14.06.2013
 Geschrieben am 24.09.2014 um 10:53 Uhr   
Hallo Matthias,

danke für den Tipp. Dieses Kabel soll wohl den Kompressor ansteuern. Ich werde es auch mal mit Nachbiegen versuchen und ansonsten mal die Spannung messen, die dort bei eingeschalter Klimaanlage anliegt.

Hat jemand Informationen zu dem Klimakompressor? Mich würde interessieren, wieviele Stellungen die Taumelscheibe hat und wie diese bewegt wird. Funktioniert das magnetisch oder mit einem Stellmotor (Servo).

Falls jemand weitere Schaltpläne zur Klimaanlage oder eine detaillierteFunktionsbeschreibung hätte, würde ich mich darüber freuen. Mir ist z.B. nicht klar, ob der Kompressor auch bei auschgeschalteter Automatik wirklich immer läuft, oder nur wenn die Aussentemperatur einen bestimmtetn Wert übersteigt.

Besten Dank!

Gruß
Matthias

 Antworten    Antworten mit Zitat  

  E-Mail an mh_slk    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenuntertertianer
Forenuntertertianer
Beiträge: 183
User seit 05.07.2004
 Geschrieben am 24.09.2014 um 22:31 Uhr   
Hi Matthias,
wenn es Samstag klappt dann habe ich noch ein Auslesegerät (Fehlercodes lesen/löschen für Steuergeräte) dabei, und auch noch einige Unterlagen mehr. Somit kannst du eigentlich fast alles prüfen

@Madmax.
Welchen Sicherungskasten meinst du denn? Ich bin davon ausgegangen, dass du vom SAM Fahrerseite sprichst. Das hat ja auch Sicherungen. Oder meinst du noch einen anderen Sicherungskasten.
vg

Kai

 Antworten    Antworten mit Zitat  

  E-Mail an chip75    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   Madmax

Schreiberlevel:
Forenfürst
Forenfürst
Beiträge: 4905
User seit 05.11.2003

User fördert mbslk.de
geprüftes Mitglied
 Geschrieben am 25.09.2014 um 03:08 Uhr   
Hallo Kai,

bei mir betraf es die Sicherung im Kasten in Fahrtrichtung links im Motorraum

--
Herzliche Grüße,

Matthias

Anders sein möchte jeder wohl einmal, aber wehe ihm, er wird dabei anders anders, als es den anderen gefällt

http://www.verruecktespaar.de

 Antworten    Antworten mit Zitat  

  E-Mail an Madmax    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenuntertertianer
Forenuntertertianer
Beiträge: 183
User seit 05.07.2004
 Geschrieben am 25.09.2014 um 10:37 Uhr   


Madmax schrieb:
bei mir betraf es die Sicherung im Kasten in Fahrtrichtung links im Motorraum



Hi Matthias,
danke für die Info. Der Kasten vorne Links im Motorraum/Stirnwand ist auch ein SAM
Viele Grüße,

Kai

 Antworten    Antworten mit Zitat  

  E-Mail an chip75    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   Madmax

Schreiberlevel:
Forenfürst
Forenfürst
Beiträge: 4905
User seit 05.11.2003

User fördert mbslk.de
geprüftes Mitglied
 Geschrieben am 11.03.2015 um 20:58 Uhr   
[ Beitrag wurde zuletzt editiert von Madmax am 11.03.2015 um 21:13 Uhr ]

Nabend zusammen,

der bereits als erledigt abgehakte Fehler ist wieder da

"Fehler Klimakompressor, Unterbrechung nach Masse"

Der Fehler kommt nach folgendem Szenario immer wieder:
Fehlerspeicher löschen
Motorstart und Klima läuft - alles ok
dann abschalten der Klima über die A/C Taste bei laufendem Motor:
Klima läuft einige Minuten nach (muss so sein) und schaltet dann ab.
Kurz darauf versucht sie sich selbst wieder einzuschalten und geht sofort wieder aus. (Klar der AC Schalter steht ja noch auf OFF)
Das macht sie dann ständig.

Wenn ich sie dann über den AC Schalter einschalte: Klima läuft nicht mehr , erst nachdem der Fehler gelöscht wurde.

Die Leitung zum Kompressor ist ok, wurde durchgemessen. In Verdacht haben wir jetzt das SAM Fahrerseite (im Sicherungskasten) oder das Klimabedienteil.

Kältemittelverlust ist auszuschliessen, Drücke sind ok gewesen.

Jetzt muss ich erstmal zum testen ein neues Klimabedienteil einbauen und schauen ob der Fehler dann noch da ist, dann kann es eigentlich nur noch der SAM sein.

Oder liege ich jetzt falsch ??


--
Herzliche Grüße,

Matthias

Anders sein möchte jeder wohl einmal, aber wehe ihm, er wird dabei anders anders, als es den anderen gefällt

http://www.verruecktespaar.de

 Antworten    Antworten mit Zitat  

  E-Mail an Madmax    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   Lobo 52

Schreiberlevel:
Forenuntersekundaner
Forenuntersekundaner
Beiträge: 286
User seit 17.04.2003
geprüftes Mitglied
 Geschrieben am 12.03.2015 um 05:16 Uhr   
Hi Matthias
genau den gleichen Fehler hatte ich auch, bei mir wurde das SAM getauscht zum Glück noch auf JS Garantie.

LG
Leo

 Antworten    Antworten mit Zitat  

  E-Mail an Lobo 52    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Gehe zu Seite: ( 1 | 2 | 3 | 4 )

zur Foren-Übersicht » » zur Seite Tipps und Technik R171
mbslk.de ... The SLK-CommunityWindschott DESIGN
mbslk.de ... The SLK-CommunityCAR GLAS DESIGN

mbslk.de ... The SLK-Community

Username


Passwort




NEUER USER
Passwort vergessen?

mbslk.de ... The SLK-CommunityWer ist online?
mbslk.de ... The SLK-CommunityAnonym  :609
Mitglieder:  14
Im Chat  :    0


mbslk.de ... The SLK-CommunityXCar-Style
mbslk.de ... The SLK-CommunityXcar-style

mbslk.de ... The SLK-CommunityBesuch Nummer
mbslk.de ... The SLK-Community23.000.846

mbslk.de ... The SLK-Communityder Schwarz
mbslk.de ... The SLK-Communityder Schwarz

mbslk.de ... The SLK-CommunityGoogle@MBSLK
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-Community
mbslk.de ... The SLK-Community
Umfrage
Hast Du schon einen Friseurtermin?

Ja
Nein

Zum Abstimmen bitte einloggen ...

Umfrage-Ergebnisse
Andere Umfragen

mbslk.de ... The SLK-Communityaffil_r_u
mbslk.de ... The SLK-Community
<

mbslk.de ... The SLK-Communitygoogle 160
mbslk.de ... The SLK-Community

  BreNet GmbH - Ihr zuverlässiger Partner für Webhosting, Domains und Webspace in Bremen


© 1999-2021 Sven Kamm
MBSLK ist gemäß Urkunde Nr. 30 2015 204 974 eingetragene Marke von Sven Kamm