Quantcast
SLK & SLC Community

HOME IMPRESSUM Datenschutz @ Administratoren Wir über uns Nederlands Forum MBSLK-Foren


mbslk.de ... The SLK-CommunityVäth
mbslk.de ... The SLK-CommunityVÄTH - Give your car Wings

mbslk.de ... The SLK-CommunityCommunity
mbslk.de ... The SLK-CommunityStammtische
Veranstaltungen
Veranstaltungsfotos
SLK-Bilder
Bilder hochladen
User-Suche
Fahrer-Verzeichnis
Community-Check
Erlebnisberichte
FAQ

mbslk.de ... The SLK-CommunityPetzoldt
mbslk.de ... The SLK-CommunityPetzoldts-Fahrzeugpflege

mbslk.de ... The SLK-CommunityFreiwilliger Kostenbeitrag
mbslk.de ... The SLK-CommunityMBSLK.de fördern

mbslk.de ... The SLK-CommunityKommunikation
mbslk.de ... The SLK-CommunityMBSLK.de-FOREN MBSLK.de Foren

mbslk.de ... The SLK-CommunityBaureihe R170
mbslk.de ... The SLK-Community1996 - 2004
Baureihe R170

mbslk.de ... The SLK-CommunityBaureihe R171
mbslk.de ... The SLK-Community2004 - 2011
Baureihe R171

mbslk.de ... The SLK-CommunityBaureihe R172
mbslk.de ... The SLK-Community2011 - 2020
Baureihe R172

mbslk.de ... The SLK-CommunityAlle SLK Baureihen
mbslk.de ... The SLK-CommunitySLK Geschichte

mbslk.de ... The SLK-CommunityMarktplatz
mbslk.de ... The SLK-CommunityMBSLK.de-Kollektion
MBSLK.de Kollektion
Kleinanzeigen
Sonderkonditionen
Bücher

mbslk.de ... The SLK-CommunityLinkblock
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityService & Tipps
mbslk.de ... The SLK-CommunityHotel und Gastro
Werkstatt-Tipps
Reifenservice
Werkstattkosten
KfZ-Kosten-Rechner
Felgenkalkulator
Link-Tipps
Downloads
MBSLK.de-Statistik
Newsletterarchiv




Die MBSLK.de-Foren » » HiFi und Telecom

MBSLK.de-Foren-Suche:
 
In ein anderes Forum wechseln:
Schwarz - Automobile Meisterleistungen
zur Foren-Übersicht » » zur Seite HiFi und Telecom 
HiFi und Telecom » » Thema: R171: iPhone wird nicht mehr erkannt, keine neue Kopplung möglich
Gehe zu Seite: ( 1 | 2 )
Beitrag von:
... ist OFFLINE

   ParadiseCity

Schreiberlevel:
Forenvorschüler
Forenvorschüler
Beiträge: 19
User seit 22.10.2012
geprüftes Mitglied
 Geschrieben am 23.09.2021 um 21:18 Uhr   
[ Beitrag wurde zuletzt editiert von ParadiseCity am 23.09.2021 um 21:19 Uhr ]

Hallihallo, ich habe schon die Suchfunktion bemüht, aber nichts gefunden. Ich habe seit 2012 einen SLK 171, 350 EZ 2009 und immer wieder iPhones gehabt und gekoppelt. Auch andere Handys gekoppelt, beispielsweise wenn ich das gute Stück mal verliehen hab. Nach der ersten Kopplung funktionierten die neuen iPhones immer automatisch. Nun hab ich ein iPhone 12 und auch eine neue SIM Karte und es funktioniert nicht mehr. Also bin ich ins Comand, unter Telefon auf Bluetooth, dort steht „bereit für Bluetooth Telefonie“ unten links steht „Telefon“ aber da, wo rechts daneben „Gerät verbind.“ stehen sollte (lt. YT Video) steht: nichts.
(hier ist das abgebildet, was da stehen sollte https://www.autobild.de/bilder/so-verbinden-sie-ihr-smartphone-mit-dem-bordcomputer-3927149.html#bild3 )

Ich suche mich im Netz zu Tode und finde nichts. Ich wäre für Hilfe mehr als dankbar.

 Antworten    Antworten mit Zitat  

  E-Mail an ParadiseCity    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   Anlernschwabe



Schreiberlevel:
Forendoppeldoktor
Forendoppeldoktor
Beiträge: 2384
User seit vor Apr. 03
geprüftes Mitglied
 Geschrieben am 23.09.2021 um 21:33 Uhr   
[ Beitrag wurde zuletzt editiert von Anlernschwabe am 23.09.2021 um 21:36 Uhr ]

Thema verschoben aus dem Forum >Tipps und Technik R171< in das Forum >HiFi und Telecom<

Moin,

ich habe das Comand im R171 als etwas "sperrig" in Erinnerung. Vielleicht hilft es, die Bluetooth-Funktion im iPhone kurz aus und wieder anzuschalten und danach nochmal die Koppelung zu starten. Half bei mir zumindest. Danach wurde das iPhone immer automatisch erkannt.

Grüße
Bernd

 Antworten    Antworten mit Zitat  

  E-Mail an Anlernschwabe    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:














Beitrag von:
... ist OFFLINE

   Gerry0815

Schreiberlevel:
Forengrundschüler
Forengrundschüler
Beiträge: 49
User seit 29.10.2018

User fördert mbslk.de
geprüftes Mitglied
 Geschrieben am 23.09.2021 um 22:14 Uhr   
[ Beitrag wurde zuletzt editiert von Gerry0815 am 23.09.2021 um 22:28 Uhr ]

Hallo auch,
Versuche mal sowohl beim Comand als auch am IPhone die "bekannten Geräte" zu löschen. Danach die Kopplung nochmal neu probieren.

Kannst mich auch gerne anschreiben. Wohne ja quasi um die Ecke 😉.
Bin eigentlich ziemlich fit in Sachen Handy, Netzwek usw.
Entweder die Geräte lassen sich koppeln, oder es läßt sich zumindest das Gerät ermitteln welches nicht so tut wie es soll.

Gruß Gerhard

--
R171 280 PreFL, iridiumsilber, 6 Gang Handschalter,
APS 50, AMG Heckspoilerlippe, Dachmodul von XCar-Style,
Borbet XRT 8x18 mit 225/40
------------------------------------------------------
...und bevor ich mich jetzt aufrege ist es mir lieber egal

 Antworten    Antworten mit Zitat  

  E-Mail an Gerry0815    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   ParadiseCity

Schreiberlevel:
Forenvorschüler
Forenvorschüler
Beiträge: 19
User seit 22.10.2012
geprüftes Mitglied
 Geschrieben am 23.09.2021 um 22:18 Uhr   
Okay, werde gleich morgen beides probieren.

--
LG, ParadiseCity

 Antworten    Antworten mit Zitat  

  E-Mail an ParadiseCity    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   S - FP 230

Schreiberlevel:
Forenfürst
Forenfürst
Beiträge: 4692
User seit vor Apr. 03
geprüftes Mitglied
 Geschrieben am 24.09.2021 um 10:48 Uhr   
Denke auch mehrfach probieren.

Auch alle Verbindungen löschen ist ein guter Hinweis.

Habe in Erinnerung das es beim S212 meiner Frau auch mehrerer Anläufe bedurfte bevor es geklappt hat.

Gründe?

Gruß

Frank

--
„Ich werde dieses Jahr an Silvester definitiv nicht schlafen! Nicht um das Neue Jahr zu begrüßen, sondern nur um sicher zu sein, dass sich das Alte wirklich verpisst!“

NN

 Antworten    Antworten mit Zitat  

  E-Mail an S - FP 230    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   ParadiseCity

Schreiberlevel:
Forenvorschüler
Forenvorschüler
Beiträge: 19
User seit 22.10.2012
geprüftes Mitglied
 Geschrieben am 26.09.2021 um 21:23 Uhr   
Also ich hab alles mehrfach aus- und wieder eingeschaltet, Bluetooth aktiviert und deaktiviert, keine Änderung. Ich finde in diesem dämlichen Comand (sorry) einfach gar keine Möglichkeit, ein neues Handy zuzufügen. Wie kann das sein?! Ich muss dazu sagen, dass ich sonst in Sachen Handy gar nicht so unfit bin, kenn mich da eigentlich ganz gut aus und sowas wie Handy koppeln krieg ich mit diversen Mietwagen hin, aber nicht mehr mit meinem eigenen Auto? Kann doch nicht sein.

Übrigens möchte ich nicht zum „Freundlichen“. Die haben letztes Mal eine ganze Woche gebraucht, um rauszufinden, warum mein Dach nicht mehr schließen wollte und nur mein Weitblick, vorher einen maximalen Festpreis zu vereinbaren, hat mich vor einer vierstelligen Rechnung bewahrt.

Weiß noch jemand was? Bittebitte!

--
LG, ParadiseCity

 Antworten    Antworten mit Zitat  

  E-Mail an ParadiseCity    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   Gerry0815

Schreiberlevel:
Forengrundschüler
Forengrundschüler
Beiträge: 49
User seit 29.10.2018

User fördert mbslk.de
geprüftes Mitglied
 Geschrieben am 27.09.2021 um 04:29 Uhr   
Schonmal das Comand resettet? -> Bedienungsanleitung!

Hab selbst kein Comand, aber irgendwo hab ich gelesen:
Warmstart des Comand: Den ON Knopf 10 Sekunden lang durchgehend drücken bis das Display ausgeht.

Sollte es mit dem ON-Knopf nicht gehen, dann versuche es mit der Auswurftaste.

Gruß Gerhard


--
R171 280 PreFL, iridiumsilber, 6 Gang Handschalter,
APS 50, AMG Heckspoilerlippe, Dachmodul von XCar-Style,
Borbet XRT 8x18 mit 225/40
------------------------------------------------------
...und bevor ich mich jetzt aufrege ist es mir lieber egal

 Antworten    Antworten mit Zitat  

  E-Mail an Gerry0815    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   Martin 57

Schreiberlevel:
Forenprofessor
Forenprofessor
Beiträge: 2501
User seit 18.05.2006
geprüftes Mitglied
 Geschrieben am 03.10.2021 um 11:11 Uhr   
Moin

das funktioniert nur bis zum iPhon 8 mit der Software bis iOS 14.1

ich habe das gleiche Problem mit dem iPhon 11 und auch dem Iphon 12.

Bis zum iPhon 8 mit der Software iOS 14.1 gab es überhaupt keine Probleme mit der Verbindung und auch der Freisprechanlage.

Mein Command ist auf dem neustem Stand und es funktioniert trotz allem nicht.

Siehe auch bei dem Link wo nur bis zum iPhon 8 getestet wurde.

https://www.mercedes-benz-mobile.com/de/de/r171:2008-04:2011-01/deviceselection/~bt

--
LG. Martin
-----------------------------------------------
MBSLK. - NIEDERSACHSENSTAMMTISCH
Gardasee Tour 2012 - 2013 - 2014 - 2015 - 2016 - 2017 - 2018 - 2019 - 2020 - 2021 - 2022 ???

 Antworten    Antworten mit Zitat  

  E-Mail an Martin 57    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   S - FP 230

Schreiberlevel:
Forenfürst
Forenfürst
Beiträge: 4692
User seit vor Apr. 03
geprüftes Mitglied
 Geschrieben am 03.10.2021 um 11:35 Uhr   
Wir nutzen iPhone XS und XMax problemlos.

Wie gesagt, es bedurfter einiger Anläufe aber dann ging es.

Allerdings Comand NTG 4.5 im S212 und R231.

Gruß

Frank

--
„Ich werde dieses Jahr an Silvester definitiv nicht schlafen! Nicht um das Neue Jahr zu begrüßen, sondern nur um sicher zu sein, dass sich das Alte wirklich verpisst!“

NN

 Antworten    Antworten mit Zitat  

  E-Mail an S - FP 230    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist ONLINE

   Frankman01



Schreiberlevel:
Forenprinz
Forenprinz
Beiträge: 6562
User seit 08.10.2002
geprüftes Mitglied
 Geschrieben am 03.10.2021 um 14:42 Uhr   
Wir nutzen 2 Iphone 11 mit IOS 14.7 und haben keine Probleme am Comand NTG 2.5 (Ez 2010).

Auch im aktuellen CLA und unserem W176 keine Probleme....

--
es grüßt......die Dumm Sau

"Ehrliche Menschen haben es manchmal sehr schwer, gegen das anzukommen, was unehrliche Menschen zuvor angerichtet haben"

https://www.continentale.de/web/Info-Mueleck

 Antworten    Antworten mit Zitat  

  E-Mail an Frankman01    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Gehe zu Seite: ( 1 | 2 )

zur Foren-Übersicht » » zur Seite HiFi und Telecom
mbslk.de ... The SLK-CommunityWindschott DESIGN
mbslk.de ... The SLK-CommunityCAR GLAS DESIGN

mbslk.de ... The SLK-Community

Username


Passwort




NEUER USER
Passwort vergessen?

mbslk.de ... The SLK-CommunityWer ist online?
mbslk.de ... The SLK-CommunityAnonym  :671
Mitglieder:    9
Im Chat  :    0


mbslk.de ... The SLK-CommunityXCar-Style
mbslk.de ... The SLK-CommunityXcar-style

mbslk.de ... The SLK-CommunityBesuch Nummer
mbslk.de ... The SLK-Community24.090.885

mbslk.de ... The SLK-Communityder Schwarz
mbslk.de ... The SLK-Communityder Schwarz

mbslk.de ... The SLK-CommunityGoogle@MBSLK
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-Community
mbslk.de ... The SLK-Community
Umfrage
Nur R170: Welches Erstzulassungsdatum (Jahr) hat Dein SLK?

1996
1997
1998
1999
2000
2001
2002
2003
2004

Zum Abstimmen bitte einloggen ...

Umfrage-Ergebnisse
Andere Umfragen

mbslk.de ... The SLK-Communityaffil_r_u
mbslk.de ... The SLK-Community
<

mbslk.de ... The SLK-Communitygoogle 160
mbslk.de ... The SLK-Community

  BreNet GmbH - Ihr zuverlässiger Partner für Webhosting, Domains und Webspace in Bremen


© 1999-2022 Sven Kamm
MBSLK ist gemäß Urkunde Nr. 30 2015 204 974 eingetragene Marke von Sven Kamm