Quantcast
SLK & SLC Community

HOME IMPRESSUM Datenschutz @ Administratoren Wir über uns Nederlands Forum MBSLK-Foren


mbslk.de ... The SLK-CommunityVäth
mbslk.de ... The SLK-CommunityVÄTH - Give your car Wings

mbslk.de ... The SLK-CommunityCommunity
mbslk.de ... The SLK-CommunityStammtische
Veranstaltungen
Veranstaltungsfotos
SLK-Bilder
Bilder hochladen
User-Suche
Fahrer-Verzeichnis
Community-Check
Erlebnisberichte
FAQ

mbslk.de ... The SLK-CommunityPetzoldt
mbslk.de ... The SLK-CommunityPetzoldts-Fahrzeugpflege

mbslk.de ... The SLK-CommunityFreiwilliger Kostenbeitrag
mbslk.de ... The SLK-CommunityMBSLK.de fördern

mbslk.de ... The SLK-CommunityKommunikation
mbslk.de ... The SLK-CommunityMBSLK.de-FOREN MBSLK.de Foren

mbslk.de ... The SLK-CommunityBaureihe R170
mbslk.de ... The SLK-Community1996 - 2004
Baureihe R170

mbslk.de ... The SLK-CommunityBaureihe R171
mbslk.de ... The SLK-Community2004 - 2011
Baureihe R171

mbslk.de ... The SLK-CommunityBaureihe R172
mbslk.de ... The SLK-Community2011 - 2020
Baureihe R172

mbslk.de ... The SLK-CommunityAlle SLK Baureihen
mbslk.de ... The SLK-CommunitySLK Geschichte

mbslk.de ... The SLK-CommunityMarktplatz
mbslk.de ... The SLK-CommunityMBSLK.de-Kollektion
MBSLK.de Kollektion
Kleinanzeigen
Sonderkonditionen
Bücher

mbslk.de ... The SLK-CommunityLinkblock
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityService & Tipps
mbslk.de ... The SLK-CommunityHotel und Gastro
Werkstatt-Tipps
Reifenservice
Werkstattkosten
KfZ-Kosten-Rechner
Felgenkalkulator
Link-Tipps
Downloads
MBSLK.de-Statistik
Newsletterarchiv




Die MBSLK.de-Foren » » Tipps und Technik R170

MBSLK.de-Foren-Suche:
 
In ein anderes Forum wechseln:






zur Foren-Übersicht » » zur Seite Tipps und Technik R170 
Tipps und Technik R170 » » Thema: Leerlauf und Lichtschwankungen
Gehe zu Seite: ( 1 | 2 )
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forengrünschnabel
Forengrünschnabel
Beiträge: 5
User seit 22.05.2021
 Geschrieben am 22.05.2021 um 14:13 Uhr   

Schönen guten Tag alle zusammen,

Ich habe seid ca zwei Jahren einen SLK R170 230K bj 98
Und genau dieses Auto bringt mich an dem Rand der Verzweiflung.

Wir sind eigentlich mehr auf bmw spezialisiert aber wir machen auch bei ihm alles selbst was so geht.

Er hat von Anfang an das Problem das er im Leerlauf sehr unrund läuft. Die Drehzahl schwankt konstant immer hoch und runter und dadurch vibriert er auch sehr stark. Er hat auch mal gute Tage das die Schwankungen weniger sind. Beim fahren ist absolut nichts festzustellen er läuft so sehr gut. Was er auch sporadisch mal hat ist das die BAS Lampe angeht und auch selbständig wieder aus. Er hat Druck im Tank was man beim öffnen von dem Tankverschluss auch deutlich hört und nun schwankt er auch sporadisch mit dem Licht auch bei voller Fahrt. Es wird denn immer hell dunkel hell dunkel.


Nun zu den Sachen die wir auf Verdacht bei ihm getauscht oder geprüft haben.

Ladestrom geprüft liegt konstant bei 14,3 Volt
Batterie neu
Kompression geprüft
Steuerkette wurde geprüft
LMM haben wir zwei mal getauscht erst Hella jetzt Bosch
Lamda getauscht auch Bosch
Kurbelwellen und Nockenwellensensoren neu org. MB
Kraftstoffdruckregler neu auch von Bosch
Spritfilter neu
Tankentlüftung neu
Nockenwellensteller (Magnet) neu + ölstopp Kabel
Ansaugbrücke neu abgedichtet + Unterdruck Schläuche
KGE + Schläuche neu
Zündkerzen, Spulen und Zündkabel neu
Abgasanlage neu abgedichtet
Drosselklappe gereinigt und Dichtungen neu
Siebe im ansaugtrackt erneuert
Luftfilter neu K&N
Frisches Castrol Edge 5W40

Was mir noch aufgefallen ist das mir die Massebänder unter dem Auto fehlen von Karosserie zum Auspuff.


Wir haben in dieses Auto viel Geld und Zeit gesteckt und es hat nur minimale Verbesserungen gebracht.

Ich hoffe mir das noch hier vielleicht jemand auf etwas bringen könnte das ich einfach übersehe.

Mir fällt jetzt so langsam nichts mehr ein.

Ich hoffe das mir hier jemand helfen kann.

Liebe Grüße

 Antworten    Antworten mit Zitat  

  E-Mail an Jenny1989    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenritter
Forenritter
Beiträge: 3794
User seit 26.09.2011
 Geschrieben am 22.05.2021 um 15:02 Uhr   
Ladestrom-meß das mal während der Fahrt.

 Antworten    Antworten mit Zitat  

  E-Mail an Glatze11    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:














Beitrag von:
... ist OFFLINE

   SLK-M

Schreiberlevel:
Forenprinz
Forenprinz
Beiträge: 7465
User seit 26.03.2016

User fördert mbslk.de
geprüftes Mitglied
 Geschrieben am 22.05.2021 um 16:07 Uhr   
Ich würde mal die Massebänder dranmachen? Und zwar alle! Den K&N-Dreck würde ich auch schleunigst in die Mülltonne werfen.

 Antworten    Antworten mit Zitat  

  E-Mail an SLK-M    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   SilberpfeilUSA

Schreiberlevel:
Forenunterprimaner
Forenunterprimaner
Beiträge: 477
User seit 12.04.2008
 Geschrieben am 22.05.2021 um 17:08 Uhr   
Ein defektes (meist gebrochene Leiterverbindungen) K40 Modul (Im schwarzen Kasten neben dem Bordcomputer) kann so etwas produzieren - mal rausnehmen und auch Rauchspuren oder offensichtliche Brüche der elektrischen Verbindungen inspizieren. Unter dem Stichwort "K40" gibts hier im Forum mehrere postings.

--
Thomas
_______________________________________
1997 SLK 230K silber/schwarz
Kompressorkit, SuperSprint Komplettauspuff, Vaeth Edelstahlbügel, LED Rückleuchten
2014 SLK55 AMG indiumgrau/designo sattelbraun, GT Grill, KW V3

 Antworten    Antworten mit Zitat  

  E-Mail an SilberpfeilUSA    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forengrünschnabel
Forengrünschnabel
Beiträge: 5
User seit 22.05.2021
 Geschrieben am 23.05.2021 um 09:29 Uhr   


SLK-M schrieb:
Ich würde mal die Massebänder dranmachen? Und zwar alle! Den K&N-Dreck würde ich auch schleunigst in die Mülltonne werfen.



Ja die wollte ich auch ran machen aber weiß jemand ob er zwei oder drei massebänder hat? Aber die werden ja nicht für diese Probleme sorgen.

Und was ist so schlimm an K&N? Wir fahren die schon seid Jahren in allen Autos und haben nie Probleme damit gehabt. Ganz im Gegenteil.

 Antworten    Antworten mit Zitat  

  E-Mail an Jenny1989    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forengrünschnabel
Forengrünschnabel
Beiträge: 5
User seit 22.05.2021
 Geschrieben am 23.05.2021 um 09:30 Uhr   
[ Beitrag wurde zuletzt editiert von speedy63 am 23.05.2021 um 11:26 Uhr ]



SilberpfeilUSA schrieb:
Ein defektes (meist gebrochene Leiterverbindungen) K40 Modul (Im schwarzen Kasten neben dem Bordcomputer) kann so etwas produzieren - mal rausnehmen und auch Rauchspuren oder offensichtliche Brüche der elektrischen Verbindungen inspizieren. Unter dem Stichwort "K40" gibts hier im Forum mehrere postings.


Okay super. Das werde ich mir denn mal anschauen ob ich was erkennen kann. Und das Modul kann all die Probleme auslösen?

 Antworten    Antworten mit Zitat  

  E-Mail an Jenny1989    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   SLK-M

Schreiberlevel:
Forenprinz
Forenprinz
Beiträge: 7465
User seit 26.03.2016

User fördert mbslk.de
geprüftes Mitglied
 Geschrieben am 23.05.2021 um 10:19 Uhr   
[ Beitrag wurde zuletzt editiert von SLK-M am 23.05.2021 um 10:36 Uhr ]



Jenny1989 schrieb:


SLK-M schrieb:
Ich würde mal die Massebänder dranmachen? Und zwar alle! Den K&N-Dreck würde ich auch schleunigst in die Mülltonne werfen.



Ja die wollte ich auch ran machen aber weiß jemand ob er zwei oder drei massebänder hat? Aber die werden ja nicht für diese Probleme sorgen.

Und was ist so schlimm an K&N? Wir fahren die schon seid Jahren in allen Autos und haben nie Probleme damit gehabt. Ganz im Gegenteil.

Aus Spaß hat man die Dinger bestimmt nicht montiert. 2 am Auspuff, 1 am Getriebe, 1 an der Servopumpe. Ob die jetzt das Probelm verursachen ist Philosophie, aber die paar Euro sind jetzt wohl auch egal, oder?

Fakt ist die Elektrik spinnt (Bas-Lampe). Ladespannung 14,3 Volt im kalten Leerlauf ist das eine, wie sieht es denn warm aus?

Ansonsten halt auch mal alles(!) auselesen und schauen ob was brauchbares drinsteht. Wette beim BAS taucht was mit Unterspannung auf.

K&N: Mal abgesehen dass das nix bringt, außer vielleicht einer Klangoptimierung und der wahnwitzigen Meinung man hat 20 Ps mehr durch das Wort "Sport", steht dann irgendwann ein neuer (bzw. gebrauchter) Kompressor an:
https://www.mbslk.de/modules.php?op=modload&name=Forums&file=viewtopic&topic=93967&forum=4&start=200

Zu deutsch: Bei ner aufgepumpten Karre sind die Teile noch sinnloser wie eh schon.

K40: Ist natürlich ein Problem beim PreFl und hört eh prophylaktisch getauscht, stimmt!
Die Symptomatik wäre mir zumindest aber neu bei dem Teil. Abgesehen davon hat der R170 natürlich keinen Bordcomputer (wo das Teil sitzen soll), soviel zu dem Tipp. Tauschen sollte man es jedoch weil die Karre irgendwann nicht mehr anspringt oder der Kompri nicht mehr zuschaltetet.

Die Umluftklappe vorne wurd auch gecheckt? Ich geh mal davon aus das das Problem auch warm Auftritt?

P.S: Ölstoppkabel ist völlig überflüssig beim PreFL, habe es aber aufgegeben mir den Mund fusselig zu reden (und freue mich über die Typen die das verhökern und schön abkassieren). Andererseits: Wenn man besser schläft besser und billiger als jedes Medikament.

P.S.S.: Ansonsten habt ihr schon die wichtigen Teile getauscht und zeigt das ihr auch bereit seid so ne Mühle artgerecht (Formulierung geklaut von SLK-63) zu halten.

 Antworten    Antworten mit Zitat  

  E-Mail an SLK-M    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forengrünschnabel
Forengrünschnabel
Beiträge: 5
User seit 22.05.2021
 Geschrieben am 23.05.2021 um 11:10 Uhr   


SLK-M schrieb:



Jenny1989 schrieb:


SLK-M schrieb:
Ich würde mal die Massebänder dranmachen? Und zwar alle! Den K&N-Dreck würde ich auch schleunigst in die Mülltonne werfen.



Ja die wollte ich auch ran machen aber weiß jemand ob er zwei oder drei massebänder hat? Aber die werden ja nicht für diese Probleme sorgen.

Und was ist so schlimm an K&N? Wir fahren die schon seid Jahren in allen Autos und haben nie Probleme damit gehabt. Ganz im Gegenteil.

Aus Spaß hat man die Dinger bestimmt nicht montiert. 2 am Auspuff, 1 am Getriebe, 1 an der Servopumpe. Ob die jetzt das Probelm verursachen ist Philosophie, aber die paar Euro sind jetzt wohl auch egal, oder?

Fakt ist die Elektrik spinnt (Bas-Lampe). Ladespannung 14,3 Volt im kalten Leerlauf ist das eine, wie sieht es denn warm aus?

Ansonsten halt auch mal alles(!) auselesen und schauen ob was brauchbares drinsteht. Wette beim BAS taucht was mit Unterspannung auf.

K&N: Mal abgesehen dass das nix bringt, außer vielleicht einer Klangoptimierung und der wahnwitzigen Meinung man hat 20 Ps mehr durch das Wort "Sport", steht dann irgendwann ein neuer (bzw. gebrauchter) Kompressor an:
https://www.mbslk.de/modules.php?op=modload&name=Forums&file=viewtopic&topic=93967&forum=4&start=200

Zu deutsch: Bei ner aufgepumpten Karre sind die Teile noch sinnloser wie eh schon.

K40: Ist natürlich ein Problem beim PreFl und hört eh prophylaktisch getauscht, stimmt!
Die Symptomatik wäre mir zumindest aber neu bei dem Teil. Abgesehen davon hat der R170 natürlich keinen Bordcomputer (wo das Teil sitzen soll), soviel zu dem Tipp. Tauschen sollte man es jedoch weil die Karre irgendwann nicht mehr anspringt oder der Kompri nicht mehr zuschaltetet.

Die Umluftklappe vorne wurd auch gecheckt? Ich geh mal davon aus das das Problem auch warm Auftritt?

P.S: Ölstoppkabel ist völlig überflüssig beim PreFL, habe es aber aufgegeben mir den Mund fusselig zu reden (und freue mich über die Typen die das verhökern und schön abkassieren). Andererseits: Wenn man besser schläft besser und billiger als jedes Medikament.

P.S.S.: Ansonsten habt ihr schon die wichtigen Teile getauscht und zeigt das ihr auch bereit seid so ne Mühle artgerecht (Formulierung geklaut von SLK-63) zu halten.






Na die Messung war nicht im ganz kalten Leerlauf. Aber ich werde ihn denn noch mal messen wenn er richtig warm ist. Wobei das Auto keinen Unterschied mit seinen Problemen macht ob er kalt oder warm ist.


Er wurde jetzt schon öfter ausgelesen und es steht nie was drin. Früher stand immer der Halgeber drin aber jetzt ist es immer leer.


Also wird es eher nicht von dem K40 Modul her kommen? Ich werde es mir jedoch mal anschauen ob man was erkennen kann. Schadet ja nicht.


Ja die umlaufklappe hatte ich schon ausgebaut gehabt, gereinigt konnte aber nichts weiter daran feststellen.

Okay, das wollten die bei MB Benz unbedingt eingebaut haben weil da alles voll Öl war. Wie gesagt mir fehlen auch einfach die Erfahrungen bei Mercedes.


Ich mag das Auto auch echt gerne doch bei dem unrunden Lauf und den restlichen Sachen habe ich echt Bauchschmerzen damit zu fahren. Er hat halt jedes Mal irgendwas anderes auf Lager.

 Antworten    Antworten mit Zitat  

  E-Mail an Jenny1989    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forengrünschnabel
Forengrünschnabel
Beiträge: 5
User seit 22.05.2021
 Geschrieben am 23.05.2021 um 11:13 Uhr   
Und wegen den Massebänder die sollen ja auch wieder ran. Aber ich muss die mir erst ausmessen wie lang die sein sollen. Aber interessant das er eigentlich so viele hat und nicht eins mehr dran ist.

 Antworten    Antworten mit Zitat  

  E-Mail an Jenny1989    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   SLK-M

Schreiberlevel:
Forenprinz
Forenprinz
Beiträge: 7465
User seit 26.03.2016

User fördert mbslk.de
geprüftes Mitglied
 Geschrieben am 23.05.2021 um 12:44 Uhr   
[ Beitrag wurde zuletzt editiert von SLK-M am 23.05.2021 um 12:45 Uhr ]



Jenny1989 schrieb:

Okay, das wollten die bei MB Benz unbedingt eingebaut haben weil da alles voll Öl war. Wie gesagt mir fehlen auch einfach die Erfahrungen bei Mercedes.


Naja, du weißt ja bestimmt selbst wie der Stand in den Vertragswerkstätten anno 2021 sein kan bzw. ist.
Neuer Magnet reicht völlig das es nicht so nach unten suppt. In den Kabelbaum kann es da schwer bis gar nicht kommen. Meistens sifft der Magnet an der Dichtfläche und den kann man neu abdichten.

Interessant: Das PreFL-Kabel gibt es nicht im original sondern nur im Selbstbau (warum nur? ). Da würde mich mal interessieren was die da verbaut haben wolllten? Warum wollen die überhaupt was? Geht die doch nix an?

P.s: Zu fragen was es sein kann führt dich hier zu nichts. Ist alles spekulativ.

 Antworten    Antworten mit Zitat  

  E-Mail an SLK-M    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Gehe zu Seite: ( 1 | 2 )

zur Foren-Übersicht » » zur Seite Tipps und Technik R170
mbslk.de ... The SLK-CommunityWindschott DESIGN
mbslk.de ... The SLK-CommunityCAR GLAS DESIGN

mbslk.de ... The SLK-Community

Username


Passwort




NEUER USER
Passwort vergessen?

mbslk.de ... The SLK-CommunityWer ist online?
mbslk.de ... The SLK-CommunityAnonym  :770
Mitglieder:    9
Im Chat  :    0


mbslk.de ... The SLK-CommunityXCar-Style
mbslk.de ... The SLK-CommunityXcar-style

mbslk.de ... The SLK-CommunityBesuch Nummer
mbslk.de ... The SLK-Community23.502.623

mbslk.de ... The SLK-Communityder Schwarz
mbslk.de ... The SLK-Communityder Schwarz

mbslk.de ... The SLK-CommunityGoogle@MBSLK
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-Community
mbslk.de ... The SLK-Community
Umfrage
Verfolgst Du die Olympischen Spiele dieses Jahr im TV/Stream?

Ja
Nein

Zum Abstimmen bitte einloggen ...

Umfrage-Ergebnisse
Andere Umfragen

mbslk.de ... The SLK-Communityaffil_r_u
mbslk.de ... The SLK-Community
<

mbslk.de ... The SLK-Communitygoogle 160
mbslk.de ... The SLK-Community

  BreNet GmbH - Ihr zuverlässiger Partner für Webhosting, Domains und Webspace in Bremen


© 1999-2021 Sven Kamm
MBSLK ist gemäß Urkunde Nr. 30 2015 204 974 eingetragene Marke von Sven Kamm