Quantcast
SLK & SLC Community

HOME IMPRESSUM Datenschutz @ Administratoren Wir über uns Nederlands Forum MBSLK-Foren


mbslk.de ... The SLK-CommunityVäth
mbslk.de ... The SLK-CommunityVÄTH - Give your car Wings

mbslk.de ... The SLK-CommunityCommunity
mbslk.de ... The SLK-CommunityStammtische
Veranstaltungen
Veranstaltungsfotos
SLK-Bilder
Bilder hochladen
User-Suche
Fahrer-Verzeichnis
Community-Check
Erlebnisberichte
FAQ

mbslk.de ... The SLK-CommunityPetzoldt
mbslk.de ... The SLK-CommunityPetzoldts-Fahrzeugpflege

mbslk.de ... The SLK-CommunityFreiwilliger Kostenbeitrag
mbslk.de ... The SLK-CommunityMBSLK.de fördern

mbslk.de ... The SLK-CommunityKommunikation
mbslk.de ... The SLK-CommunityMBSLK.de-FOREN MBSLK.de Foren

mbslk.de ... The SLK-CommunityBaureihe R170
mbslk.de ... The SLK-Community1996 - 2004
Baureihe R170

mbslk.de ... The SLK-CommunityBaureihe R171
mbslk.de ... The SLK-Community2004 - 2011
Baureihe R171

mbslk.de ... The SLK-CommunityBaureihe R172
mbslk.de ... The SLK-Community2011 - 2020
Baureihe R172

mbslk.de ... The SLK-CommunityAlle SLK Baureihen
mbslk.de ... The SLK-CommunitySLK Geschichte

mbslk.de ... The SLK-CommunityMarktplatz
mbslk.de ... The SLK-CommunityMBSLK.de-Kollektion
MBSLK.de Kollektion
Kleinanzeigen
Sonderkonditionen
Bücher

mbslk.de ... The SLK-CommunityLinkblock
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityService & Tipps
mbslk.de ... The SLK-CommunityHotel und Gastro
Werkstatt-Tipps
Reifenservice
Werkstattkosten
KfZ-Kosten-Rechner
Felgenkalkulator
Link-Tipps
Downloads
MBSLK.de-Statistik
Newsletterarchiv




Die MBSLK.de-Foren » » Tipps und Technik R170

MBSLK.de-Foren-Suche:
 
In ein anderes Forum wechseln:
zur Foren-Übersicht » » zur Seite Tipps und Technik R170 
Tipps und Technik R170 » » Thema: Hilfeee...R170 macht keinen Mucks nach Einbau x-car style Modul
Beitrag von:
... ist OFFLINE


Schreiberlevel:
erste Gehversuche
erste Gehversuche
Beiträge: 3
User seit 10.06.2020
 Geschrieben am 01.04.2021 um 20:14 Uhr   
[ Beitrag wurde zuletzt editiert von chk11 am 02.04.2021 um 09:47 Uhr ]

Hallo zusammen,

ich denke, ich brauche Eure Hilfe. Ich habe einen schönen SLK 200 mit gerade mal 27000 km aus der Familie bekommen in tadellosem Zustand. Das Auto macht viel Freude und so wollte ich mir das AIO Modul von xcar-style einbauen, um den Spaß noch zu erhöhen
Ich habe also heute Nachmittag das ganze in Ruhe und mit 2 mal nachschauen eingebaut und verdrahtet. Ich habe als erstes mal nach dem Einbau probiert, ob das Auto ordnungsgemäß funktioniert und.....Pustekuchen. Fenster, Radio, ZV alles geht. Aber der Motor bzw. der Anlasser macht keinen Mucks und der ganze Christbaum leuchtet durchgehend.
Hat jemand sowas schon mal gehabt und auf Anhieb ne Idee, woran das liegen könnte??

Für Tipps wäre ich super dankbar!

Beste Grüße
Christoph

R170 SLK200 EZ1999 weiß

 Antworten    Antworten mit Zitat  

  E-Mail an chk11    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
erste Gehversuche
erste Gehversuche
Beiträge: 3
User seit 10.06.2020
 Geschrieben am 02.04.2021 um 09:54 Uhr   
LÖSUNG!

Falls sich jemand genauso blöd anstellt wie ich: Ich habe die falsche Leitung im Sicherungskasten umgelegt, es war nicht die Leitung von der Sicherung 7. Bei meinem SLK lagen 3 Ringösen auf dem Anschluß X12/1 davon 2 Ösen mit rosa/roten Leitungen. Die mit der dicken Leitung war (natürlich) die falsche
Ich habe zur Sicherheit das Multimeter bemüht und dann die richtige Leitung umgelegt

Das Problem saß also wie so oft vor dem PC bzw. Sicherungskasten.

Motor springt wieder an.

Eventuell kann jemand diese Info brauchen bzw. nochmal ein Augenmerk drauf richten bei den Arbeiten am Sicherungskasten.

Beste Grüße
Christoph

--
SLK200
R170
EZ.1999
Weiß

 Antworten    Antworten mit Zitat  

  E-Mail an chk11    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forengrundschüler
Forengrundschüler
Beiträge: 25
User seit 03.01.2021
 Geschrieben am 04.04.2021 um 22:23 Uhr   
Gestern war ich dran mit dem Einbau des XCar Dachmoduls. Ich hatte ebenfalls das falsche rosa Kabel angeschlossen und konnte den Lüfter mit der Fernbedienung bedienen
Dann wie bereits beschrieben das andere Kabel angeschlossen. Dach wollte aufgehen und die Scheiben sind 10 cm runtergefahren das war’s dann nichts hat sich mehr bewegt weder mit der FB noch am Schalter.
Habt ihr eine Idee ?
Vielen Dank und schöne Grüße

 Antworten    Antworten mit Zitat  

  E-Mail an GustavGlück    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   Schlosser

Schreiberlevel:
Forenoberprimaner
Forenoberprimaner
Beiträge: 659
User seit 15.02.2014
 Geschrieben am 05.04.2021 um 09:56 Uhr   


GustavGlück schrieb:
Gestern war ich dran mit dem Einbau des XCar Dachmoduls. Ich hatte ebenfalls das falsche rosa Kabel angeschlossen und konnte den Lüfter mit der Fernbedienung bedienen
Dann wie bereits beschrieben das andere Kabel angeschlossen. Dach wollte aufgehen und die Scheiben sind 10 cm runtergefahren das war’s dann nichts hat sich mehr bewegt weder mit der FB noch am Schalter.
Habt ihr eine Idee ?
Vielen Dank und schöne Grüße



Wackelkontakt, an deiner Verkabelung?
Bau doch einfach zurück.

Vorteilhaft ist auch; mit Stecker das Modul an zu schließen.
So ist im Störfall unterwegs, der ganze Umbau reversibel....

--
Gruß Bernd


230 Kompr./automat, linarit blau, quarz, Bj.97

 Antworten    Antworten mit Zitat  

  E-Mail an Schlosser    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forengrundschüler
Forengrundschüler
Beiträge: 25
User seit 03.01.2021
 Geschrieben am 05.04.2021 um 10:46 Uhr   
Moin.
Ja ich hab’s wieder zurück gebaut. Damit ich die Dreiecksfenster hochbekomme.
Nach dem Rückbau hat alles einwandfrei funktioniert.
Also denkst du es wird ein Wackelkontakt sein. Liegt das vielleicht an den stromdieben ?

Danke und viele Grüße

 Antworten    Antworten mit Zitat  

  E-Mail an GustavGlück    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   Ramius

Schreiberlevel:
Forenkönig
Forenkönig
Beiträge: 7940
User seit 02.03.2006
geprüftes Mitglied
 Geschrieben am 05.04.2021 um 12:40 Uhr   


GustavGlück schrieb:
Moin.
Ja ich hab’s wieder zurück gebaut. Damit ich die Dreiecksfenster hochbekomme.
Nach dem Rückbau hat alles einwandfrei funktioniert.
Also denkst du es wird ein Wackelkontakt sein. Liegt das vielleicht an den stromdieben ?

Danke und viele Grüße



Moin,

ich helfe Dir gerne beim Einbau, habe schon weit über 100 Dachmodule eingebaut.

--
Viele Grüsse
Ralf

http://www.RN-eTech.de
Tuningparts für SLK's und Roadster
________________________________________
170.449 von 2006 bis 2015
aktuell:172.457 Palladiumsilber


 Antworten    Antworten mit Zitat  

  E-Mail an Ramius    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   Schlosser

Schreiberlevel:
Forenoberprimaner
Forenoberprimaner
Beiträge: 659
User seit 15.02.2014
 Geschrieben am 05.04.2021 um 21:05 Uhr   


... Liegt das vielleicht an den stromdieben ?
...




Warsch....die Dinger sind Murks.


--
Gruß Bernd


230 Kompr./automat, linarit blau, quarz, Bj.97

 Antworten    Antworten mit Zitat  

  E-Mail an Schlosser    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   speedy63



Schreiberlevel:
Forenkönig
Forenkönig
Beiträge: 7781
User seit 28.05.2003

User fördert mbslk.de
geprüftes Mitglied
 Geschrieben am 05.04.2021 um 21:09 Uhr   


Schlosser schrieb:


... Liegt das vielleicht an den stromdieben ?


Warsch....die Dinger sind Murks.


Ansichtssache,
bei meinem Dachmodul seit DREIZEHN Jahre verbaut und nie ein Problem gehabt

--
Grüße von Vice(nte) alias speedy63,
dem Spanischen Schwaben aus der Schwabenmetropole!
***Rems-Murr Stammtisch***

 Antworten    Antworten mit Zitat  

  E-Mail an speedy63    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
erste Gehversuche
erste Gehversuche
Beiträge: 3
User seit 10.06.2020
 Geschrieben am 06.04.2021 um 18:14 Uhr   


GustavGlück schrieb:
Gestern war ich dran mit dem Einbau des XCar Dachmoduls. Ich hatte ebenfalls das falsche rosa Kabel angeschlossen und konnte den Lüfter mit der Fernbedienung bedienen
Dann wie bereits beschrieben das andere Kabel angeschlossen. Dach wollte aufgehen und die Scheiben sind 10 cm runtergefahren das war’s dann nichts hat sich mehr bewegt weder mit der FB noch am Schalter.
Habt ihr eine Idee ?
Vielen Dank und schöne Grüße


Hast du es zufällig ohne Zündung probiert? Bei mir ging es dann mit Zündung weiter, allerdings alles über den Serienschalter. Über Schlüssel geht bei mir leider gar nichts. One Touch geht ebenfalls nicht.


--
SLK200
R170
EZ.1999
Weiß

 Antworten    Antworten mit Zitat  

  E-Mail an chk11    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen

zur Foren-Übersicht » » zur Seite Tipps und Technik R170
mbslk.de ... The SLK-CommunityWindschott DESIGN
mbslk.de ... The SLK-CommunityCAR GLAS DESIGN

mbslk.de ... The SLK-Community

Username


Passwort




NEUER USER
Passwort vergessen?

mbslk.de ... The SLK-CommunityWer ist online?
mbslk.de ... The SLK-CommunityAnonym  :475
Mitglieder:    0
Im Chat  :    0


mbslk.de ... The SLK-CommunityXCar-Style
mbslk.de ... The SLK-CommunityXcar-style

mbslk.de ... The SLK-CommunityBesuch Nummer
mbslk.de ... The SLK-Community23.235.797

mbslk.de ... The SLK-Communityder Schwarz
mbslk.de ... The SLK-Communityder Schwarz

mbslk.de ... The SLK-CommunityGoogle@MBSLK
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-Community
mbslk.de ... The SLK-Community
Umfrage
Ist Dir schon mal ein Smartphone abhanden gekommen?

Ja, es wurde gestohlen
Ja, ich habe es verloren
Nein

Zum Abstimmen bitte einloggen ...

Umfrage-Ergebnisse
Andere Umfragen

mbslk.de ... The SLK-Communityaffil_r_u
mbslk.de ... The SLK-Community
<

mbslk.de ... The SLK-Communitygoogle 160
mbslk.de ... The SLK-Community

  BreNet GmbH - Ihr zuverlässiger Partner für Webhosting, Domains und Webspace in Bremen


© 1999-2021 Sven Kamm
MBSLK ist gemäß Urkunde Nr. 30 2015 204 974 eingetragene Marke von Sven Kamm