Quantcast
SLK & SLC Community

HOME IMPRESSUM Datenschutz @ Administratoren Wir über uns Nederlands Forum MBSLK-Foren


mbslk.de ... The SLK-CommunityVäth
mbslk.de ... The SLK-CommunityVÄTH - Give your car Wings

mbslk.de ... The SLK-CommunityCommunity
mbslk.de ... The SLK-CommunityStammtische
Veranstaltungen
Veranstaltungsfotos
SLK-Bilder
Bilder hochladen
User-Suche
Fahrer-Verzeichnis
Community-Check
Erlebnisberichte
FAQ

mbslk.de ... The SLK-CommunityPetzoldt
mbslk.de ... The SLK-CommunityPetzoldts-Fahrzeugpflege

mbslk.de ... The SLK-CommunityFreiwilliger Kostenbeitrag
mbslk.de ... The SLK-CommunityMBSLK.de fördern

mbslk.de ... The SLK-CommunityKommunikation
mbslk.de ... The SLK-CommunityMBSLK.de-FOREN MBSLK.de Foren

mbslk.de ... The SLK-CommunityBaureihe R170
mbslk.de ... The SLK-Community1996 - 2004
Baureihe R170

mbslk.de ... The SLK-CommunityBaureihe R171
mbslk.de ... The SLK-Community2004 - 2011
Baureihe R171

mbslk.de ... The SLK-CommunityBaureihe R172
mbslk.de ... The SLK-Community2011 - 2020
Baureihe R172

mbslk.de ... The SLK-CommunityAlle SLK Baureihen
mbslk.de ... The SLK-CommunitySLK Geschichte

mbslk.de ... The SLK-CommunityMarktplatz
mbslk.de ... The SLK-CommunityMBSLK.de-Kollektion
MBSLK.de Kollektion
Kleinanzeigen
Sonderkonditionen
Bücher

mbslk.de ... The SLK-CommunityLinkblock
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityService & Tipps
mbslk.de ... The SLK-CommunityHotel und Gastro
Werkstatt-Tipps
Reifenservice
Werkstattkosten
KfZ-Kosten-Rechner
Felgenkalkulator
Link-Tipps
Downloads
MBSLK.de-Statistik
Newsletterarchiv




Die MBSLK.de-Foren » » Tipps und Technik R170

MBSLK.de-Foren-Suche:
 
In ein anderes Forum wechseln:
zur Foren-Übersicht » » zur Seite Tipps und Technik R170 
Tipps und Technik R170 » » Thema: SLK R170 BJ 98 Automatik dreht nur bis 3500 im Fahrbetrieb
Gehe zu Seite: ( 1 | 2 )
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forengrünschnabel
Forengrünschnabel
Beiträge: 6
User seit 31.03.2021
 Geschrieben am 31.03.2021 um 19:08 Uhr   
hallo liebe gemeinde, vorab schonmal danke für euren tolllen tips zu dem obengenannten thema. nur leider hat das alles bei mir nichts geholfen.
zur geschichte. es handelt sich um eine 98 slk 230k prefl mit automatik ca 165000km
ich habe ihn mit diesem fehler gekauft. dieser trat beim vorbesitzer nach motorwechsel (kette gerissen). motor wurde mit baugleichem ca 120000km getauscht.seitdem dreht er im fahrbetrieb bis maximal 3500u/min, davor absolut sauber und kraftvoll. schaltet sauber alle gänge durch. vorbesitzer hat einige werkstätten besucht und alle sind verzweifelt und haben aufgegeben.
so nun zu dem was ich alles gemacht habe. als erstes das k40 aufgemacht und alles nachgelötet, später dann auch gegen ein anderes aus einem laufenden getauscht. kerzen, öl mit filter, kraftstoffilter, zündspulen, zwischen durch bei mercedes auslesenlassen wobei keine fehler gefunden wurden, lambda sonde, lmm pierburg 07 neu später auch ein bosch neu, motorkabelbaum, kurbelwellen-, nockenwellen-, und klopfsensor, dk und umluftklappe mit anlernen wie hier beschrieben, radsensoren hinten gereinigt danach neu, vorne gereinigt kommen aber noch neue, kat und auspuff, getriebe öl mit filter ölstand korrekt, masseverbindungen gereinigt, alle stecker bei batterie abgeklemmt gezogen und gecheckt sowie mit wd40 eingesprüht. anderes msg, asr und getriebe steuergerät probiert. lange probefahrten ca 30km immerwieder dazwischen nachdem was getauscht wurde.rücklichter auf korrosion geprüft sowie alle anderen birne.
nun weis ich nicht mehr weiter.
bekommt er ausser vom raddrehzahl sensor noch ein signal dass er im fahrbetrieb ist?
jemand ne idee, wäre echt dankbar für jeden tip.
vielen dank im voraus
wj r170 automatik

 Antworten    Antworten mit Zitat  

  E-Mail an wj r170 automatik    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   SLK-M

Schreiberlevel:
Forenprinz
Forenprinz
Beiträge: 7142
User seit 26.03.2016
geprüftes Mitglied
 Geschrieben am 31.03.2021 um 19:54 Uhr   
[ Beitrag wurde zuletzt editiert von SLK-M am 31.03.2021 um 19:56 Uhr ]



wj r170 automatik schrieb:
....ich habe ihn mit diesem fehler gekauft. dieser trat beim vorbesitzer nach motorwechsel (kette gerissen). motor wurde mit baugleichem ca 120000km getauscht.seitdem dreht er im fahrbetrieb bis maximal 3500u/min, davor absolut sauber und kraftvoll. schaltet sauber alle gänge durch. vorbesitzer hat einige werkstätten besucht und alle sind verzweifelt und haben aufgegeben.

Ich frage schon gar nicht wie man so ein Auto kaufen kann und noch auf das Geschwätz so eines Verkäufers hört ab wann was angeblich eintrat. Das kann man alles glauben oder auch nicht. Einen Zusammenhang mit der Kette sehe ich nicht, weiß aber auch nicht was so im Wandler passiert wenn die Kurbelwelle fest geht.

Wie dem auch sei: Ich gehe mal davon aus das er im Stand auf 4000 dreht. Demnach bleibt fast nur das Getriebe. Drehzalsenoren ok - gut. Sind die Zahnkränze noch in einem solchen Zustand das sie das Signal noch erzeugen können (Rost?)?

Ansonsten könnte man noch die ElektroHydraulischeSteuereinheit im Getriebe wechseln. Plan C wäre ein Tauschgetriebe (ist ja jetzt auch schon egal).

 Antworten    Antworten mit Zitat  

  E-Mail an SLK-M    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   ASW29

Schreiberlevel:
Forenprofessor
Forenprofessor
Beiträge: 2511
User seit 09.07.2014
 Geschrieben am 01.04.2021 um 00:25 Uhr   
Ich könnte mir vorstellen, das sich der KAT zugesetzt hat.

--
Gruß
Dirk
SLK 230 PreFl Baujahr 97

Mein SLK sagt immer....isch habe keine Rost.
Nun auch Star Diagnose C4

 Antworten    Antworten mit Zitat  

  E-Mail an ASW29    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forengrünschnabel
Forengrünschnabel
Beiträge: 6
User seit 31.03.2021
 Geschrieben am 01.04.2021 um 08:55 Uhr   
hallo, danke für die hilfe.
zahnkränze sehen soweit gut aus.abs und asr funktionieren und haben keine fehler.tacho funktioniert auch.sollte also ok sein.
gibts es ein signal vom getriebe ans steuergerät was fahrbetrieb identifiziert?
werde wohl steuerplatine bestellen
halte euch auf dem laufenden.
danke

 Antworten    Antworten mit Zitat  

  E-Mail an wj r170 automatik    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forengrünschnabel
Forengrünschnabel
Beiträge: 6
User seit 31.03.2021
 Geschrieben am 01.04.2021 um 08:56 Uhr   
kat wurde schon getauscht aber danke für den tip


 Antworten    Antworten mit Zitat  

  E-Mail an wj r170 automatik    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   BI-SL 170

Schreiberlevel:
Forenabiturient
Forenabiturient
Beiträge: 962
User seit 28.06.2008
geprüftes Mitglied
 Geschrieben am 01.04.2021 um 10:06 Uhr   


wj r170 automatik schrieb:
hallo liebe gemeinde, vorab schonmal danke für euren tolllen tips zu dem obengenannten thema. nur leider hat das alles bei mir nichts geholfen.
zur geschichte. es handelt sich um eine 98 slk 230k prefl mit automatik ca 165000km
ich habe ihn mit diesem fehler gekauft. dieser trat beim vorbesitzer nach motorwechsel (kette gerissen). motor wurde mit baugleichem ca 120000km getauscht.seitdem dreht er im fahrbetrieb bis maximal 3500u/min, davor absolut sauber und kraftvoll. schaltet sauber alle gänge durch. vorbesitzer hat einige werkstätten besucht und alle sind verzweifelt und haben aufgegeben.
so nun zu dem was ich alles gemacht habe. als erstes das k40 aufgemacht und alles nachgelötet, später dann auch gegen ein anderes aus einem laufenden getauscht. kerzen, öl mit filter, kraftstoffilter, zündspulen, zwischen durch bei mercedes auslesenlassen wobei keine fehler gefunden wurden, lambda sonde, lmm pierburg 07 neu später auch ein bosch neu, motorkabelbaum, kurbelwellen-, nockenwellen-, und klopfsensor, dk und umluftklappe mit anlernen wie hier beschrieben, radsensoren hinten gereinigt danach neu, vorne gereinigt kommen aber noch neue, kat und auspuff, getriebe öl mit filter ölstand korrekt, masseverbindungen gereinigt, alle stecker bei batterie abgeklemmt gezogen und gecheckt sowie mit wd40 eingesprüht. anderes msg, asr und getriebe steuergerät probiert. lange probefahrten ca 30km immerwieder dazwischen nachdem was getauscht wurde.rücklichter auf korrosion geprüft sowie alle anderen birne.
nun weis ich nicht mehr weiter.
bekommt er ausser vom raddrehzahl sensor noch ein signal dass er im fahrbetrieb ist?
jemand ne idee, wäre echt dankbar für jeden tip.
vielen dank im voraus
wj r170 automatik



Guten Morgen Namenloser,

erstmal auch herzlich willkommen hier und schönen Dank für Deine Vorstellung.
Ich finde das sehr mutig sich so ein "Projekt" zu kaufen, wo sich bereits zig andere dran versucht und dann aufgegeben haben und als letzten Ausweg nur noch den Verkauf gesehen haben. Respekt. Oder war der Preislich so interessant daß man nicht Nein sagen konnte und der Kilo Preis höher liegt?

Um zum eigentlichen Problem bzw. Fehler zu kommen:
Leider weiß man nicht mit absoluter 100%iger Sicherheit daß dieser besagte Fehler erst beim bzw. direkt nach dem Motortausch aufgetreten ist und ob bzw. was die "Experten" dabei alles genau getauscht haben. Genau so wenig weiß man ob die überhaupt den richtigen Motor genommen haben etc. Alles sehr viele unbekannte drin.

Generell wird Dir hier mit großer Wahrscheinlichkeit keiner den ultimativen Tipp geben können da hoffentlich sonst noch niemand so eine Vorgeschichte mitgemacht hat. Das Auto mit dem Fehler muß man fahren, spüren, mit allen Sinnen aufnehmen und verstehen was da in dem Augenblick gerade passiert, mit der Diagnose auf der Straße fahren und Istwerte schauen und wenn daß nicht geht dann auf dem Leistungsprüfstand gegen eine konstante Kraft.

Die Angabe des Luftmassenmessers Pierburg 07 ist auch falsch, wenn gehört auch der 09 da rein. Aber den hast Du ja schon gegen einen Bosch getauscht.

In Deiner Aufzählung habe ich Kraftstoffseitig noch gar nichts gelesen, da würde mich als erstes der Kraftstoffdruck interessieren.

Was die anderen beiden Herren mit Star Diagnose noch nicht aufgezählt haben ist das man nach erfolgtem Motortausch im Steuergerät eine Urinitialisierung macht, die die Geberradadaption sowie die Selbstanpassung löscht und die Drosselklappe neu anlernt. Auf letzteres kannst Du verzichten, das passiert auch von alleine, die ersten beiden wären schon wichtig, auch wenn Ihr die Steuergeräte tauscht wie andere die Unterhosen.

Um Deinen Text leichter Lesen zu können wäre es schön, wenn Du mal die Tasten mit den Pfeilen drauf am linken Rand der Tastatur benutzen könntest. Danke

Viel Erfolg, ich bin gespannt was dabei heraus kommt.

   

--
Gruß aus Bielefeld

Stephan
Stammtisch Ostwestfalen-Lippe
Saisonplanung 2021: https://tinyurl.com/yy62dl49

Der Vorsprung durch Technik bringt die Freude am Fahren

 Antworten    Antworten mit Zitat  

  E-Mail an BI-SL 170    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forengrünschnabel
Forengrünschnabel
Beiträge: 6
User seit 31.03.2021
 Geschrieben am 01.04.2021 um 10:59 Uhr   
hallo
mein name ist wolfram.

war halt ein verlogendes angebot mit ner sehr guten ausstattung und ein paar carlson zubehör teilen.

sorry dann war das wohl der 09 von pierburg wie in anderen berichten erwähnt.

motor ist der gleiche wie der orginale

krafstoff druck wurde gemessen, er regelt wie er soll laut dem meister bei mercedes.
einspritzdüsen mit druckregler wurden auch schon getauscht.

sind die sensoren nicht feste konstanten die als grundlage für die anpassung dienen?

komme leider nicht so einfach an sd ran um während der fahrt zu testen mit jemandem der die werte kennt die anliegen sollten.
ich selbst komme aus freiburg breisgau, gibt es jemanden in der nähe der das mal machen könnte und würde?
grüsse
wolfram

 Antworten    Antworten mit Zitat  

  E-Mail an wj r170 automatik    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   SLK-M

Schreiberlevel:
Forenprinz
Forenprinz
Beiträge: 7142
User seit 26.03.2016
geprüftes Mitglied
 Geschrieben am 01.04.2021 um 12:32 Uhr   
[ Beitrag wurde zuletzt editiert von SLK-M am 01.04.2021 um 12:37 Uhr ]

Das mit dem Motorsteuergerät stimmt schon (neues verbaut zum prüfen? Ist ja nicht mal schnell zu verheiraten), aber der Blocker bei 3500 lässt nur auf einen Drehzahlwert schließen. Zudem muß ja mit Sd gearbeitet worden sein für Codierung und Inbetriebnahme. Die Adaption passt sich eh von alleine an.

Bin mir nicht sicher ob die Drehzahl noch beim Getriebe abgegriffen wird, denke aber über die Wellensensoren. Dreht er denn jetzt im Stand höher bis 4000?

Dann kann es ja nur vom Getriebe geblockt werden. Was wirklich komisch ist das nichts abgelegt ist in msg, egs, asr...

 Antworten    Antworten mit Zitat  

  E-Mail an SLK-M    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forengrünschnabel
Forengrünschnabel
Beiträge: 6
User seit 31.03.2021
 Geschrieben am 01.04.2021 um 13:46 Uhr   
[ Beitrag wurde zuletzt editiert von wj r170 automatik am 01.04.2021 um 13:56 Uhr ]

hallo
ob die grund iniatialisierung damals gemacht wurde kann ich leider nicht sagen.

als ich beim freundlichen war hat er nichts davon gesagt ich hatte ihm die geschichte erzählt.
er hat leider nichts gefunden und meinte alles ist gut.

msg hatte ich schonmal ein anderes verbaut allerdings die 2 erwähnten punkte nicht gemacht da ich es nicht wusste und auch kein sd

zu anfang hatte ich mit delphi gearbeitet aber halt nicht an alles rangekommen, lmm,lambdasonde,bremslichtschalter usw ging.

habe mir dann das icarsoft für mb besorgt was das eine oder andere mehr zulässt allerdings auch nicht an alles herankomme wie erhofft.ausserdem ist der adapter fürs diagnose gerät (stecker im motoraum) sodass ich die haube nicht schliesen kann um auf der fahrt zu messen /testen

dreht im stand bis ca 3200u/min mach ich aber nur ungern
beim fahren kann ich ihn im 2. auf über 4000-5000 quälen aber nur mit rotzen und knallen.

getriebe platine ist bestellt sollte nächste woche ankommen.

halte euch auf dem laufenden
wolfram

 Antworten    Antworten mit Zitat  

  E-Mail an wj r170 automatik    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   SLK-M

Schreiberlevel:
Forenprinz
Forenprinz
Beiträge: 7142
User seit 26.03.2016
geprüftes Mitglied
 Geschrieben am 01.04.2021 um 14:39 Uhr   
[ Beitrag wurde zuletzt editiert von SLK-M am 01.04.2021 um 14:47 Uhr ]



wj r170 automatik schrieb:
beim fahren kann ich ihn im 2. auf über 4000-5000 quälen aber nur mit rotzen und knallen.

Das ist wieder eine andere Info wie geht nicht über 3500....

Steuerzeiten sind gecheckt?

 Antworten    Antworten mit Zitat  

  E-Mail an SLK-M    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Gehe zu Seite: ( 1 | 2 )

zur Foren-Übersicht » » zur Seite Tipps und Technik R170
mbslk.de ... The SLK-CommunityWindschott DESIGN
mbslk.de ... The SLK-CommunityCAR GLAS DESIGN

mbslk.de ... The SLK-Community

Username


Passwort




NEUER USER
Passwort vergessen?

mbslk.de ... The SLK-CommunityWer ist online?
mbslk.de ... The SLK-CommunityAnonym  :857
Mitglieder:    5
Im Chat  :    0


mbslk.de ... The SLK-CommunityXCar-Style
mbslk.de ... The SLK-CommunityXcar-style

mbslk.de ... The SLK-CommunityBesuch Nummer
mbslk.de ... The SLK-Community23.224.299

mbslk.de ... The SLK-Communityder Schwarz
mbslk.de ... The SLK-Communityder Schwarz

mbslk.de ... The SLK-CommunityGoogle@MBSLK
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-Community
mbslk.de ... The SLK-Community
Umfrage
Ist Dir schon mal ein Smartphone abhanden gekommen?

Ja, es wurde gestohlen
Ja, ich habe es verloren
Nein

Zum Abstimmen bitte einloggen ...

Umfrage-Ergebnisse
Andere Umfragen

mbslk.de ... The SLK-Communityaffil_r_u
mbslk.de ... The SLK-Community
<

mbslk.de ... The SLK-Communitygoogle 160
mbslk.de ... The SLK-Community

  BreNet GmbH - Ihr zuverlässiger Partner für Webhosting, Domains und Webspace in Bremen


© 1999-2021 Sven Kamm
MBSLK ist gemäß Urkunde Nr. 30 2015 204 974 eingetragene Marke von Sven Kamm