Quantcast
SLK & SLC Community

HOME IMPRESSUM Datenschutz @ Administratoren Wir über uns Nederlands Forum MBSLK-Foren


mbslk.de ... The SLK-CommunityVäth
mbslk.de ... The SLK-CommunityVÄTH - Give your car Wings

mbslk.de ... The SLK-CommunityCommunity
mbslk.de ... The SLK-CommunityStammtische
Veranstaltungen
Veranstaltungsfotos
SLK-Bilder
Bilder hochladen
User-Suche
Fahrer-Verzeichnis
Community-Check
Erlebnisberichte
FAQ

mbslk.de ... The SLK-CommunityPetzoldt
mbslk.de ... The SLK-CommunityPetzoldts-Fahrzeugpflege

mbslk.de ... The SLK-CommunityFreiwilliger Kostenbeitrag
mbslk.de ... The SLK-CommunityMBSLK.de fördern

mbslk.de ... The SLK-CommunityKommunikation
mbslk.de ... The SLK-CommunityMBSLK.de-FOREN MBSLK.de Foren

mbslk.de ... The SLK-CommunityBaureihe R170
mbslk.de ... The SLK-Community1996 - 2004
Baureihe R170

mbslk.de ... The SLK-CommunityBaureihe R171
mbslk.de ... The SLK-Community2004 - 2011
Baureihe R171

mbslk.de ... The SLK-CommunityBaureihe R172
mbslk.de ... The SLK-Community2011 - 2020
Baureihe R172

mbslk.de ... The SLK-CommunityAlle SLK Baureihen
mbslk.de ... The SLK-CommunitySLK Geschichte

mbslk.de ... The SLK-CommunityMarktplatz
mbslk.de ... The SLK-CommunityMBSLK.de-Kollektion
MBSLK.de Kollektion
Kleinanzeigen
Sonderkonditionen
Bücher

mbslk.de ... The SLK-CommunityLinkblock
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityService & Tipps
mbslk.de ... The SLK-CommunityHotel und Gastro
Werkstatt-Tipps
Reifenservice
Werkstattkosten
KfZ-Kosten-Rechner
Felgenkalkulator
Link-Tipps
Downloads
MBSLK.de-Statistik
Newsletterarchiv




Die MBSLK.de-Foren » » Tipps und Technik R172

MBSLK.de-Foren-Suche:
 
In ein anderes Forum wechseln:
luukbox - SLK MEDIA VIDEO
zur Foren-Übersicht » » zur Seite Tipps und Technik R172 
Tipps und Technik R172 » » Thema: Batterie am Fremdstartanschluss mit CTEK-Erhaltungsladegerät
Gehe zu Seite: ( 1 | 2 | 3 | 4 )
Beitrag von:
... ist OFFLINE

   Hollinizer

Schreiberlevel:
Forenuntertertianer
Forenuntertertianer
Beiträge: 190
User seit 08.12.2013

User fördert mbslk.de
geprüftes Mitglied
 Geschrieben am 23.10.2020 um 23:37 Uhr   
Hallo liebe Gemeinde,

ja, ich weiß, dieses Thema wurde schon hier und da mal im Forum besprochen , trotzdem bin ich immer noch nicht ganz schlau.

Nach jahrelangem Batterie Aus- und Einbau über den Winter (Saisonkennzeichen) habe ich mich jetzt für den Verbleib der Batterie im R172 entschieden und mir ein CTEK MXS 5.0 mit Verlängerungskabel und M8-Quick Connect zum Festeinbau zugelegt. (Bin ich bestimmt nicht der Einzige hier ...)

Soweit alles klar, mir wurde u.a. auch gesagt, dass ich das Verlängerungskabel vom Quick Connect zum Ladegerät in den kleinen Spalt über dem rechten Scheinwerfer verlegen kann, damit die Haube geschlossen werden kann.
Klar, sonst steht monatelang im KI "Motorhaube geöffnet".

Anschluss Minus = Auch klar, unter den langen Messingstift (Masse)

Anschluss Plus = HIER bin ich unsicher .
Idealerweise soll/kann die M8-Ringöse an die "Box" des Fremdstart/Ladeanschlusses angeschlossen werden.
Hier finde ich nach Wegklappen des Deckels folgendes vor (von vorne nach hinten)
Anschluss Anlasser und Lichtmaschine / Aufnahme Krokoklemme / Anschluss Hauptbatterie / Anschluss Start/Stopp-Batterie

Es wird in diversen Foren immer Wert darauf gelegt, dass der M8-Kabelschuh zwingend mit dem Anschluss der Hauptbatterie (welche ich auch laden möchte) zu verbinden ist.

Hm, und GENAU DA bin ich mir unsicher:
- Ist es nicht eigentlich egal, welche Mutter ich löse und die Ringöse einbaue?
(Denn angeblich sollen die oberen Anschlüsse unten in der Box sowieso mit EINER Platte verbunden sein, was zumindest für mich logisch klingt)
- Dann würde die lütte Start/Stop-Batterie ja automatisch mitgeladen werden.
Ist das gut für das kleine Ding?

Weiß einer von euch mehr darüber und kann mich bitte schlau machen?

Würde mich freuen DANKE

Beste Grüße
Holger

--
- SLK 250 R172 Automatik 09/2011
mit allem Schnickschnack außer AMG
- SLK 230 R170 PreFL Kompressor 10/97 Japan-Import
(verkauft)

 Antworten    Antworten mit Zitat  

  E-Mail an Hollinizer    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenvorschüler
Forenvorschüler
Beiträge: 22
User seit 13.02.2020
 Geschrieben am 24.10.2020 um 09:32 Uhr   
Guten Morgen Holger
Da du bei deinem ja schon mehrmals die Batterie ausgebaut hast, kannst du mir wahrscheinlich folgende Fragen aus Erfahrung beantworten:
1.Was muss man beim Wiedereinbau alles Anlernen?
2.Die aktuelle Serviceanzeige bleibt aktuell oder wird gelöscht?
3.Sonstiges was man beachten sollte?
4.Eventuelle Unterschiede bei den Modellen?

Meiner ist ein 43er.

Danke im voraus und Grüße aus Berlin,Peter

 Antworten    Antworten mit Zitat  

  E-Mail an Schluse 61    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:














Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forendoktor
Forendoktor
Beiträge: 1921
User seit 31.08.2014
geprüftes Mitglied
 Geschrieben am 24.10.2020 um 12:38 Uhr   
[ Beitrag wurde zuletzt editiert von chris_slk am 24.10.2020 um 12:43 Uhr ]



Hollinizer schrieb:
[...] und M8-Quick Connect zum Festeinbau zugelegt [...]


Ich hoffe du hast die Variante mit der Sicherung im Anschlusskabel gekauft?
Immerhin hängt der Anschluss direkt an der Batterie und die kleinen Leitungen vertragen den vollen Batteriestrom (z.B. bei einem Kurzschluss) eher nicht bzw. führen dazu, dass das Fahrzeug schlimmstenfalls abbrennt.




Hollinizer schrieb:
Anschluss Minus = Auch klar, unter den langen Messingstift (Masse)


Die Idee hatte ich auch, aber das geht nicht weil der Messingstift nicht geschraubt sondern aufgepresst ist und somit nicht gelöst werden kann.
Ich habe letztendlich die die Minus-Polklemme verwendet, dazu muss das Kabel durch die Gummitülle in den Batteriekasten geführt werden. Ist etwas fummelig, aber geht. Vorher mit etwas Wasser & Geschirrspülmittel bestreichen, dann "flutscht" es ein wenig einfacher.
Alternativ ließe sich auch ein vernünftiger Massepunkt an der Karosserie nehmen, fand ich persönlich aber etwas "unsauber".




Hollinizer schrieb:
Anschluss Plus = HIER bin ich unsicher .
Idealerweise soll/kann die M8-Ringöse an die "Box" des Fremdstart/Ladeanschlusses angeschlossen werden.


Korrekt, gemäß Vorgabe / Bedienungsanleitung soll das Laden über den Fremdstartanschluss erfolgen.




Hollinizer schrieb:
Hm, und GENAU DA bin ich mir unsicher:
- Ist es nicht eigentlich egal, welche Mutter ich löse und die Ringöse einbaue?
(Denn angeblich sollen die oberen Anschlüsse unten in der Box sowieso mit EINER Platte verbunden sein, was zumindest für mich logisch klingt)
- Dann würde die lütte Start/Stop-Batterie ja automatisch mitgeladen werden.
Ist das gut für das kleine Ding?


Das ist *afaik* nicht egal weil die Start-/Stopp-Batterie vom System bedarfsweise zu- und weggeschaltet wird.
Letztendlich solltest du den Anschluss dort anklemmen wo der Fremdstartanschluss angeschlossen ist und das ist dort wo sich die 13er-Mutter befindet.
Damit die Ctek-Ringöse aber passt musst du etwas von der Isolierung wegschneiden.
Ebenso hilft es auch den Anschluss zur Start-/Stopp-Batterie zu lösen, sonst steht das Kabel zur Starterbatterie mechanisch unter Spannung lässt sich nur sehr schwer wieder befestigen.

*Technisch* kannst du den Anschluss aber auch an der Batteriepolklemme verbauen weil das Kabel von der Batteriepolklemme *direkt* zur Vorsicherungsdose verläuft und es somit keinen technischen Unterschied macht an welchem Ende du die Ringöse anklemmst - dann wäre das Anschlusskabel mit M6 aber das Bessere.

Generell sollten natürlich alle Kontaktflächen gereinigt bzw. von Oxidation befreit werden.
Ich würde die Leitungen des Cetk-Anschlusses ggf. noch zusätzlich mit diesem KFZ-Leitungsschutzband umwickeln um eventuellen Scheuerstellen vorzubeugen.

Meinen Anschluss habe ich dann nachher mit Kabelbinder an der Plus-Leitung zum Batteriekasten befestigt (vorher 3-4 Lagen Isolierband um die Plus-Leitung als Scheuerschutz / Unterlage für die Kabelbinder).
Das Verlängerungskabel zum Ctek lässt sich dann nachher schön am Masseanschluss & dem Kühlmittelausgleichsbehälter nach vorne legen ohne dass ein Zug am Kabel hängt.
Ich habe Verlängerungskabel zusätzlich noch mit etwas Filz umwickelt als leichter Schutz für den Lack & das Kabel selbst.





Schluse 61 schrieb:
1.Was muss man beim Wiedereinbau alles Anlernen?
2.Die aktuelle Serviceanzeige bleibt aktuell oder wird gelöscht?
3.Sonstiges was man beachten sollte?
4.Eventuelle Unterschiede bei den Modellen?


Bin zwar nicht Holger und das wurde hier zwar schon mehrfach beschrieben, aber:

1) Endpositionen der Seitenscheiben (Schalter ziehen bis Fenster zu & dann 2-3 Sekunden gezogen halten bis ein klicken zu hören ist)

2) Bleibt erhalten, der Tageszähler bis zum nächsten Service zählt aber u.U. nicht weiter, d.h. da muss man ggf. selbst dran denken um die Servicevorgaben einzuhalten. Sollte bei einem Saisonfahrzeug aber einfach sein, vor dem Einmotten gehört sich ohnehin ein Service

3) Nein, ich gehe mal davon aus, dass das bekannt ist wie man einen Batterie "korrekt" abklemmt.

4) Keine.


--
Gruß
chris_slk

 Antworten    Antworten mit Zitat  

  E-Mail an chris_slk    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenvorschüler
Forenvorschüler
Beiträge: 22
User seit 13.02.2020
 Geschrieben am 24.10.2020 um 15:00 Uhr   
Danke Chris👍
Ja ich habe das Forum vor meiner Frage durchforstet ,da ist eben noch der Lenkungsparameter erwähnt.
Oftmals wird vom 170 und 171 berichtet.
Bin mir noch nicht sicher ob ich die Batterie ausbaue oder mir vielleicht ein Fritec-Lader zulege(leider keine Möglichkeit eines Stromanschlusses in der Garage).
Mein Wagen ist neu( 05.20.),da fällt ein Service erstmal flach.
Ich würde unter normalen Umständen das Öl rausschmeißen ((egal wieviel km), muss aber bei Saison-Beginn zum Service, da würde dann mein „neues „Öl wieder raus.
Gruß,Peter

 Antworten    Antworten mit Zitat  

  E-Mail an Schluse 61    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forendoktor
Forendoktor
Beiträge: 1921
User seit 31.08.2014
geprüftes Mitglied
 Geschrieben am 24.10.2020 um 18:02 Uhr   
[ Beitrag wurde zuletzt editiert von chris_slk am 24.10.2020 um 18:09 Uhr ]



Schluse 61 schrieb:
[...] da ist eben noch der Lenkungsparameter erwähnt [...]


Wohl eher der Lenkwinkelsensor.
Kenne das nur vom R171 wo der durch Volleinschlag links & rechts neu angelernt werden soll da sonst das ESP nicht korrekt funktionieren soll. Einerseits schadet es sicher nicht das zu tun, andererseits sollte bei einem Problem mit dem ESP eine entsprechende Warnung kommen - das ist aber auch nach abgeklemmter Batterie afaik nicht der Fall.

Beim R172 ist mir etwas derartiges nicht bekannt.



Schluse 61 schrieb:
Bin mir noch nicht sicher ob ich die Batterie ausbaue


Jeder der das beim R172 schon mal gemacht hat weiß, dass das geht aber keinen Spaß macht.
Wenn das Fahrzeug in einer Garage o.ä. steht und keine (permanente) Lademöglichkeit vorhanden ist würde versuchen ich die Batterie drin zu lassen.
D.h. vor dem Einwintern (ggf. per Ladegerät) voll laden, dann abklemmen (ggf. Trennschalter einbauen...) und zum Saisonanfang wieder (ggf. per Ladegerät) voll laden und dann anklemmen.



Schluse 61 schrieb:
Mein Wagen ist neu( 05.20.),da fällt ein Service erstmal flach.
Ich würde unter normalen Umständen das Öl rausschmeißen ((egal wieviel km), muss aber bei Saison-Beginn zum Service, da würde dann mein „neues „Öl wieder raus.


Das ist Quatsch, zieh den Service einfach vor. Das machst du 1x und hast den Termin aufgrund des Jahresintervalls dann künftig immer am Saisonende.
Wenn's der erste Service ist dann ist das ja auch nur ein Service A, d.h. kurze Durchsicht & Ölwechsel, das bekommst du bei deinem Händler i.d.R. auch ziemlich kurzfristig wenn's sein muss.
Ist auch für den Motor besser wenn das alte Öl nicht über den Winter drin bleibt.

--
Gruß
chris_slk

 Antworten    Antworten mit Zitat  

  E-Mail an chris_slk    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenprofessor
Forenprofessor
Beiträge: 2750
User seit 31.05.2006
 Geschrieben am 24.10.2020 um 21:52 Uhr   
[ Beitrag wurde zuletzt editiert von psr-slk am 24.10.2020 um 22:05 Uhr ]

Also bei mir im SLC von 10/2016
habe ich die Ösen des Connectorkabels minus-schwarz am Messingbolzen angebracht, der ist bei mir mit einem Sechskant am Federbeindom angeschraubt und die plus-rote Ösen habe ich an der Kontaktlasche unter der roten Klappen an der zur Batterie gehenden Verschraubung einfach auf dem überstehenden Teil des Gewindebolzen mit einer weiteren Mutter festgeschraubt. Somit musste ich keinen Kontakt lösen und so eine Unterbrechung der Stromversorgung auslösen. Funktioniert bei mir nun mit dem CTek MX 5 seit dem Besitz im Mai 2017.
Wichtig, da ich auch schon mal ein paar Wochen ggf. das Auto nicht bewege, muss das Ladegerät angeschlossen werden. In der BA steht dies ausdrücklich drin. Stillstandszeiten ab 6 Wochen führen schon zu einer entladenen Batterie.

--
Gruß Peter

 Antworten    Antworten mit Zitat  

  E-Mail an psr-slk    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenprofessor
Forenprofessor
Beiträge: 2750
User seit 31.05.2006
 Geschrieben am 24.10.2020 um 22:01 Uhr   
und hier ein Bild dazu
das Tepe ist unterlegt bzw. damit das Kabel zum Massepol fixiert um Scheuerstellen durch Vibration zu unterbinden

   

--
Gruß Peter

 Antworten    Antworten mit Zitat  

  E-Mail an psr-slk    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenprofessor
Forenprofessor
Beiträge: 2750
User seit 31.05.2006
 Geschrieben am 24.10.2020 um 22:04 Uhr   
und noch ein Bild

   

--
Gruß Peter

 Antworten    Antworten mit Zitat  

  E-Mail an psr-slk    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenprofessor
Forenprofessor
Beiträge: 2750
User seit 31.05.2006
 Geschrieben am 24.10.2020 um 22:45 Uhr   
Das Ctek lege ich auf die schwarze Abdeckung zwischen Frontmodul und Kühler, die Kupplung des Verlängerungskabels mit dem Stecker des Ctek zum linken Scheinwerfer hin daneben und führe das Kabel im Zwickel des Frontmoduls und linken Scheinwerfers raus zu Steckdose auf dieser meiner Wandseite. Die Haube lasse ich nicht in Schloss fallen, sondern lege sie nur auf, damit das Kabel nicht geklemmt wird bzw. der Platz zum Lader vielleicht zu wenig ist. Das Ctek zeigt den Ladevorgang und bei voller Batterie leichte die grüne Led am Connector. Am Ctek kann die Anzeige im letzten Stück Erhaltungsmodus variieren.

Übrigens, um nicht nach Wochen mal ohne Abbau des Ladegerätes aus der Garage zu fahren oder vielleicht meine Frau das Auto rausholt (was bisher noch nicht passiert ist) habe ich ei DIN a4 Blatt einlaminiert und klemme dies in den Gummi der Seitenscheibe Fahrertür.

Noch etwas. Bevor ich den Connector an die Ladeklemmen angeschlossen hatte, hatte ich mal das Anklemmen des Ctek mit den Zangen probiert. Schwer glück gehabt. Ich habe mir mit der Zange am Plus-Anschluss lediglich die Dämmmatte etwas eingedrückt. Eine Delle in der Haube blieb aus. Aber der Raum ist selbst nur mit angelegter Haube zu eng.

Und ich wiederhole, das Anschließen wie gezeigt praktiziere ich nun schon über 3 Jahre so.

   

--
Gruß Peter

 Antworten    Antworten mit Zitat  

  E-Mail an psr-slk    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   Hollinizer

Schreiberlevel:
Forenuntertertianer
Forenuntertertianer
Beiträge: 190
User seit 08.12.2013

User fördert mbslk.de
geprüftes Mitglied
 Geschrieben am 25.10.2020 um 00:20 Uhr   
Hallo Chris, hallo Peter,
HERZLICHEN DANK für eure Hilfe.

Nein, ich habe nicht das Quick-Connect mit der eingebauten Sicherung gekauft.
Mir wurde vom Händler gesagt, dass die darin verbaute "Batterieampel" in Verbindung mit AGM-Batterien (bei mir eingebaut) nicht funktioniert und es deshalb das falsche Set sei.
Aber klar, eine Sicherung (wieviel Ampere habt ihr drin?) würde wirklich Sinn machen.
Ich habe noch einen Sicherungshalter für die "alten" Rundsicherungen rumliegen, den werde ich einsetzen. Beide Kabelenden werden dort verschraubt, hoffe dass ist OK, auch wenn die bei euch, oder zumindest bei Peter, verbauten Sicherungshalter vergossen sind.
Das Textilkabelband halte ich für eine gute Idee, habe ich auch noch im Bestand.

Ich gebe zu, so richtig habe ich noch nicht begriffen (obwohl Chris es erklärt hat = DANKE), warum es in der Leiste vom Fremdstartanschluss zwingend der Anschluss der Hauptbatterie sein muss (wenn doch angeblich alle obigen Anschlüsse "unten in der Box" miteinander verbunden sind ).

@Chris: der Massestift ist bei mir nicht vernietet, sondern nur verschraubt. 13er Nuss, ordentlich Kraft und ab geht der Bengel. "Beweisfoto" anbei.

@Peter: Danke für die Fotos. Sieht sehr gut aus! Und gute Idee mit dem Schild.

Noch eine kleine Frage: Muss ich zwingend die Batterie abklemmen, wenn ich die Ringöse unter die entsprechende Mutter anschließe?
Klar, wäre wohl besser, andererseits müsste ich danach alle Radiosender und sonstige Einstellungen wie Memory-Sitze usw. wieder neu machen.
Ich habe schon mal eine Lösung gesehen, wo die Ringöse auf die Mutter gelegt wurde und dann mit einer zweiten Mutter obendrauf befestigt wurde. Gute Idee?

Beste Grüße
Holger



   

--
- SLK 250 R172 Automatik 09/2011
mit allem Schnickschnack außer AMG
- SLK 230 R170 PreFL Kompressor 10/97 Japan-Import
(verkauft)

 Antworten    Antworten mit Zitat  

  E-Mail an Hollinizer    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Gehe zu Seite: ( 1 | 2 | 3 | 4 )

zur Foren-Übersicht » » zur Seite Tipps und Technik R172
mbslk.de ... The SLK-CommunityWindschott DESIGN
mbslk.de ... The SLK-CommunityCAR GLAS DESIGN

mbslk.de ... The SLK-Community

Username


Passwort




NEUER USER
Passwort vergessen?

mbslk.de ... The SLK-CommunityWer ist online?
mbslk.de ... The SLK-CommunityAnonym  :615
Mitglieder:    6
Im Chat  :    0


mbslk.de ... The SLK-CommunityXCar-Style
mbslk.de ... The SLK-CommunityXcar-style

mbslk.de ... The SLK-CommunityBesuch Nummer
mbslk.de ... The SLK-Community23.787.622

mbslk.de ... The SLK-Communityder Schwarz
mbslk.de ... The SLK-Communityder Schwarz

mbslk.de ... The SLK-CommunityGoogle@MBSLK
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-Community
mbslk.de ... The SLK-Community
Umfrage
Würdest Du von Dir selbst sagen, dass Du ein guter Nachbar bist?

Ja
Nein

Zum Abstimmen bitte einloggen ...

Umfrage-Ergebnisse
Andere Umfragen

mbslk.de ... The SLK-Communityaffil_r_u
mbslk.de ... The SLK-Community
<

mbslk.de ... The SLK-Communitygoogle 160
mbslk.de ... The SLK-Community

  BreNet GmbH - Ihr zuverlässiger Partner für Webhosting, Domains und Webspace in Bremen


© 1999-2021 Sven Kamm
MBSLK ist gemäß Urkunde Nr. 30 2015 204 974 eingetragene Marke von Sven Kamm