Quantcast
SLK & SLC Community

HOME IMPRESSUM Datenschutz @ Administratoren Wir über uns Nederlands Forum MBSLK-Foren


mbslk.de ... The SLK-CommunityVäth
mbslk.de ... The SLK-CommunityVÄTH - Give your car Wings

mbslk.de ... The SLK-CommunityCommunity
mbslk.de ... The SLK-CommunityStammtische
Veranstaltungen
Veranstaltungsfotos
SLK-Bilder
Bilder hochladen
User-Suche
Fahrer-Verzeichnis
Community-Check
Erlebnisberichte
FAQ

mbslk.de ... The SLK-CommunityPetzoldt
mbslk.de ... The SLK-CommunityPetzoldts-Fahrzeugpflege

mbslk.de ... The SLK-CommunityFreiwilliger Kostenbeitrag
mbslk.de ... The SLK-CommunityMBSLK.de fördern

mbslk.de ... The SLK-CommunityKommunikation
mbslk.de ... The SLK-CommunityMBSLK.de-FOREN MBSLK.de Foren

mbslk.de ... The SLK-CommunityBaureihe R170
mbslk.de ... The SLK-Community1996 - 2004
Baureihe R170

mbslk.de ... The SLK-CommunityBaureihe R171
mbslk.de ... The SLK-Community2004 - 2011
Baureihe R171

mbslk.de ... The SLK-CommunityBaureihe R172
mbslk.de ... The SLK-Community2011 - 2020
Baureihe R172

mbslk.de ... The SLK-CommunityAlle SLK Baureihen
mbslk.de ... The SLK-CommunitySLK Geschichte

mbslk.de ... The SLK-CommunityMarktplatz
mbslk.de ... The SLK-CommunityMBSLK.de-Kollektion
MBSLK.de Kollektion
Kleinanzeigen
Sonderkonditionen
Bücher

mbslk.de ... The SLK-CommunityLinkblock
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityService & Tipps
mbslk.de ... The SLK-CommunityHotel und Gastro
Werkstatt-Tipps
Reifenservice
Werkstattkosten
KfZ-Kosten-Rechner
Felgenkalkulator
Link-Tipps
Downloads
MBSLK.de-Statistik
Newsletterarchiv




Die MBSLK.de-Foren » » Tipps und Technik R170

MBSLK.de-Foren-Suche:
 
In ein anderes Forum wechseln:






zur Foren-Übersicht » » zur Seite Tipps und Technik R170 
Tipps und Technik R170 » » Thema: SLK springt warm nicht an!
Gehe zu Seite: ( 1 | 2 | 3 | 4 )
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forensextaner
Forensextaner
Beiträge: 61
User seit vor Apr. 03
geprüftes Mitglied
 Geschrieben am 09.06.2010 um 23:41 Uhr   
Nabend zusammen,
mein Baby ( SLK 200 Kompressor Baujahr 2000) 10 Jahre ohne Probleme gefahren doch jetzt das erste Problem:

Die Kiste springt in warmen Zustand nicht mehr an, d.h. zwischendurch an der Ampel mal Motor ausmachen ist nicht mehr, weil sonst der Motor nicht mehr anspringt.

War bei Mercedes. Nach der Motordiagnose wollen sie das Motorsteuergerät für Euro 950,- austauschen allerdings ohne Garantie, dass der Fehler damit behoben ist. Wollte da erst mal drüber schlafen.
Habt ihr eine Ahnung wo ran das liegen kann.
Wie gesagt, der Motor springt im kalten Zustand immer tadellos an.
Sobald ich ihn 10 Minuten warm gefahren habe, ausmache und gleich wieder starte stottert der Motor nach dem Startvorgang und geht danach aus. Wenn ich weiter starte, geht gar nichts mehr. Muß erst 2 Stunden warten, bis Motor komplett kalt ist.
Wenn der Motor mal läuft , geht er auch nicht mehr aus, ohne das ich es will.

Gibt es vielleicht irgend einen Temperaturfühler, der verrückt spielt und falsche Signale sendet ? Oder liegt es doch am Motorsteuergerät?
Habt ihr einen Tipp??

Danke im voraus.

Gruss Peter

 Antworten    Antworten mit Zitat  

  E-Mail an Pete    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
(nicht mehr aktiv)

   kauba1
geprüftes Mitglied
 Geschrieben am 10.06.2010 um 00:03 Uhr   
[ Beitrag wurde zuletzt editiert von kauba1 am 10.06.2010 um 13:06 Uhr ]

Hi!
Ich würd' mal sagen, das ist wie immer, die berühmte 'kalte Lötstelle'. Es können auch mehrere sein. Die Genies bei MB können sich heimgeigen lassen. Tausche das K40 aus - und gut iss.
Hast Du jemand der gut löten kann, kannst Du das Modul im MSG auch selbst ausbauen, öffnen und diese nachlöten (lassen). Die Dinger sieht man meist an den Verfärbungen. Hat erst neulich im Forum einer gemacht.
Neu kostet das Teil - K40 - ~130€.
Schraube das MSG an den 5 Kreuzschlitzschrauben auf. Dann siehst Du 4 Module. Dasjenige mit den blauen Sicherungen und der orangenen ist das K40. So sieht's wenigstens beim PreFl aus. Siehe Bild. MfG Dieter.


   

 Antworten    Antworten mit Zitat  

  Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:














Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forensextaner
Forensextaner
Beiträge: 55
User seit 05.06.2008
 Geschrieben am 14.06.2010 um 12:30 Uhr   
Wie Kauba schon schrieb, könnte es das K40 sein. Beim 320er ist darüber hinaus auch der Kurbelwellen-Sensor oft der Übeltäter, der genau dieses Symptom verursacht. Ob dies bei den SLK200K auch zutrifft, kann ich leider nicht mit Gewissheit sagen.

Aber mit einem K40-Tausch bist Du generell schon mal gut aufgehoben, denn früher oder später macht JEDEs K40-Relais Ärger.

--
SLK320 Automatik, linaritblau

 Antworten    Antworten mit Zitat  

  E-Mail an CurrySpezial    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forensextaner
Forensextaner
Beiträge: 61
User seit vor Apr. 03
geprüftes Mitglied
 Geschrieben am 26.06.2010 um 00:13 Uhr   
Nabend,

heute sprang der SLK auch im kalten Zustand nicht mehr an. Es hatte schon ausgereicht, daß die Sonne den Motorraum aufgeheizt hat. Ich habe einfach die Motorhaube aufgemacht und siehe da nach 30 Minuten sprang er wieder an.
Und wenn er läuft, geht er auch nicht von allein aus, so bei beim Kollegen Brabus SLK.
Ich habe jetzt einen Termin in der allseits bekannten Werkstatt in Köln gemacht.
Vorher wollte ich noch das K40 tauschen.

Weiß jemand, wo ich das am besten bestelle zum Selbsteinbau?
Muß ich dabei etwas beachten? Batterie abklemmen?
Kann ich auch von einem anderen SLK (gleicher Typ?) das K40 nehmen und tauschen, um zu sehen ob es daran liegt , bevor ich gleich ein neues kaufe?

Gruss Peter

 Antworten    Antworten mit Zitat  

  E-Mail an Pete    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forendoppeldoktor
Forendoppeldoktor
Beiträge: 2106
User seit 01.03.2006
 Geschrieben am 26.06.2010 um 01:02 Uhr   


Pete schrieb:
Kann ich auch von einem anderen SLK (gleicher Typ?) das K40 nehmen und tauschen, um zu sehen ob es daran liegt , bevor ich gleich ein neues kaufe?



Das kannste auf alle Fälle machen

--
Käfer 1302,Käfer 1200,Käfer 1303,Ascona A,Ascona A,Kadett C als Rallyeauto,Kadett D als R-A,Audi 80 GT als R-A,BMW 2000 TII,Audi 4000 als R-A,Mercedes 280S W116,Opel Corsa A als R-A,Mercedes 280SE W116,Audi 80,VW Passat Kombi,Nissan Sunny,SLK 230K R170

 Antworten    Antworten mit Zitat  

  E-Mail an pebu    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
(nicht mehr aktiv)

   kauba1
geprüftes Mitglied
 Geschrieben am 26.06.2010 um 01:19 Uhr   
[ Beitrag wurde zuletzt editiert von kauba1 am 26.06.2010 um 01:43 Uhr ]

Hi!
Das K40 gibt's ganz normal beim Freundlichen. Die offizielle Bezeichnung heisst 'Halter' Teile-Nummer: A210 540 00 72 (alles für den 230 PreFl), kostete 104€ + Steuer und die Montage war 4 AW.
Zur Sicherheit ist schon zu empfehlen, die Batterie abzuklemmen. Warum sollte man nicht testweise eins von einem anderen Fahrzeug des gleichen Typs einsetzen können? Auch blind das Ding zu tauschen ist nicht verkehrt, da 'kalte Lötststelle' wohl immer ab einem bestimmten Alter auftaucht.
Geschickte Elektroniker (mail mal pebu an) können das auch reparieren, indem sie alle Lötstellen nachlöten. MfG Dieter.

--
DKW junior, Ford 17M P3, BMW: 2000, 2000tilux, 2500, 3.0CSi, 316, 316(E30), 318i(E30), aktuell: BMW316i(E36) + SLK 230A/98 170000 km

 Antworten    Antworten mit Zitat  

  Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenquintaner
Forenquintaner
Beiträge: 85
User seit 15.03.2006
 Geschrieben am 27.06.2010 um 00:13 Uhr   
Hallo Pete,
mit einem Multimeter kann man das Relais K40 durchmessen
Info-
am Relaismodul K40, Stecker B (5-polig) prüfen:

PIN 1 = Klemme 30 (Dauer+) für Relais Kraftstoffpumpe, Adernfarbe rot (2.5mm²)
PIN 2 = unbenutzt
PIN 3 = 12V+ für Kraftstoffpumpe, Adernfarbe rot/gürn (2.5mm²)
PIN 4 = Klemme 30 (Dauer+) für , Adernfarbe rot (2.5mm²)
PIN 5 = Masse

Am Modul K40 befindet sich noch eine 15A-Sicherung, f5 für das Relais Kraftstoffpumpe.

Geschaltet wird das KP-Relais über Stecker E (6-polig), PIN 3, Adernfarbe blau/rot (0.75mm²), diese Leitung kommt vom Motorsteuergerät.

Wenn die Ansteuerung an
Stecker E, PIN 3 vorhanden ist und wenn an
Stecker B, PIN 1 die 12V+ für das Relais anliegen, aber an
Stecker B, PIN 3 (Zündung EIN) keine Spannung für die Kraftstoffpumpe vorhanden ist,
dann ist das Relais defekt (Kontakte verbrannt etc.)
mfg smartopel

 Antworten    Antworten mit Zitat  

  E-Mail an slksmart    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forendoppeldoktor
Forendoppeldoktor
Beiträge: 2106
User seit 01.03.2006
 Geschrieben am 27.06.2010 um 03:12 Uhr   
@slksmart:

Schön und fast richtig beschrieben....aber für einen Laien doch sehr verwirrend

Außerdem ist die Kraftstoffpumpe nicht die einzige mögliche Fehlerquelle für dieses Verhalten.
Am K40 hängen noch ganz andere Sachen dran:
Einspritzdüsen, Nockenwellenverstellermagnet, Umluftsteller usw.
Alle diese Teile können zum beschriebenen Verhalten führen, wenn eine kalte Lötstelle im Modul vorhanden ist.

--
Käfer 1302,Käfer 1200,Käfer 1303,Ascona A,Ascona A,Kadett C als Rallyeauto,Kadett D als R-A,Audi 80 GT als R-A,BMW 2000 TII,Audi 4000 als R-A,Mercedes 280S W116,Opel Corsa A als R-A,Mercedes 280SE W116,Audi 80,VW Passat Kombi,Nissan Sunny,SLK 230K R170

 Antworten    Antworten mit Zitat  

  E-Mail an pebu    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenquintaner
Forenquintaner
Beiträge: 85
User seit 15.03.2006
 Geschrieben am 27.06.2010 um 16:13 Uhr   
hallo
dann mal ganz simple umschrieben-

Klingt schwer nach Kurbelwellensensor. Wenn es die K42- KPumpe wäre, dann würde der Druck nicht schlagartig abfallen, das heisst der Motor würde stotternd absterben und "kämpfen".

Der Lai ist immer herzlich willkommen in der Zeit der Sommerlochkasse bei Fachwerkstätten sagte mal mein MB- serviceleiter
slksmart - Peter

 Antworten    Antworten mit Zitat  

  E-Mail an slksmart    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenstudent
Forenstudent
Beiträge: 1213
User seit 28.12.2005
 Geschrieben am 27.06.2010 um 16:34 Uhr   
man müßte noch wissen wenn er nicht anspringt ob der Motorlüfter läuft

 Antworten    Antworten mit Zitat  

  E-Mail an SLKTOBI    Bobby Webmaster informieren    Themen-Abo Themen-Abo bestellen
Gehe zu Seite: ( 1 | 2 | 3 | 4 )

zur Foren-Übersicht » » zur Seite Tipps und Technik R170
mbslk.de ... The SLK-CommunityWindschott DESIGN
mbslk.de ... The SLK-CommunityCAR GLAS DESIGN

mbslk.de ... The SLK-Community

Username


Passwort




NEUER USER
Passwort vergessen?

mbslk.de ... The SLK-CommunityWer ist online?
mbslk.de ... The SLK-CommunityAnonym  :774
Mitglieder:    5
Im Chat  :    0


mbslk.de ... The SLK-CommunityXCar-Style
mbslk.de ... The SLK-CommunityXcar-style

mbslk.de ... The SLK-CommunityBesuch Nummer
mbslk.de ... The SLK-Community24.698.092

mbslk.de ... The SLK-Communityder Schwarz
mbslk.de ... The SLK-Communityder Schwarz

mbslk.de ... The SLK-CommunityGoogle@MBSLK
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-Community
mbslk.de ... The SLK-Community
Umfrage
Hast Du noch eine Nähmaschine

Ja, ich nähe auch damit bzw. kann es
Ja, aber ich kann nicht nähen
Nein

Zum Abstimmen bitte einloggen ...

Umfrage-Ergebnisse
Andere Umfragen

mbslk.de ... The SLK-Communityaffil_r_u
mbslk.de ... The SLK-Community
<

mbslk.de ... The SLK-Communitygoogle 160
mbslk.de ... The SLK-Community

  BreNet GmbH - Ihr zuverlässiger Partner für Webhosting, Domains und Webspace in Bremen


© 1999-2022 Sven Kamm
MBSLK ist gemäß Urkunde Nr. 30 2015 204 974 eingetragene Marke von Sven Kamm