Quantcast
SLK & SLC Community

HOME IMPRESSUM Datenschutz @ Administratoren Wir über uns Nederlands Forum MBSLK-Foren


mbslk.de ... The SLK-CommunityVäth
mbslk.de ... The SLK-CommunityVÄTH - Give your car Wings

mbslk.de ... The SLK-CommunityCommunity
mbslk.de ... The SLK-CommunityStammtische
Veranstaltungen
Veranstaltungsfotos
SLK-Bilder
Bilder hochladen
User-Suche
Fahrer-Verzeichnis
Community-Check
Erlebnisberichte
FAQ

mbslk.de ... The SLK-CommunityPetzoldt
mbslk.de ... The SLK-CommunityPetzoldts-Fahrzeugpflege

mbslk.de ... The SLK-CommunityFreiwilliger Kostenbeitrag
mbslk.de ... The SLK-CommunityMBSLK.de fördern

mbslk.de ... The SLK-CommunityKommunikation
mbslk.de ... The SLK-CommunityMBSLK.de-FOREN MBSLK.de Foren

mbslk.de ... The SLK-CommunityBaureihe R170
mbslk.de ... The SLK-Community1996 - 2004
Baureihe R170

mbslk.de ... The SLK-CommunityBaureihe R171
mbslk.de ... The SLK-Community2004 - 2011
Baureihe R171

mbslk.de ... The SLK-CommunityBaureihe R172
mbslk.de ... The SLK-Community2011 - 2020
Baureihe R172

mbslk.de ... The SLK-CommunityAlle SLK Baureihen
mbslk.de ... The SLK-CommunitySLK Geschichte

mbslk.de ... The SLK-CommunityMarktplatz
mbslk.de ... The SLK-CommunityMBSLK.de-Kollektion
MBSLK.de Kollektion
Kleinanzeigen
Sonderkonditionen
Bücher

mbslk.de ... The SLK-CommunityLinkblock
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityService & Tipps
mbslk.de ... The SLK-CommunityHotel und Gastro
Werkstatt-Tipps
Reifenservice
Werkstattkosten
KfZ-Kosten-Rechner
Felgenkalkulator
Link-Tipps
Downloads
MBSLK.de-Statistik
Newsletterarchiv




Die MBSLK.de-Foren » » HiFi und Telecom

MBSLK.de-Foren-Suche:
 
In ein anderes Forum wechseln:
Schwarz - Automobile Meisterleistungen
zur Foren-Übersicht » » zur Seite HiFi und Telecom 
HiFi und Telecom » » Thema: Einbau Alpine CDE-114BTi Im R170 --> kein Dauerplus
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenvorschüler
Forenvorschüler
Beiträge: 12
User seit 15.08.2009
 Geschrieben am 23.04.2010 um 14:59 Uhr   
Hallo,
ich habe mir nun ein Alpine CDE-114BTi gekauft und möchte damit das vorhandene MB Audio 10 in meinem R170 ersetzen.

Nun habe ich hier im Forum gelesen, dass Mercedes sich an die Normen des ISO Steckers hält (Adapter legt Alpine bei). Jetzt habe ich aber festgestellt, dass das Radio zwar geht, aber beim Abziehen des Schlüssels alle Einstellungen vergisst. Ich tippe mal auf das Fehlen des Dauerplus.

Der Verkäufer hingegen sagte mir, bei Mercedes sei Zündungsplus und Dauerplus im ISO-Stecker vertauscht, also habe ich die beiden getauscht, bringt aber nichts. Genau dasselbe, Radio geht, vergisst aber die EInstellungen nachdem der Schlüssel abgezogen wurde.

Weiß wer Rat?

Vielen Dank,
McM

--
SLK 230 K R170 | Nov.2000 | 59.000 km | schwarz

 Antworten    Antworten mit Zitat  

  E-Mail an mcmurphy120    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   Olaf M

Schreiberlevel:
Forenkaiser
Forenkaiser
Beiträge: 10787
User seit 04.11.2004
geprüftes Mitglied
 Geschrieben am 23.04.2010 um 15:40 Uhr   
[ Beitrag wurde zuletzt editiert von Olaf M am 23.04.2010 um 18:10 Uhr ]

Moin!

Ich habe das gleiche Model eingebaut (vorher APS30) und alles war pnp und lief sofort ohne diese Probs...!

Edit: Sry, ist das 113er - denke aber das tut sich nichts.

--
Viele Grüße aus dem Süden von Hamburg > Olaf
V6 Kompressor - mehr braucht keiner! Lysholm, alter Schwede...!

 Antworten    Antworten mit Zitat  

  E-Mail an Olaf M    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:














Beitrag von:
... ist OFFLINE

   Running-Man

Schreiberlevel:
Forenritter
Forenritter
Beiträge: 3635
User seit 20.08.2007
 Geschrieben am 23.04.2010 um 19:27 Uhr   
Du musst das gelbe und das rote Kabel im Iso Stecker auf der Radio Seite tauschen, dann muss das gehen.

--
Mein SLK -> http://running-man.de.tl/

 Antworten    Antworten mit Zitat  

  E-Mail an Running-Man    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenvorschüler
Forenvorschüler
Beiträge: 12
User seit 15.08.2009
 Geschrieben am 23.04.2010 um 20:13 Uhr   
Danke für eure Antworten.
@Running-Man: Sehen einfach super aus, Deine 2 Blackbitches

Also ich habe gerade mit nem Voltmeter nachgemessen. Das gelbe Kabel liefert immer 12V+ auch bei abgezogenem Schlüssel. Das rote Kabel liefert 12V+, wenn die Zündung an ist.

Somit müßte das eigentlich genau auf die Beschreibung des Alpine-Steckers passen, alles da, wo er es braucht.

Wenn ich rot und gelb tausche, dann reagiert das Radio genau gleich: Geht an (oder läßt sich anschalten) bei aktiver Zündung, ohne Schlüssel bleibt das Radio aus, auch beim Drücken der ON Taste.

Verdammt. Vielleicht ist das Radio defekt?

--
SLK 230 K R170 | Nov.2000 | 59.000 km | schwarz

 Antworten    Antworten mit Zitat  

  E-Mail an mcmurphy120    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE

   Mike 10

Schreiberlevel:
Diplomforenuser
Diplomforenuser
Beiträge: 1487
User seit 31.01.2005
 Geschrieben am 23.04.2010 um 21:48 Uhr   
Abend,
da hat Dein Radio einen Fehler weg!

--
Gruß Mike10
Der größte Verlust ist der Lustverlust!

 Antworten    Antworten mit Zitat  

  E-Mail an Mike 10    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenritter
Forenritter
Beiträge: 3861
User seit 20.04.2010
geprüftes Mitglied
 Geschrieben am 24.04.2010 um 21:45 Uhr   
Hi,
entweder dass, oder es braucht erst ne Zeit bis sich ein Elko oder sonst was lädt.
Denke aber, dass das Ausbleiben ohne Zündung auf nen Defekt bei der Verkabelung oder dem Radio deutet.
Grüße,

Daniel

 Antworten    Antworten mit Zitat  

  E-Mail an Herr der Kringel    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenvorschüler
Forenvorschüler
Beiträge: 12
User seit 15.08.2009
 Geschrieben am 26.04.2010 um 16:27 Uhr   
Hallo zusammen,

also - oh Wunder oh Wunder - plötzlich geht das Radio. Es scheint so gewesen zu sein, wie Daniel sagte, dass sich erst ein Elko oder Akku aufladen mußte. Damit hatte ich nicht gerechnet!

Also für alle die ein Alpine Radio kaufen: Die Anschlüsse müssen NICHT verdreht werden: Rot auf rot, und gelb auf gelb. Und mit etwas Geduld (bei mir war das Ding über nacht am Dauerplus) geht's auch mit den Einstellungen behalten.

Danke für eure Hilfe!


--
SLK 230 K R170 | Nov.2000 | 59.000 km | schwarz

 Antworten    Antworten mit Zitat  

  E-Mail an mcmurphy120    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenritter
Forenritter
Beiträge: 3861
User seit 20.04.2010
geprüftes Mitglied
 Geschrieben am 26.04.2010 um 16:37 Uhr   
Hi,
na dann passts doch.
Viel Spass mit dem neuen Radio
Grüße,

Daniel

 Antworten    Antworten mit Zitat  

  E-Mail an Herr der Kringel    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:








zur Foren-Übersicht » » zur Seite HiFi und Telecom
mbslk.de ... The SLK-CommunityWindschott DESIGN
mbslk.de ... The SLK-CommunityCAR GLAS DESIGN

mbslk.de ... The SLK-Community

Username


Passwort




NEUER USER
Passwort vergessen?

mbslk.de ... The SLK-CommunityWer ist online?
mbslk.de ... The SLK-CommunityAnonym  :714
Mitglieder:    5
Im Chat  :    0


mbslk.de ... The SLK-CommunityXCar-Style
mbslk.de ... The SLK-CommunityXcar-style

mbslk.de ... The SLK-CommunityBesuch Nummer
mbslk.de ... The SLK-Community25.602.244

mbslk.de ... The SLK-Communityder Schwarz
mbslk.de ... The SLK-Communityder Schwarz

mbslk.de ... The SLK-CommunityGoogle@MBSLK
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-Community
mbslk.de ... The SLK-Community
Umfrage
Ein reines Elektroauto ...

... hatte ich mal, will ich nicht mehr
... habe ich aktuell (Zweitfahrzeug) - möchte aber wieder wechseln
... habe ich aktuell (Hauptfahrzeug) - möchte aber wieder wechseln
... habe ich aktuell (Zweitfahrzeug) - und bleibe möglichst dabei
... habe ich aktuell (Hauptfahrzeug) - und bleibe möglichst dabei
... hatte/habe ich noch nicht - möchte aber auch keines
... plane ich (Zweitfahrzeug)
... plane ich (Hauptfahrzeug)

Zum Abstimmen bitte einloggen ...

Umfrage-Ergebnisse
Andere Umfragen

mbslk.de ... The SLK-Communityaffil_r_u
mbslk.de ... The SLK-Community
<

mbslk.de ... The SLK-Communitygoogle 160
mbslk.de ... The SLK-Community

  BreNet GmbH - Ihr zuverlässiger Partner für Webhosting, Domains und Webspace in Bremen


© 1999-2022 Sven Kamm
MBSLK ist gemäß Urkunde Nr. 30 2015 204 974 eingetragene Marke von Sven Kamm