.
;
SLK & SLC Community

HOME IMPRESSUM Datenschutz @ Administratoren Wir über uns Nederlands Forum MBSLK-Foren


mbslk.de ... The SLK-CommunityVäth
mbslk.de ... The SLK-CommunityVÄTH - Give your car Wings

mbslk.de ... The SLK-CommunityCommunity
mbslk.de ... The SLK-CommunityStammtische
Veranstaltungen
Veranstaltungsfotos
SLK-Bilder
Bilder hochladen
User-Suche
Fahrer-Verzeichnis
Community-Check
Erlebnisberichte
FAQ

mbslk.de ... The SLK-CommunityPetzoldt
mbslk.de ... The SLK-CommunityPetzoldts-Fahrzeugpflege

mbslk.de ... The SLK-CommunityFreiwilliger Kostenbeitrag
mbslk.de ... The SLK-CommunityMBSLK.de fördern

mbslk.de ... The SLK-CommunityMotointegrator
mbslk.de ... The SLK-CommunityMotorintegrator

mbslk.de ... The SLK-CommunityKommunikation
mbslk.de ... The SLK-CommunityMBSLK.de-FOREN MBSLK.de Foren

mbslk.de ... The SLK-CommunityBaureihe R170
mbslk.de ... The SLK-Community1996 - 2004
Baureihe R170

mbslk.de ... The SLK-CommunityBaureihe R171
mbslk.de ... The SLK-Community2004 - 2011
Baureihe R171

mbslk.de ... The SLK-CommunityBaureihe R172
mbslk.de ... The SLK-Community2011 - 2020
Baureihe R172

mbslk.de ... The SLK-CommunityAlle SLK Baureihen
mbslk.de ... The SLK-CommunitySLK Geschichte

mbslk.de ... The SLK-CommunityMarktplatz
mbslk.de ... The SLK-CommunityMBSLK.de-Kollektion
MBSLK.de Kollektion
Kleinanzeigen
Sonderkonditionen
Bücher

mbslk.de ... The SLK-CommunityLinkblock
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-CommunityService & Tipps
mbslk.de ... The SLK-CommunityHotel und Gastro
Werkstatt-Tipps
Reifenservice
Werkstattkosten
KfZ-Kosten-Rechner
Felgenkalkulator
Link-Tipps
Downloads
MBSLK.de-Statistik
Newsletterarchiv




Die MBSLK.de-Foren » » Tipps und Technik R170

MBSLK.de-Foren-Suche:
 
In ein anderes Forum wechseln:






zur Foren-Übersicht » » zur Seite Tipps und Technik R170 
Tipps und Technik R170 » » Thema: SRS Leuchte glimmt
Gehe zu Seite: ( 1 | 2 )
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenquartaner
Forenquartaner
Beiträge: 117
User seit 20.04.2021
 Geschrieben am 13.11.2023 um 16:26 Uhr   
[ Beitrag wurde zuletzt editiert von Craven am 13.11.2023 um 16:26 Uhr ]

Hallo Leute,

bisher habt ihr mir immer top helfen können(danke dafür vielmals) und wer meine Probleme verfolgt hat, weis dass ich ein Wasserproblem auf der Beifahrerseite hatte.
MIttlerweile geht dank relais wechsel auf dem K40 die Möhre wieder an.
hab auch schon einige Beiträge gelesen und recherchiert.
Allerdings glimmt nun das SRS Lämpchen. Nicht so hell wie die anderen roten Lampen beim zünden auf Stellung 2. Manchmal aber nur manchmal geht es kurz aus, dann aber wieder an.
Da ich nun endlich TÜV benötige bräuchte ich mal den hinweis auf die Widerstandsgeschichte oder kann ich einfach mal das Lämpchen demontieren?
Nicht falsch verstehen, ich möchte, dass alles funktioniert aber ich brauch die karre dringend für 3-4 km täglich (dreckswetter machts nötig )
Wie gehe ich am besten vor um den Fehler zu finden? Erstmal Beifahrersitz rausbauen? Wo ist das besagte Airbag Modul? Unter dem Sitz, oder? Wann kommen die Türen dran? Erst das Lenkrad checken? Kenn mich etwas mit Multimeter aus . Wo kann man den Strom messen? Vielleicht ist ja doch nur ein Wackler irgendwo.
Hab ein kleines Diagnosegerät aber das spuckt kein Fehler aus, also weis ich auch nicht, welcher Airbag es sein könnte.
Ihr könnt mir auch ein Diag gerät empfehöen das für den prefl 1997 mit OBD 1 funktioniert. Die Werkstatt will jedesmal 20€.

Danke und grüße


 Antworten    Antworten mit Zitat  

  E-Mail an Craven    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenquartaner
Forenquartaner
Beiträge: 136
User seit 25.11.2019
 Geschrieben am 14.11.2023 um 01:29 Uhr   
[ Beitrag wurde zuletzt editiert von Heinemään am 14.11.2023 um 01:34 Uhr ]

moin, also zum thema warnlampen ist ja bekannt, dass die slk´s bei unterspannung des bordnetzes gerne fehler anzeigen die es gar nicht gibt...
insofern würde ich erstmal checken, ob der fehler mit einer frischen batterie, am besten neu, immernoch auftritt.

das airbag steuergerät sitzt meines wissens nach hinter / unter aschenbecher und radio. davon würde ich als hobbyschrauber allerdings die finger lassen, hier geht es schließlich um deine sicherheit im fall der fälle.

wenn du ihn erstmal nur durch den tüv bringen und dich danach drum kümmern willst, gäbe es noch die schnelle (aber verbotene ) variante. KI ausbauen und birnchen rausdrehen.

zum thema diagnosegerät kann ich dir das iCarsoft mb v2.0 empfehlen. kostet glaube ich um die 170€ plus adapter. funktioniert bei mir super.

--
Grüße vom Frosch - 97er 230 Kompressor in Vivianitgrün metallic

 Antworten    Antworten mit Zitat  

  E-Mail an Heinemään    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:














Beitrag von:
... ist OFFLINE

   SLK Pilot

Schreiberlevel:
Forenoberprimaner
Forenoberprimaner
Beiträge: 509
User seit 04.12.2013

User fördert mbslk.de
geprüftes Mitglied
 Geschrieben am 14.11.2023 um 14:13 Uhr   
[ Beitrag wurde zuletzt editiert von SLK Pilot am 14.11.2023 um 14:14 Uhr ]

Hallo.

Ich würde auch davon abraten irgendwelche Messungen mit einem Multimeter durchzuführen.
Wenn dir ein Airbag um die Ohren fliegt kann es sehr gefährlich sein.
Ein Ausbau des Kontrolllämpchens ist auch keine gute Lösung da die Prüfer darauf achten das alle Lämpchen leuchten und beim starten auch erlöschen.
Ich würde auch erstmal die Batterie und die Ladespannung messen.
Wie der User Heinemään schon geschrieben hat,kann eine Unterspannung einige Fehler auslösen.

Schöne Grüße und viel Erfolg

Gerd

--
SLK 200K FL 2003 6-Gang 170 000 km Cubanit Silber Brabus 8,5 + 9,5x18 Monoblock V TFL Modul Beleuchteter Schaltknauf

 Antworten    Antworten mit Zitat  

  E-Mail an SLK Pilot    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE

   motorburner

Schreiberlevel:
Forenoberprimaner
Forenoberprimaner
Beiträge: 553
User seit 21.01.2019
 Geschrieben am 14.11.2023 um 20:52 Uhr   
Wenn ich es richtig verstehe hast du keine Fehler im Steuergerät, die Lampe geht bei Zündung an und glimmt nachher nurnoch?
Dann kannst du ja mit dem Tester mal an ner Prüfstelle rum fahren und Fragen wie die das sehen wenn du denen nachweisen kannst dass kein Fehler im Airbagsteuergerät hinterlegt ist und es sich vermutlich um irgendwelche Kriechströme auf Grund des Wasserschadens handelt.

Wenn denen hingegen auffällt dass man sie vernatzen will und die Lampe ausbaut wird das mit Sicherheit den "Tolleranzbereich" des Prüfers für andere Dinge deutlich verrringern.

--
230 K vor Mopf

 Antworten    Antworten mit Zitat  

  E-Mail an motorburner    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenquartaner
Forenquartaner
Beiträge: 117
User seit 20.04.2021
 Geschrieben am 15.11.2023 um 11:20 Uhr   
[ Beitrag wurde zuletzt editiert von Craven am 15.11.2023 um 12:07 Uhr ]

Danke schon mal für die Antworten. Also es gehen wie gehabt alle Lampen an, dann geht das SRS mit aus, paar Sekunden später geht es glimmend an. Also absolut schwaches Leuchten. Da ich nun mit Kindersitz (auf Beifahrerseite natürlich ) fahre, müsste ich ja den airbag eh deaktivieren.
Gibt es eine Beschreibung bezüglich des Widerstandthemas(airbag brücken)? Kann ich denn irgendeine Steckverbindung prüfen die maßgeblich sein könnte? Wie kann ich dem Prüfer nachweisen, dass es kein Fehler im Steuergerät gibt, hm?
Danke auch für die Empfehlung des Diag geräts. Hast du vielleicht einen link und zuverlässigen Händler?

 Antworten    Antworten mit Zitat  

  E-Mail an Craven    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenquartaner
Forenquartaner
Beiträge: 117
User seit 20.04.2021
 Geschrieben am 15.11.2023 um 11:22 Uhr   
[ Beitrag wurde zuletzt editiert von Craven am 15.11.2023 um 12:05 Uhr ]

Du meinst die Ladespannung der LIMA? 14,6 Volt? Das Batteriesteuergerät musste ich ja auch schon wechseln. batterie ist eine Große 70AH, ziemlich neu. Werde aber das ding nochmals voll laden.

Die Ladespannung an diesem Batterieregler gegen Masse beträgt 14,30V, fiel dann konstant auf 14,15V ab. Dürfte O.K. sein,oder?

Danke


SLK Pilot schrieb:

Hallo.

Ich würde auch davon abraten irgendwelche Messungen mit einem Multimeter durchzuführen.
Wenn dir ein Airbag um die Ohren fliegt kann es sehr gefährlich sein.
Ein Ausbau des Kontrolllämpchens ist auch keine gute Lösung da die Prüfer darauf achten das alle Lämpchen leuchten und beim starten auch erlöschen.
Ich würde auch erstmal die Batterie und die Ladespannung messen.
Wie der User Heinemään schon geschrieben hat,kann eine Unterspannung einige Fehler auslösen.

Schöne Grüße und viel Erfolg

Gerd

--
SLK 200K FL 2003 6-Gang 170 000 km Cubanit Silber Brabus 8,5 + 9,5x18 Monoblock V TFL Modul Beleuchteter Schaltknauf


 Antworten    Antworten mit Zitat  

  E-Mail an Craven    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenquartaner
Forenquartaner
Beiträge: 117
User seit 20.04.2021
 Geschrieben am 10.02.2024 um 09:56 Uhr   
Hole den Beitrag mal nochmal nach oben. Hat denn keiner eine Idee was das Problem sein kann? Das SRS Lämpchen glimmt beim Startvorgang, geht kurz aus und dann wieder an. Werkstatt meinte, es müsste von Anfang an heller leuchten...Auslesen konnten Sie auch nicht.


 Antworten    Antworten mit Zitat  

  E-Mail an Craven    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forengrundschüler
Forengrundschüler
Beiträge: 35
User seit 10.02.2024
 Geschrieben am 10.02.2024 um 21:08 Uhr   
Hallo Ihr alle zusammen!
Vorstellen sollte ich mich an anderem Ort, vielleicht, kommt ggf. noch.
Zum Problem mit dem dunklem Lämpchen.
Ist das aufgetreten nach dem Batteriewechsel?
Wurden Systemspeicheraktualisierungen bezüglich der Batterie vorgenommen?

Du schreibst von Betriebsspannungen, die ich hier schnell nicht auf Soll vergleichen kann.
Ein glimmendes Licht, wenn nicht ausdrücklich im MB Bordhandbuch ausgeführt, deutet auf eine Fehlspannung hin, die aber schließlich ihre Ursache in einer Abweichung von der korrekten Bordspannung haben könnte.

Bin selbst, nachdem ich über einige Jahrzehnte meine verschiedensten Autos beschraubt habe, mit meiner neuesten Errungenschaft SLK 200 FL noch sehr der Suchende und Nachforschende.
Habe bisher mit dem Diagnosegerät MB v3.0 icarsoft
Erste empfehlenswerte Schritte gemacht.
Gruß slklaus





 Antworten    Antworten mit Zitat  

  E-Mail an slklaus    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Affiliate-Anzeigen:







Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forenquartaner
Forenquartaner
Beiträge: 117
User seit 20.04.2021
 Geschrieben am 13.02.2024 um 15:50 Uhr   
Das Problem trat irgenwann mal auf. Hatte ja diverse fehleranzeigen im cockpit.seit das K40 Modul wieder geht,springt auch die karre wieder an. Batterie wurde eine neue verbaut, batteriesteuergerät getauscht, da lima batterue nicht mehr geladen hatte. Innenaumlüfter getauscht....
Kann das an den ersetzten relais liegen im K40 Modul. Vielleicht weichen die etwas von der Spannung/widerstand ab, hm.
Mit welchem Diagnosegerät kommt man auf das Airbagsteuergerät?
ich hatte mit dem hier ausgelesen

https://www.amazon.de/dp/B07CP632CL?psc=1&ref=ppx_yo2ov_dt_b_product_details
Android software Car Scanner und Adapter von odb 1 auf odb 2

bin nur nicht sicher ob der alles ausgelesen hat.

Hatte 1Fehler P0500 den konnte ich erstmal löschen

 Antworten    Antworten mit Zitat  

  E-Mail an Craven    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Beitrag von:
... ist OFFLINE


Schreiberlevel:
Forengrundschüler
Forengrundschüler
Beiträge: 35
User seit 10.02.2024
 Geschrieben am 13.02.2024 um 22:18 Uhr   
Mit dem Gerät, das ich oben erwähnt habe, wird auch das Airbagsteuergerät erfasst. Es verfügt über spezielle Mercedes Zusatzauslesefunktionen, sowohl passive als auch aktive, z. B. Leerlaufparameter testweise verstellen.
Ich kriege bei meiner Karre auch einen komischen Fehler angezeigt bezüglich der Kindersitzerkennung. Aber sonst keine Warnhinweise ohne diese Geräteunterstützung.

 Antworten    Antworten mit Zitat  

  E-Mail an slklaus    Bobby Moderatoren-Team informieren    Themen-Abo Themen-Abo bestellen
Gehe zu Seite: ( 1 | 2 )

zur Foren-Übersicht » » zur Seite Tipps und Technik R170
mbslk.de ... The SLK-CommunityWindschott DESIGN
mbslk.de ... The SLK-CommunityCAR GLAS DESIGN

mbslk.de ... The SLK-Community

Username


Passwort




NEUER USER
Passwort vergessen?

mbslk.de ... The SLK-CommunityWer ist online?
mbslk.de ... The SLK-CommunityAnonym  :862
Mitglieder:    7
Im Chat  :    0


mbslk.de ... The SLK-CommunityXCar-Style
mbslk.de ... The SLK-CommunityXcar-style

mbslk.de ... The SLK-CommunityBesuch Nummer
mbslk.de ... The SLK-Community27.337.432

mbslk.de ... The SLK-Communityder Schwarz
mbslk.de ... The SLK-Communityder Schwarz

mbslk.de ... The SLK-CommunityGoogle@MBSLK
mbslk.de ... The SLK-Community

mbslk.de ... The SLK-Community
mbslk.de ... The SLK-Community
Umfrage
Beeinflusst die Länge der Rückgabefrist Deine Kaufentscheidung bei Online-Käufen?

Ja
Nein

Zum Abstimmen bitte einloggen ...

Umfrage-Ergebnisse
Andere Umfragen

mbslk.de ... The SLK-Communityaffil_r_u
mbslk.de ... The SLK-Community
<

mbslk.de ... The SLK-Communitygoogle 160
mbslk.de ... The SLK-Community

  BreNet GmbH - Ihr zuverlässiger Partner für Webhosting, Domains und Webspace in Bremen


© 1999-2024 Sven Kamm
MBSLK ist gemäß Urkunde Nr. 30 2015 204 974 eingetragene Marke von Sven Kamm